<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700%7CRoboto:500%7CIndie+Flower%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&subset=latin-ext" /><link rel="stylesheet" href="//cdn2.mikroe.com/theme/fonts/geogrotesque/geogrotesque-normal.css" type="text/css" media="all"><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/8f5887d3ada06a8261f2ea3f2edb93e0.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/2fc6cba0e29e4880f2a352f48652d76e.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/553385429fbafc4597108dfd47730dbf.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/83cd1b66d73284f1b38bb180d2d8a52c.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/2bb55bd64caa3495ffc645d049c6d448.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/49ffe02901a13c556f3881eeca8a59a5.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/6060f65e826e79e4f26856ab7f1441ba.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/ef00b34f9d8f32b62c0a24efa58fba6d.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/8d4d2eced419b7b2dbb0f29b8ea79fa1.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/d057205fbaa323520bc214150db5696d.css" data-minify="1"/><link rel="stylesheet" href="https://www.mikroe.com/wp-content/cache/min/1/dcee760775e356a22a161ee4cd42c062.css" data-minify="1"/><script type="text/javascript" src="//cdn.mikroe.com/themes/simplicity/js/jquery/jquery-2.1.4.min.js"></script><script type="text/javascript" src="//cdn.mikroe.com/themes/simplicity/js/jquery/jquery-migrate-1.2.1.min.js"></script><script type="text/javascript" src="//cdn.mikroe.com/themes/simplicity/js/velocity.min.js"></script><script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script><script type="text/javascript" src="//cdn.mikroe.com/themes/simplicity/js/bowser.min.js" defer="defer"></script><script type="text/javascript" src="//cdn.mikroe.com/themes/simplicity/js/smartspinner.js" defer="defer"></script><script type="text/javascript" src="//cdn.mikroe.com/themes/simplicity/js/header-responsive.js" defer="defer"></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script><script src="https://www.mikroe.com/wp-content/cache/min/1/10ed13bb2e6ab2c467c17addc3d48648.js" data-minify="1"></script><script src="https://www.mikroe.com/wp-content/cache/min/1/4a2028956e53fcad02c631b0a8604e5b.js" data-minify="1"></script>
    <title>clicker 2 for PIC24 - all the inventions waiting to happen - MikroElektronika</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mikroe.com/xmlrpc.php" />

    <!-- ACA: me-global dependencies -->
    
    <!-- DEJAN -->
    

    <!-- JQuery must be on top -->
    
    
    
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MkEoIbeL-XMSxMXKc1WSMfYTF9V_kdGCLfnRgkQdZSk" />
<meta property="og:image" content="https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner.jpg" /><meta name="author" content="Lana Vulic">
<link rel="icon" type="image/png" href="https://cdn2.mikroe.com/img/2016/11/16101212/mikroe-favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn2.mikroe.com/img/2016/11/16123858/mikroe-logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn2.mikroe.com/img/2016/11/16123927/mikroe-logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn2.mikroe.com/img/2016/11/16123950/mikroe-logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn2.mikroe.com/img/2016/11/16123910/mikroe-logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn2.mikroe.com/img/2016/11/16123939/mikroe-logo-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A battery powered, pocket-sized development board with two mikroBUS™ sockets. "/>
<link rel="canonical" href="https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="clicker 2 for PIC24 - all the inventions waiting to happen - MikroElektronika" />
<meta property="og:description" content="A battery powered, pocket-sized development board with two mikroBUS™ sockets. " />
<meta property="og:url" content="https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/" />
<meta property="og:site_name" content="MikroElektronika" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-07-28T15:04:53+02:00" />
<meta property="article:modified_time" content="2017-07-28T15:28:27+02:00" />
<meta property="og:updated_time" content="2017-07-28T15:28:27+02:00" />
<meta property="og:image" content="https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner.jpg" />
<meta property="og:image:secure_url" content="https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A battery powered, pocket-sized development board with two mikroBUS™ sockets. " />
<meta name="twitter:title" content="clicker 2 for PIC24 - all the inventions waiting to happen - MikroElektronika" />
<meta name="twitter:image" content="https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MikroElektronika &raquo; Feed" href="https://www.mikroe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MikroElektronika &raquo; Comments Feed" href="https://www.mikroe.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mikroe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>





























<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>






<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/www.mikroe.com\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>




<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.mikroe.com\/wp-admin\/admin-ajax.php","security":"d68114313c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.mikroe.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>

<link rel='https://api.w.org/' href='https://www.mikroe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mikroe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mikroe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p87352-2wU' />
<link rel="alternate" type="application/json+oembed" href="https://www.mikroe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mikroe.com%2Fclicker-2-for-pic24-all-the-inventions-waiting-to-happen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mikroe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mikroe.com%2Fclicker-2-for-pic24-all-the-inventions-waiting-to-happen%2F&#038;format=xml" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 45px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.mikroe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.mikroe.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/www.mikroe.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e61c24";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2667377-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.mikroe.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head>

<body class="post-template-default single single-post postid-9728 single-format-standard clicker-2-for-pic24-all-the-inventions-waiting-to-happen td-what single_template_2 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mikroe-globalnav-container"><ul id="menu-mikroe-globalnav" class="td-mobile-main-menu"><li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-110"><a href="/products/"><span class="me-gn-link-text">PRODUCTS</span></a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104"><a href="https://shop.mikroe.com"><span class="me-gn-link-text">SHOP</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="https://learn.mikroe.com"><span class="me-gn-link-text">LEARN</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://libstock.mikroe.com/project_categories/"><span class="me-gn-link-text">LIBSTOCK</span></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="https://forum.mikroe.com"><span class="me-gn-link-text">FORUM</span></a></li>
<li id="menu-item-4783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4783"><a href="https://helpdesk.mikroe.com"><span class="me-gn-link-text">HELP DESK</span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mikroe.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<input type="checkbox" id="me-gn-menustate" class="me-gn-menustate" />
<nav id="me-globalnav">
	<div class="me-gn-content">
		<ul class="me-gn-header">
			<li class="me-gn-item me-gn-menuicon">
				<label class="me-gn-menuicon-label" for="me-gn-menustate" aria-hidden="true"> <span class="me-gn-menuicon-bread me-gn-menuicon-bread-top">
						<span class="me-gn-menuicon-bread-crust me-gn-menuicon-bread-crust-top"></span> </span> <span class="me-gn-menuicon-bread me-gn-menuicon-bread-bottom">
						<span class="me-gn-menuicon-bread-crust me-gn-menuicon-bread-crust-bottom"></span> </span>
				</label>
				<a href="#me-gn-menustate" class="me-gn-menuanchor me-gn-menuanchor-open" id="me-gn-menuanchor-open"> <span class="me-gn-menuanchor-label">Open Menu</span> </a>
				<a href="#" class="me-gn-menuanchor me-gn-menuanchor-close" id="me-gn-menuanchor-close" data-analytics-click="prefix:t,prop3:Close Menu"> <span class="me-gn-menuanchor-label">Close Menu</span> </a>
			</li>
			<li class="me-gn-item me-gn-mikroe">
				<a class="me-gn-link me-gn-link-mikroe" href="/" id="me-gn-firstfocus-small"></a>
			</li>
			<li class="me-gn-item me-gn-cart me-gn-cart-small" id="me-gn-cart-small">
				<a class="me-gn-link" href="https://shop.mikroe.com/order" aria-label="Shopping cart" role="button" aria-haspopup="true" aria-expanded="false" aria-controls="me-gn-cartview-content"><i class="fa fa-shopping-basket me-gn-icon-small"></i></a>
				<span class="me-gn-cartview-caret me-gn-cartview-caret-large"></span>
			</li>
		</ul>
		<ul id="menu-mikroe-globalnav-1" class="me-gn-list">	<li class="me-gn-item me-gn-mikroe">		<a class="me-gn-link me-gn-link-mikroe" href="/" id="me-gn-firstfocus"></a>	</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-110"><a href="/products/"><span class="me-gn-link-text">PRODUCTS</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104"><a href="https://shop.mikroe.com"><span class="me-gn-link-text">SHOP</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105"><a href="https://learn.mikroe.com"><span class="me-gn-link-text">LEARN</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-108"><a href="https://libstock.mikroe.com/project_categories/"><span class="me-gn-link-text">LIBSTOCK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109"><a href="https://forum.mikroe.com"><span class="me-gn-link-text">FORUM</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4783"><a href="https://helpdesk.mikroe.com"><span class="me-gn-link-text">HELP DESK</span></a></li>
	<li class="me-gn-item menu-item me-gn-search" role="search">		<a class="me-gn-link" href="#" aria-label="Product Search" role="button" aria-haspopup="true">			<i class="fa fa-search me-gn-icon-large"><span class="me-gn-search-placeholder" aria-hidden="true">Product Search</span></i>		</a>	</li>	<li class="me-gn-item menu-item me-gn-cart" id="me-gn-cart">		<a class="me-gn-link" href="https://shop.mikroe.com/order" aria-label="Shopping Cart" role="button" aria-haspopup="true" aria-expanded="false" aria-controls="me-gn-cartview-content">			<i class="fa me-gn-icon-large fa-shopping-basket"></i>			<span class="ajax_cart_quantity cart_count"></span>		</a>	</li></ul>		<aside id="me-gn-searchview" class="me-gn-searchview" role="search">
			<div class="me-gn-searchview-content">
				<form action="https://shop.mikroe.com/search" id="main_search" class="me-gn-searchform" method="post" accept-charset="utf-8">
					<div class="me-gn-searchform-wrapper">
						<input name="search_query" type="text" id="me-gn-searchform-input" value="" onfocus="" class="me-gn-searchform-input" placeholder="Search products" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false">
						<button id="me-gn-searchform-submit" class="me-gn-searchform-submit" type="submit" aria-label="Submit"></button>
						<button id="me-gn-searchform-reset" class="me-gn-searchform-reset" type="reset" aria-label="Clear Search"></button>
					</div>
					<div style="display:none;">
						<input name="controller" value="search" type="hidden">
						<input name="orderby" value="position" type="hidden">
						<input name="orderway" value="desc" type="hidden">
					</div>
				</form>
				<aside id="me-gn-searchresults" class="me-gn-searchresults"></aside>
			</div>
			<button id="me-gn-searchview-close" class="me-gn-searchview-close" aria-label="Close Search">
				<span class="me-gn-searchview-close-wrapper">
					<span class="me-gn-searchview-close-left"></span>
					<span class="me-gn-searchview-close-right"></span>
				</span>
			</button>
		</aside>
	</div>
</nav>
<div id="me-gn-curtain" class="me-gn-curtain"></div>
<div id="me-gn-placeholder" class="me-nav-placeholder"></div>
<div class="block-wrapper-full-page fixed on-top">
	<div class="container">
		<div id="mini_cart">
			<div style="display: none;" id="cart_block" class="mini_cart_style">
				<span>
					<div class="col-xs-12 col-sm-6 col-md-3 col-lg-3 cart-wrapper clearfix" style="float:right;">
						<div class="shopping_cart">
							<div class="cart_block exclusive">
								<div class="block_content">
									<div class="cart_block_list">
										<div class="cart-prices">
											<div class="cart-prices-line first-line">
												<span class="price ajax_block_products_total">$0.00</span>
												<span>
												Subtotal
												</span>
											</div>
										</div>
										<div class="cart-buttons">
											<a id="button_order_cart" class="btn btn-default button button-small" href="https://shop.mikroe.com/order" title="Checkout" rel="nofollow">
												<span>
												Check out<i class="icon-chevron-right right"></i>
												</span>
											</a>
										</div>
									</div>
								</div>
								<div class="cart-links">
									<ul class="cart-my-account-list">
										<li class="cart-my-account-item">
											<a id="mikroedropcart-drop-cart" onclick="mikroedropcartBlockcart(event);" class="empty-cart empty-cart" href="#" title="Empty cart" rel="nofollow" style="display: block;"><i class="fa fa-shopping-basket"></i>Empty cart</a>
										</li>
										<span id="blockcart-account-logged" class="">
											<li class="cart-my-account-item"><a href="https://shop.mikroe.com/module/blockwishlist/mywishlist" title="Wishlist"><i class="fa fa-heart"></i>Wishlist</a></li>
											<li class="cart-my-account-item"><a href="https://shop.mikroe.com/order-history" title="My orders" rel="nofollow"><i class="fa fa-cube"></i>Orders</a></li>
											<li class="cart-my-account-item"><a href="https://shop.mikroe.com/my-account" title="Sign in" rel="nofollow"><i class="fa fa-gear"></i>Account</a></li>
											<li class="cart-my-account-item"><a href="https://shop.mikroe.com/?mylogout" title="Sign out" rel="nofollow"><i class="fa fa-sign-out"></i>Sign out&nbsp;<span class="cart-customer-name"></span></a></li>
										</span>
										<span id="blockcart-account-not-logged" class="">
											<li class="cart-my-account-item"><a href="https://shop.mikroe.com/my-account" title="Sign in" rel="nofollow"><i class="fa fa-user"></i>Sign in</a></li>
										</span>
									</ul>
								</div>
							</div>
						</div>
					</div>
				</span>
			</div>
		</div>
	</div>
</div>

<div id="me-gn-viewport-emitter"> </div>
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-9728" class="post-9728 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-releases" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.mikroe.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Releases" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.mikroe.com/category/releases/">
                                  <span itemprop="name">Releases</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">clicker 2 for PIC24 &#8211; all the inventions waiting to happen</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.mikroe.com/category/releases/">Releases</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">clicker 2 for PIC24 &#8211; all the inventions waiting to happen</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mikroe.com/author/lana-vulic/">Lana Vulic</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T15:04:53+00:00" >28th July 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9728">20</span></div>                                <div class="td-post-comments"><a href="https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner.jpg" data-caption=""><img width="766" height="479" class="entry-thumb td-modal-image" src="https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner-766x479.jpg" srcset="https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner-766x479.jpg 766w, https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner-1532x958.jpg 1532w" sizes="(-webkit-min-device-pixel-ratio: 2) 1532px, (min-resolution: 192dpi) 1532px, (max-width: 768px) 1532px, 766px" alt="clicker 2 for PIC24 news" title="clicker 2 for PIC24 news"/></a></div>
            <p>A battery powered, pocket-sized development board with two mikroBUS™ sockets &#8211; <a href="https://shop.mikroe.com/clicker-2-for-pic24">clicker 2 for PIC24</a>.</p>
<p>So sit comfortably, and start thinking of a project you want to bring to life. Your idea is where it all begins, we will take care of the less creative part.</p>
<h3>clicker 2 for PIC24</h3>
<p>clicker 2 for PIC24 development board has everything you need to start developing right away: a powerful microcontroller from Microchip, micro USB connector, two LEDs and push buttons, reset button and headers for interfacing with external electronics.</p>
<p><img data-attachment-id="9731" data-permalink="https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/clicker-inside-features/" data-orig-file="https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features.jpg" data-orig-size="1000,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clicker-inside-features" data-image-description="" data-medium-file="https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features-300x150.jpg" data-large-file="https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features.jpg" class="alignnone size-full wp-image-9731" src="https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features.jpg" alt="" width="1000" height="500" srcset="https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features.jpg 1000w, https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features-300x150.jpg 300w, https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features-768x384.jpg 768w, https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features-766x383.jpg 766w, https://cdn2.mikroe.com/img/2017/07/28104259/clicker-inside-features-840x420.jpg 840w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>With <strong>two mikroBUS™ sockets</strong>, you can add countless functionalities, and in any combination you desire. Combine wireless transceivers with temperature sensors, displays with humidity and altitude sensors, power management with storage click boards. It&#8217;s up to you to make the best possible combination.</p>
<p>For more information about the clicker 2 for PIC24, visit the <a href="https://shop.mikroe.com/clicker-2-for-pic24">product page</a>.</p>
<p>Yours sincerely,<br />
MikroElektronika</p>
<div class='me-product-box-title'>Products mentioned</div>
    		<div id="me-product-box">
    		</div>
		<script>
      		$(document).ready(function() {
      			var dataType = 'json'
		         $.ajax({
		           url: 'https://shop.mikroe.com/index.php?fc=module&controller=ajaxproducts&module=mikroeajaxproducts&action=1&products=2547',
		           dataType: dataType,
		           crossDomain: true
		         })
		         .done(function(data) {
		        	 if (dataType === 'html') {
		        		 $('#me-product-box').html(data);
		        		 return;
		        	 }
		        	 var html = '';
		        	 if (Array.isArray(data)) {
		        		 data = JSON.stringify(data);
		        	 }
		        	 try {
				         data = JSON.parse(data);
				     } catch (e) {
				         return false;
				     }
		        	 $(data).each(function(index, el) {
		        		 html += '<div class="me-product">'
							 html += '<div class="me-product-image-wrapper">';
								 html += '<a href="'+el.link+'">';
									 html += '<img class="me-product-image" src="'+el.image.home_default+'" scale="0">';
								 html += '</a>';
							 html += '</div>';
							 html += '<div class="me-product-info">';
								 html += '<div class="me-product-name">';
									 html += '<a href="'+el.link+'">'+el.name+'</a>';
								 html += '</div>';
								 html += '<div class="me-product-pid">'+el.reference+'</div>';
								 html += '<div class="me-product-buy-section">';
									 html += '<div class="me-product-buy-wrapper">';
										 html += '<div class="me-product-price">'+el.price_display+' '+el.price_after+'</div>';
										 html += '<div class="me-product-add-cart">';
											 html += '<input onclick="location.href=\''+el.link+'\'" class="me-product-cart-btn" value="+" type="submit">';
										 html += '</div>';
									 html += '</div>';
								 html += '</div>';
							 html += '</div>';
						 html += '</div>';
		        	 });
		          	 $('#me-product-box').html(html);
		         })
		         .fail(function() {
		           console.log('error');
		         });
		       });
	       </script>
<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/"  target="_blank" ><img src="https://www.mikroe.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/&amp;text=clicker+2+for+PIC24+%E2%80%93+all+the+inventions+waiting+to+happen+"  target="_blank" ><img src="https://www.mikroe.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/"  target="_blank" ><img src="https://www.mikroe.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/"  target="_blank" ><img src="https://www.mikroe.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mikroe.com/eeram-5v-click-safe-data-storage-power-loss/">EERAM 5V click &#8211; safe data storage at power loss</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mikroe.com/what-happens-at-the-end-of-a-summer-internship-at-mikroelektronika/">What happens at the end of a summer internship at MikroElektronika?</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.mikroe.com/author/lana-vulic/"><img alt='' src='https://secure.gravatar.com/avatar/0e9953acc3925fc6a2529d6bbf24d378?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e9953acc3925fc6a2529d6bbf24d378?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mikroe.com/author/lana-vulic/">Lana Vulic</a></span></div><div class="td-author-url"><a href="http://www.mikroe.com">http://www.mikroe.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lana Vulic"></span><meta itemprop="datePublished" content="2017-07-28T15:04:53+00:00"><meta itemprop="dateModified" content="2017-07-28T15:28:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mikroe.com/clicker-2-for-pic24-all-the-inventions-waiting-to-happen/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="MikroElektronika"></span><meta itemprop="headline " content="clicker 2 for PIC24 - all the inventions waiting to happen"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn2.mikroe.com/img/2017/07/28114847/clicker-2-pic24-news-banner.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1200"></span>        </footer>

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><div class="block-title"><span>Search News</span></div><form method="get" class="td-search-form-widget" action="https://www.mikroe.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_1_597b4ebb3f0dc_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_1_597b4ebb3f0dc" ><h4 class="block-title"><span>Categories</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mikroe.com/category/releases/">Releases<span class="td-cat-no">1277</span></a></li><li><a href="https://www.mikroe.com/category/click-boards/">Click boards<span class="td-cat-no">233</span></a></li><li><a href="https://www.mikroe.com/category/community-news/">Community news<span class="td-cat-no">121</span></a></li><li><a href="https://www.mikroe.com/category/hexiwear/">Hexiwear<span class="td-cat-no">76</span></a></li><li><a href="https://www.mikroe.com/category/compilers/">Compilers<span class="td-cat-no">38</span></a></li><li><a href="https://www.mikroe.com/category/mikromedia/">Mikromedia<span class="td-cat-no">32</span></a></li><li><a href="https://www.mikroe.com/category/offers/">Offers<span class="td-cat-no">27</span></a></li><li><a href="https://www.mikroe.com/category/learn/">Learn<span class="td-cat-no">21</span></a></li><li><a href="https://www.mikroe.com/category/releases/compiler-releases/">Compiler releases<span class="td-cat-no">9</span></a></li><li><a href="https://www.mikroe.com/category/distributors/">Distributors<span class="td-cat-no">9</span></a></li><li><a href="https://www.mikroe.com/category/kits/">Kits<span class="td-cat-no">8</span></a></li><li><a href="https://www.mikroe.com/category/in-focus/">In Focus<span class="td-cat-no">8</span></a></li><li><a href="https://www.mikroe.com/category/uncategorised/">Uncategorised<span class="td-cat-no">2</span></a></li></ul></div> <!-- ./block --><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.mikroe.com/2017/07/'> July 2017 &nbsp;(27)</option>
	<option value='https://www.mikroe.com/2017/06/'> June 2017 &nbsp;(34)</option>
	<option value='https://www.mikroe.com/2017/05/'> May 2017 &nbsp;(39)</option>
	<option value='https://www.mikroe.com/2017/04/'> April 2017 &nbsp;(20)</option>
	<option value='https://www.mikroe.com/2017/03/'> March 2017 &nbsp;(29)</option>
	<option value='https://www.mikroe.com/2017/02/'> February 2017 &nbsp;(19)</option>
	<option value='https://www.mikroe.com/2017/01/'> January 2017 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2016/12/'> December 2016 &nbsp;(28)</option>
	<option value='https://www.mikroe.com/2016/11/'> November 2016 &nbsp;(21)</option>
	<option value='https://www.mikroe.com/2016/10/'> October 2016 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2016/09/'> September 2016 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2016/08/'> August 2016 &nbsp;(24)</option>
	<option value='https://www.mikroe.com/2016/07/'> July 2016 &nbsp;(24)</option>
	<option value='https://www.mikroe.com/2016/06/'> June 2016 &nbsp;(21)</option>
	<option value='https://www.mikroe.com/2016/05/'> May 2016 &nbsp;(21)</option>
	<option value='https://www.mikroe.com/2016/04/'> April 2016 &nbsp;(22)</option>
	<option value='https://www.mikroe.com/2016/03/'> March 2016 &nbsp;(25)</option>
	<option value='https://www.mikroe.com/2016/02/'> February 2016 &nbsp;(21)</option>
	<option value='https://www.mikroe.com/2016/01/'> January 2016 &nbsp;(19)</option>
	<option value='https://www.mikroe.com/2015/12/'> December 2015 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2015/11/'> November 2015 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2015/10/'> October 2015 &nbsp;(27)</option>
	<option value='https://www.mikroe.com/2015/09/'> September 2015 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2015/08/'> August 2015 &nbsp;(21)</option>
	<option value='https://www.mikroe.com/2015/07/'> July 2015 &nbsp;(26)</option>
	<option value='https://www.mikroe.com/2015/06/'> June 2015 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2015/05/'> May 2015 &nbsp;(22)</option>
	<option value='https://www.mikroe.com/2015/04/'> April 2015 &nbsp;(22)</option>
	<option value='https://www.mikroe.com/2015/03/'> March 2015 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2015/02/'> February 2015 &nbsp;(22)</option>
	<option value='https://www.mikroe.com/2015/01/'> January 2015 &nbsp;(20)</option>
	<option value='https://www.mikroe.com/2014/12/'> December 2014 &nbsp;(24)</option>
	<option value='https://www.mikroe.com/2014/11/'> November 2014 &nbsp;(19)</option>
	<option value='https://www.mikroe.com/2014/10/'> October 2014 &nbsp;(25)</option>
	<option value='https://www.mikroe.com/2014/09/'> September 2014 &nbsp;(22)</option>
	<option value='https://www.mikroe.com/2014/08/'> August 2014 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2014/07/'> July 2014 &nbsp;(25)</option>
	<option value='https://www.mikroe.com/2014/06/'> June 2014 &nbsp;(12)</option>
	<option value='https://www.mikroe.com/2014/05/'> May 2014 &nbsp;(19)</option>
	<option value='https://www.mikroe.com/2014/04/'> April 2014 &nbsp;(10)</option>
	<option value='https://www.mikroe.com/2014/03/'> March 2014 &nbsp;(13)</option>
	<option value='https://www.mikroe.com/2014/02/'> February 2014 &nbsp;(16)</option>
	<option value='https://www.mikroe.com/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://www.mikroe.com/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://www.mikroe.com/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://www.mikroe.com/2013/10/'> October 2013 &nbsp;(4)</option>
	<option value='https://www.mikroe.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.mikroe.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://www.mikroe.com/2013/07/'> July 2013 &nbsp;(10)</option>
	<option value='https://www.mikroe.com/2013/06/'> June 2013 &nbsp;(9)</option>
	<option value='https://www.mikroe.com/2013/05/'> May 2013 &nbsp;(9)</option>
	<option value='https://www.mikroe.com/2013/04/'> April 2013 &nbsp;(14)</option>
	<option value='https://www.mikroe.com/2013/03/'> March 2013 &nbsp;(10)</option>
	<option value='https://www.mikroe.com/2013/02/'> February 2013 &nbsp;(10)</option>
	<option value='https://www.mikroe.com/2013/01/'> January 2013 &nbsp;(6)</option>
	<option value='https://www.mikroe.com/2012/12/'> December 2012 &nbsp;(9)</option>
	<option value='https://www.mikroe.com/2012/11/'> November 2012 &nbsp;(11)</option>
	<option value='https://www.mikroe.com/2012/10/'> October 2012 &nbsp;(13)</option>
	<option value='https://www.mikroe.com/2012/09/'> September 2012 &nbsp;(7)</option>
	<option value='https://www.mikroe.com/2012/08/'> August 2012 &nbsp;(6)</option>
	<option value='https://www.mikroe.com/2012/07/'> July 2012 &nbsp;(17)</option>
	<option value='https://www.mikroe.com/2012/06/'> June 2012 &nbsp;(14)</option>
	<option value='https://www.mikroe.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='https://www.mikroe.com/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='https://www.mikroe.com/2012/03/'> March 2012 &nbsp;(11)</option>
	<option value='https://www.mikroe.com/2012/02/'> February 2012 &nbsp;(11)</option>
	<option value='https://www.mikroe.com/2012/01/'> January 2012 &nbsp;(10)</option>
	<option value='https://www.mikroe.com/2011/12/'> December 2011 &nbsp;(21)</option>
	<option value='https://www.mikroe.com/2011/11/'> November 2011 &nbsp;(15)</option>
	<option value='https://www.mikroe.com/2011/10/'> October 2011 &nbsp;(11)</option>
	<option value='https://www.mikroe.com/2011/09/'> September 2011 &nbsp;(14)</option>
	<option value='https://www.mikroe.com/2011/08/'> August 2011 &nbsp;(23)</option>
	<option value='https://www.mikroe.com/2011/07/'> July 2011 &nbsp;(20)</option>
	<option value='https://www.mikroe.com/2011/06/'> June 2011 &nbsp;(16)</option>
	<option value='https://www.mikroe.com/2011/05/'> May 2011 &nbsp;(17)</option>
	<option value='https://www.mikroe.com/2011/04/'> April 2011 &nbsp;(16)</option>
	<option value='https://www.mikroe.com/2011/03/'> March 2011 &nbsp;(20)</option>
	<option value='https://www.mikroe.com/2011/02/'> February 2011 &nbsp;(14)</option>
	<option value='https://www.mikroe.com/2011/01/'> January 2011 &nbsp;(20)</option>
	<option value='https://www.mikroe.com/2010/12/'> December 2010 &nbsp;(30)</option>
	<option value='https://www.mikroe.com/2010/11/'> November 2010 &nbsp;(29)</option>
	<option value='https://www.mikroe.com/2010/10/'> October 2010 &nbsp;(15)</option>
	<option value='https://www.mikroe.com/2010/09/'> September 2010 &nbsp;(20)</option>
	<option value='https://www.mikroe.com/2010/08/'> August 2010 &nbsp;(15)</option>
	<option value='https://www.mikroe.com/2010/07/'> July 2010 &nbsp;(17)</option>
	<option value='https://www.mikroe.com/2010/06/'> June 2010 &nbsp;(5)</option>
	<option value='https://www.mikroe.com/2010/05/'> May 2010 &nbsp;(26)</option>
	<option value='https://www.mikroe.com/2010/04/'> April 2010 &nbsp;(4)</option>
	<option value='https://www.mikroe.com/2010/03/'> March 2010 &nbsp;(8)</option>
	<option value='https://www.mikroe.com/2010/02/'> February 2010 &nbsp;(3)</option>
	<option value='https://www.mikroe.com/2010/01/'> January 2010 &nbsp;(6)</option>
	<option value='https://www.mikroe.com/2009/12/'> December 2009 &nbsp;(16)</option>
	<option value='https://www.mikroe.com/2009/11/'> November 2009 &nbsp;(6)</option>

		</select>
		</aside><aside class="widget widget_tag_cloud"><div class="block-title"><span>Tag Cloud</span></div><div class="tagcloud"><a href="https://www.mikroe.com/tag/accessoryboard/" class="tag-cloud-link tag-link-467 tag-link-position-1" style="font-size: 10.036363636364pt;" aria-label="accessoryboard (15 items)">accessoryboard<span class="tag-link-count"> (15)</span></a>
<a href="https://www.mikroe.com/tag/accessoryboards/" class="tag-cloud-link tag-link-484 tag-link-position-2" style="font-size: 10.418181818182pt;" aria-label="accessoryboards (16 items)">accessoryboards<span class="tag-link-count"> (16)</span></a>
<a href="https://www.mikroe.com/tag/arm/" class="tag-cloud-link tag-link-152 tag-link-position-3" style="font-size: 15.890909090909pt;" aria-label="arm (45 items)">arm<span class="tag-link-count"> (45)</span></a>
<a href="https://www.mikroe.com/tag/atmel/" class="tag-cloud-link tag-link-440 tag-link-position-4" style="font-size: 10.036363636364pt;" aria-label="atmel (15 items)">atmel<span class="tag-link-count"> (15)</span></a>
<a href="https://www.mikroe.com/tag/avr/" class="tag-cloud-link tag-link-441 tag-link-position-5" style="font-size: 8.8909090909091pt;" aria-label="avr (12 items)">avr<span class="tag-link-count"> (12)</span></a>
<a href="https://www.mikroe.com/tag/buggy/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 11.309090909091pt;" aria-label="buggy (19 items)">buggy<span class="tag-link-count"> (19)</span></a>
<a href="https://www.mikroe.com/tag/click/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 18.945454545455pt;" aria-label="click (79 items)">click<span class="tag-link-count"> (79)</span></a>
<a href="https://www.mikroe.com/tag/clickboard/" class="tag-cloud-link tag-link-24 tag-link-position-8" style="font-size: 13.345454545455pt;" aria-label="clickboard (28 items)">clickboard<span class="tag-link-count"> (28)</span></a>
<a href="https://www.mikroe.com/tag/clickboards/" class="tag-cloud-link tag-link-29 tag-link-position-9" style="font-size: 22pt;" aria-label="clickboards (137 items)">clickboards<span class="tag-link-count"> (137)</span></a>
<a href="https://www.mikroe.com/tag/click_boards/" class="tag-cloud-link tag-link-116 tag-link-position-10" style="font-size: 8.5090909090909pt;" aria-label="click_boards (11 items)">click_boards<span class="tag-link-count"> (11)</span></a>
<a href="https://www.mikroe.com/tag/compiler/" class="tag-cloud-link tag-link-172 tag-link-position-11" style="font-size: 8.8909090909091pt;" aria-label="compiler (12 items)">compiler<span class="tag-link-count"> (12)</span></a>
<a href="https://www.mikroe.com/tag/compilers/" class="tag-cloud-link tag-link-67 tag-link-position-12" style="font-size: 16.654545454545pt;" aria-label="compilers (52 items)">compilers<span class="tag-link-count"> (52)</span></a>
<a href="https://www.mikroe.com/tag/discount/" class="tag-cloud-link tag-link-23 tag-link-position-13" style="font-size: 12.327272727273pt;" aria-label="discount (23 items)">discount<span class="tag-link-count"> (23)</span></a>
<a href="https://www.mikroe.com/tag/distributor/" class="tag-cloud-link tag-link-25 tag-link-position-14" style="font-size: 10.036363636364pt;" aria-label="distributor (15 items)">distributor<span class="tag-link-count"> (15)</span></a>
<a href="https://www.mikroe.com/tag/dspic/" class="tag-cloud-link tag-link-38 tag-link-position-15" style="font-size: 10.036363636364pt;" aria-label="dspic (15 items)">dspic<span class="tag-link-count"> (15)</span></a>
<a href="https://www.mikroe.com/tag/easypic/" class="tag-cloud-link tag-link-231 tag-link-position-16" style="font-size: 10.8pt;" aria-label="easypic (17 items)">easypic<span class="tag-link-count"> (17)</span></a>
<a href="https://www.mikroe.com/tag/flowpaw/" class="tag-cloud-link tag-link-158 tag-link-position-17" style="font-size: 9.4pt;" aria-label="flowpaw (13 items)">flowpaw<span class="tag-link-count"> (13)</span></a>
<a href="https://www.mikroe.com/tag/gps/" class="tag-cloud-link tag-link-119 tag-link-position-18" style="font-size: 8.5090909090909pt;" aria-label="gps (11 items)">gps<span class="tag-link-count"> (11)</span></a>
<a href="https://www.mikroe.com/tag/hexiwear/" class="tag-cloud-link tag-link-28 tag-link-position-19" style="font-size: 16.909090909091pt;" aria-label="hexiwear (54 items)">hexiwear<span class="tag-link-count"> (54)</span></a>
<a href="https://www.mikroe.com/tag/iot/" class="tag-cloud-link tag-link-56 tag-link-position-20" style="font-size: 9.7818181818182pt;" aria-label="iot (14 items)">iot<span class="tag-link-count"> (14)</span></a>
<a href="https://www.mikroe.com/tag/kickstarter/" class="tag-cloud-link tag-link-93 tag-link-position-21" style="font-size: 10.418181818182pt;" aria-label="kickstarter (16 items)">kickstarter<span class="tag-link-count"> (16)</span></a>
<a href="https://www.mikroe.com/tag/libstock/" class="tag-cloud-link tag-link-76 tag-link-position-22" style="font-size: 15.636363636364pt;" aria-label="libstock (43 items)">libstock<span class="tag-link-count"> (43)</span></a>
<a href="https://www.mikroe.com/tag/microchip/" class="tag-cloud-link tag-link-48 tag-link-position-23" style="font-size: 18.690909090909pt;" aria-label="microchip (75 items)">microchip<span class="tag-link-count"> (75)</span></a>
<a href="https://www.mikroe.com/tag/mikrobasic/" class="tag-cloud-link tag-link-213 tag-link-position-24" style="font-size: 17.163636363636pt;" aria-label="mikrobasic (57 items)">mikrobasic<span class="tag-link-count"> (57)</span></a>
<a href="https://www.mikroe.com/tag/mikrobus/" class="tag-cloud-link tag-link-32 tag-link-position-25" style="font-size: 20.6pt;" aria-label="mikrobus (105 items)">mikrobus<span class="tag-link-count"> (105)</span></a>
<a href="https://www.mikroe.com/tag/mikroc/" class="tag-cloud-link tag-link-122 tag-link-position-26" style="font-size: 18.181818181818pt;" aria-label="mikroc (68 items)">mikroc<span class="tag-link-count"> (68)</span></a>
<a href="https://www.mikroe.com/tag/mikroelektronika/" class="tag-cloud-link tag-link-252 tag-link-position-27" style="font-size: 10.036363636364pt;" aria-label="mikroelektronika (15 items)">mikroelektronika<span class="tag-link-count"> (15)</span></a>
<a href="https://www.mikroe.com/tag/mikromedia/" class="tag-cloud-link tag-link-46 tag-link-position-28" style="font-size: 17.545454545455pt;" aria-label="mikromedia (60 items)">mikromedia<span class="tag-link-count"> (60)</span></a>
<a href="https://www.mikroe.com/tag/mikropascal/" class="tag-cloud-link tag-link-214 tag-link-position-29" style="font-size: 17.418181818182pt;" aria-label="mikropascal (59 items)">mikropascal<span class="tag-link-count"> (59)</span></a>
<a href="https://www.mikroe.com/tag/mikroprog/" class="tag-cloud-link tag-link-268 tag-link-position-30" style="font-size: 9.4pt;" aria-label="mikroprog (13 items)">mikroprog<span class="tag-link-count"> (13)</span></a>
<a href="https://www.mikroe.com/tag/mystory/" class="tag-cloud-link tag-link-92 tag-link-position-31" style="font-size: 10.036363636364pt;" aria-label="mystory (15 items)">mystory<span class="tag-link-count"> (15)</span></a>
<a href="https://www.mikroe.com/tag/offer/" class="tag-cloud-link tag-link-89 tag-link-position-32" style="font-size: 14.872727272727pt;" aria-label="offer (37 items)">offer<span class="tag-link-count"> (37)</span></a>
<a href="https://www.mikroe.com/tag/pic/" class="tag-cloud-link tag-link-106 tag-link-position-33" style="font-size: 16.018181818182pt;" aria-label="pic (46 items)">pic<span class="tag-link-count"> (46)</span></a>
<a href="https://www.mikroe.com/tag/pic24/" class="tag-cloud-link tag-link-259 tag-link-position-34" style="font-size: 8.5090909090909pt;" aria-label="pic24 (11 items)">pic24<span class="tag-link-count"> (11)</span></a>
<a href="https://www.mikroe.com/tag/pic32/" class="tag-cloud-link tag-link-141 tag-link-position-35" style="font-size: 13.981818181818pt;" aria-label="pic32 (31 items)">pic32<span class="tag-link-count"> (31)</span></a>
<a href="https://www.mikroe.com/tag/shield/" class="tag-cloud-link tag-link-173 tag-link-position-36" style="font-size: 9.4pt;" aria-label="shield (13 items)">shield<span class="tag-link-count"> (13)</span></a>
<a href="https://www.mikroe.com/tag/software/" class="tag-cloud-link tag-link-434 tag-link-position-37" style="font-size: 10.036363636364pt;" aria-label="software (15 items)">software<span class="tag-link-count"> (15)</span></a>
<a href="https://www.mikroe.com/tag/speakup/" class="tag-cloud-link tag-link-187 tag-link-position-38" style="font-size: 9.4pt;" aria-label="speakup (13 items)">speakup<span class="tag-link-count"> (13)</span></a>
<a href="https://www.mikroe.com/tag/specialoffer/" class="tag-cloud-link tag-link-73 tag-link-position-39" style="font-size: 13.727272727273pt;" aria-label="specialoffer (30 items)">specialoffer<span class="tag-link-count"> (30)</span></a>
<a href="https://www.mikroe.com/tag/st/" class="tag-cloud-link tag-link-337 tag-link-position-40" style="font-size: 8pt;" aria-label="st (10 items)">st<span class="tag-link-count"> (10)</span></a>
<a href="https://www.mikroe.com/tag/stellaris/" class="tag-cloud-link tag-link-354 tag-link-position-41" style="font-size: 12.327272727273pt;" aria-label="stellaris (23 items)">stellaris<span class="tag-link-count"> (23)</span></a>
<a href="https://www.mikroe.com/tag/stm32/" class="tag-cloud-link tag-link-258 tag-link-position-42" style="font-size: 12.072727272727pt;" aria-label="stm32 (22 items)">stm32<span class="tag-link-count"> (22)</span></a>
<a href="https://www.mikroe.com/tag/tft/" class="tag-cloud-link tag-link-297 tag-link-position-43" style="font-size: 8.8909090909091pt;" aria-label="tft (12 items)">tft<span class="tag-link-count"> (12)</span></a>
<a href="https://www.mikroe.com/tag/ti/" class="tag-cloud-link tag-link-243 tag-link-position-44" style="font-size: 13.6pt;" aria-label="ti (29 items)">ti<span class="tag-link-count"> (29)</span></a>
<a href="https://www.mikroe.com/tag/visualtft/" class="tag-cloud-link tag-link-86 tag-link-position-45" style="font-size: 9.7818181818182pt;" aria-label="visualtft (14 items)">visualtft<span class="tag-link-count"> (14)</span></a></div>
</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<footer class="site-footer footer-wrapper" role="contentinfo">
<div class="footer-content-wrapper">
    <div class="footer-left">
          <form action="//mikroe.us8.list-manage.com/subscribe/post?u=ee379f6885b1bdf5b09775a10&amp;id=6b75870823" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="input-group-subscribe-to-newsletter validate" target="_blank" novalidate>

            <p class="subscribe-title">Subscribe to our newsletter:</p>
            <button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe"><i class="fa fa-arrow-right fa-lg" aria-hidden="false"></i></button>
            <div class="input-size">
                <input id="mce-EMAIL" type="email" value="" name="EMAIL" class="subscribe-to-newsletter"  placeholder="Email address" required="required" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,3}$">                
            </div>  
            <div id="mce-responses" class="clear">
                <div class="response" id="mce-error-response" style="display:none"></div>
                <div class="response" id="mce-success-response" style="display:none"></div>
            </div>


            <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ee379f6885b1bdf5b09775a10_6b75870823" tabindex="-1" value=""></div>
            <!-- <input type="checkbox" checked="checked" name="privacy-policy" id="privacy-policy"> 
            <label for="privacy-policy">By checking this box, I agree to Mikroelektronika's <span class="text-underline"><a href="#">Privacy Policy</a></span></label> -->
          </form>

            <p class="footer-social">Follow us on:</p>
            <p class="footer-social-icons">
                <a href="https://www.facebook.com/mikroElektronika/" title="Facebook"><i class="fa fa-facebook-square fa-2x" aria-hidden="true"></i></a>        
                <a href="https://twitter.com/mikroel/" title="Twitter"><i class="fa fa-twitter-square fa-2x" aria-hidden="true"></i></a>
                <a href="https://www.linkedin.com/company/mikroelektronika" title="LinkedIn"><i class="fa fa-linkedin-square fa-2x" aria-hidden="true"></i></a>
                <a href="https://plus.google.com/u/0/+mikroelektronika/" title="Google+"><i class="fa fa-google-plus-square fa-2x" aria-hidden="true"></i></a>          
                <a href="https://github.com/MikroElektronika/" title="GitHub"><i class="fa fa-github-square fa-2x" aria-hidden="true"></i></a>
                <a href="https://www.youtube.com/user/mikroElektronika/" title="YouTube"><i class="fa fa-youtube-square fa-2x" aria-hidden="true"></i></a>
            </p>
        </div>
    <div class="footer-right">
<div class="product-category">
<p class="list-title">PRODUCT LINES</p>
<ul>
<li><a href="https://www.mikroe.com/click/">click Boards&trade;</a> <span class="footer-links-separator"></span></li>
<li><a href="https://www.mikroe.com/products/#compilers-software">Compilers</a> <span class="footer-links-separator"></span></li>
       		<li><a href="https://www.mikroe.com/products/#development-boards">Development Boards</a> / <a href="https://shop.mikroe.com/kits/mikrolab-kits">Kits</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/products/#smart-displays">Smart Displays</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/mikroprog/">Programmers</a></li>
</ul>
</div>
<div class="product-category">
<p class="list-title">TOOLCHAINS</p>
<ul>
<li><a href="https://www.mikroe.com/pic/">PIC</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/dspic/">dsPIC</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/pic32/">PIC32</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/arm/">ARM</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/avr/">AVR</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/ft90x/">FT90x</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/8051-2/">8051</a></li>
</ul>
</div>
<div class="product-category">
<p class="list-title">COMPANY</p>
<ul>
                    <li><a href="https://www.mikroe.com/distributors/">Distributors</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/news/">News</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/about/">About us</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/visitor_contacts/">Contact</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/internships/">Internship</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://www.mikroe.com/jobs/">Jobs</a></li>
<span id="menu-mikroe-footer-serbian-menu" class="me-footer-serbian-menu"><span class="footer-links-separator"></span><li id="menu-item-6452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6452"><a href="/napravi-click/">Napravi click</a></li>
</span></ul>
</div>

<div class="product-category">
<p class="list-title">RESOURCES</p>
<ul>
<li><a href="https://www.mikroe.com/mikrobus/">mikroBus&trade;</a> <span class="footer-links-separator"></span></li>
                    <li><a href="http://hexiwear.com" target="_blank">Hexiwear&trade;</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://shop.mikroe.com">Shop</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://learn.mikroe.com">Learn</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://libstock.mikroe.com">Libstock</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://forum.mikroe.com">Forum</a> <span class="footer-links-separator"></span></li>
                    <li><a href="https://helpdesk.mikroe.com">Helpdesk</a></li>
</ul>
</div>
</div>
    <div class="company">
            <p>
                Copyright &copy; 1998 - 2017 MikroElektronika d.o.o. All rights reserved
                <span class="footer-links-separator"></span>
                <a class="terms-and-conditions" href="https://www.mikroe.com/terms/" target="_blank">Terms and Conditions</a>
                <span class="footer-links-separator"></span>
                <a class="terms-and-conditions" href="https://www.mikroe.com/privacy/" target="_blank">Privacy Policy</a>
            </p>
    </div>
    </div>
</footer>




</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-0e9953acc3925fc6a2529d6bbf24d378">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 597b4ebb4d584
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">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</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.mikroe.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->






<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mikroe.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>


<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>








<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.mikroe.com\/wp-admin\/admin-ajax.php","nonce":"fb56e31090","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.mikroe.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.mikroe.com%2Fclicker-2-for-pic24-all-the-inventions-waiting-to-happen%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>


<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9728]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mikroe.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mikroe.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'119890828',post:'9728',tz:'2',srv:'www.mikroe.com'} ]);
	_stq.push([ 'clickTrackerInit', '119890828', '9728' ]);
</script>
<script src="https://www.mikroe.com/wp-content/cache/min/1/d14c20abf05f2348066c5b6f2f2ca66f.js" data-minify="1"></script><script src="https://www.mikroe.com/wp-content/cache/min/1/5c337d293718fdcd3b7ca2168c084a44.js" data-minify="1"></script><script src="https://www.mikroe.com/wp-content/cache/min/1/281e05382cf87f7976d36f21b1aaa0ed.js" data-minify="1"></script><script src="https://secure.gravatar.com/js/gprofiles.js" data-minify="1"></script><script src="https://www.mikroe.com/wp-content/cache/min/1/5f0fe7ba3083593b5c1c0babb8182687.js" data-minify="1"></script><script src="https://www.mikroe.com/wp-content/cache/min/1/109413c3aca6fa7bff00314cda4981ae.js" data-minify="1"></script><script src="https://www.mikroe.com/wp-content/cache/min/1/ec07575a072945d629360b4f9c3ac74e.js" data-minify="1"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1501253307 -->