<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-us"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 ie7" lang="en-us"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 ie8" lang="en-us"><![endif]-->
<!--[if gt IE 8]> <html class="no-js ie9" lang="en-us"><![endif]-->
<html lang="en-us">
<head>
<meta charset="utf-8"/>
<title>The “intelligence and power” between the main MCU, as a motion controller, and the two-phase stepper motor.</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script data-keepinline="true">
/* datalayer */
dataLayer = [];
dataLayer.push({"pageCategory":"blog","ecommerce":{"currencyCode":"USD"}});
/* call to GTM Tag */
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VM2THH');

/* async call to avoid cache system for dynamic data */
dataLayer.push({
  'event': 'datalayer_ready'
});
</script>
<meta name="description" content="ilent Step 3 Click is the complete integrated bipolar step motor driver solution, rich with many features that allow extremely smooth and "/>
<meta name="generator" content="PrestaShop"/>
<meta name="robots" content="index,follow"/>
<meta name="viewport" content="width=device-width, minimum-scale=0.25, maximum-scale=1.6, initial-scale=1.0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="p:domain_verify" content="6f2450a1b242c433403a7226b4aa6666"/>
<link rel="icon" href="/img/favicons/mikroe-site-icon-64x64.png" sizes="64x64"/>
<link rel="icon" crossOrigin="Anonymous" type="image/vnd.microsoft.icon" href="//cdn.mikroe.com/themes/simplicity/img/header/links/mikroelektronika/favicon.ico"/>
<link rel="shortcut icon" crossOrigin="Anonymous" type="image/x-icon" href="//cdn.mikroe.com/themes/simplicity/img/header/links/mikroelektronika/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" crossOrigin="Anonymous" href="//cdn.mikroe.com/themes/simplicity/img/header/links/mikroelektronika/favicon.ico">
<link rel="apple-touch-icon" crossOrigin="Anonymous" sizes="64x64" href="/img/favicons/mikroe-site-icon-64x64.png">
<link rel="apple-touch-icon" crossOrigin="Anonymous" sizes="120x120" href="/img/favicons/mikroe-site-icon-120x120.png">
<link rel="apple-touch-icon" crossOrigin="Anonymous" sizes="180x180" href="/img/favicons/mikroe-site-icon-180x180.png">
<link rel="apple-touch-icon" crossOrigin="Anonymous" sizes="260x260" href="/img/favicons/mikroe-site-icon-260x260.png">
<link rel="apple-touch-icon" crossOrigin="Anonymous" sizes="320x320" href="/img/favicons/mikroe-site-icon-320x320.png">
<link rel="apple-touch-icon" crossOrigin="Anonymous" sizes="512x512" href="/img/favicons/mikroe-site-icon-512x512.png">
<link rel="icon" type="image/png" sizes="64x64" href="/img/favicons/mikroe-site-icon-64x64.png">
<link rel="icon" type="image/png" sizes="120x120" href="/img/favicons/mikroe-site-icon-120x120.png">
<link rel="icon" type="image/png" sizes="180x180" href="/img/favicons/mikroe-site-icon-180x180.png">
<link rel="icon" type="image/png" sizes="260x260" href="/img/favicons/mikroe-site-icon-260x260.png">
<link rel="icon" type="image/png" sizes="320x320" href="/img/favicons/mikroe-site-icon-320x320.png">
<link rel="icon" type="image/png" sizes="512x512" href="/img/favicons/mikroe-site-icon-512x512.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="/themes/me-simplicity/css/A.product_list.css,qv=1563373255.pagespeed.cf.si5USJtDct.css" type="text/css" media="all"/>
<link rel="stylesheet" href="https://cdn.mikroe.com/themes/simplicity/css/OverlayScrollbars.min.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/themes/me-simplicity/css/A.global.css,,qv==1563373255+my-account.css,,qv==1550850948+mmenu.css,,qv==1563521889+autoload,,_company-history.css,,qv==1550850948+autoload,,_distributors.css,,qv==1475700643+autoload,,_flag-icon.min.css,,qv==1475700643+autoload,,_font-awesome-animation.min.css,,qv==1482495456+autoload,,_highdpi.css,,qv==1475700643+autoload,,_me-localnav.css,,qv==1550850948+autoload,,_me-search.css,,qv==1551888882+autoload,,_responsive-tables.css,,qv==1475700643+autoload,,_suggestion-box.css,,qv==1563463259+autoload,,_uniform.default.css,,qv==1563373255,Mcc.x1cdO6gNrY.css.pagespeed.cf._MPQF7yS_N.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/A.modules,,_prestablog,,_views,,_css,,_rrssb.css,,qv==1552488298+modules,,_prestablog,,_views,,_css,,_grid-for-1-6-module.css,,qv==1563373255+themes,,_me-simplicity,,_css,,_modules,,_flashsalepro,,_views,,_front.css,,qv==1550850948+themes,,_me-simplicity,,_css,,_modules,,_flashsalepro,,_views,,_slick.css,,qv==1486477169+themes,,_me-simplicity,,_css,,_modules,,_flashsalepro,,_views,,_flipclock.css,,qv==1485863697+themes,,_me-simplicity,,_css,,_modules,,_blockbestsellers,,_blockbestsellers.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blockcart,,_blockcart.css,,qv==1550850948+js,,_jquery,,_plugins,,_bxslider,,_jquery.bxslider.css,,qv==1521133368+themes,,_me-simplicity,,_css,,_modules,,_blockcurrencies,,_blockcurrencies.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blocklanguages,,_blocklanguages.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blocknewproducts,,_blocknewproducts.css,,qv==1551970430,Mcc.WFzsUQmwSA.css.pagespeed.cf.VauEWIjTv6.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/A.themes,,_me-simplicity,,_css,,_modules,,_blocknewsletter,,_blocknewsletter.css,,qv==1527245543+themes,,_me-simplicity,,_css,,_modules,,_blocktags,,_blocktags.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blockuserinfo,,_blockuserinfo.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blockviewed,,_blockviewed.css,,qv==1563373255+themes,,_me-simplicity,,_css,,_modules,,_blocktopmenu,,_css,,_blocktopmenu.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blocktopmenu,,_css,,_superfish-modified.css,,qv==1475700643+modules,,_advancedeucompliance,,_views,,_css,,_aeuc_front.css,,qv==1475700643,Mcc.XVZupCteme.css.pagespeed.cf.-WoERy7zx3.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/theme/fonts/geogrotesque/geogrotesque-normal.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/themes/simplicity/fonts/simplicity-icons/css/me-simplicity-icons.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/themes/simplicity/fonts/font-awesome/css/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/themes/simplicity/fonts/absolut_pro/absolut_pro.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/fontawesome-pro/css/all.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/A.modules,,_blockyoutubevideos,,_views,,_css,,_front.css,,qv==1470212952+modules,,_mikroedropcart,,_views,,_css,,_bootstrap.min.css,,qv==1475700643+modules,,_mikroedropcart,,_views,,_css,,_front.css,,qv==1550850948+themes,,_me-simplicity,,_css,,_modules,,_gsnipreview,,_views,,_css,,_gsnipreview.css,,qv==1550850948+modules,,_mikroeshoppicker,,_views,,_css,,_front.css,,qv==1550850948+modules,,_contentrevolution,,_views,,_css,,_owl.carousel.css,,qv==1477485235+modules,,_contentrevolution,,_views,,_css,,_nivo-slider.css,,qv==1477485235+modules,,_contentrevolution,,_views,,_css,,_contentrevolution.css,,qv==1537200594+modules,,_mikroelocalnav,,_views,,_css,,_front.css,,qv==1550850948+modules,,_mikroeajaxproducts,,_views,,_css,,_front.css,,qv==1482136928+modules,,_mikroeproductstatus,,_views,,_css,,_front.css,,qv==1550850948+modules,,_mikroesupportedmcus,,_views,,_css,,_front.css,,qv==1499429708+modules,,_mikroecachecleaner,,_views,,_css,,_front.css,,qv==1500536627,Mcc.SH5iwRomCI.css.pagespeed.cf.MqTOnsrJ-F.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/modules/A.mikroecmsebookstoc,,_views,,_css,,_front.css,,qv==1512202869+mikroeredireciotns,,_views,,_css,,_front.css,,qv==1512203289+mikroelandingpage,,_views,,_css,,_front.css,,qv==1555056320+mikroecustomization,,_views,,_css,,_front.css,,qv==1526660107+pscookiebanner,,_views,,_css,,_jquery-eu-cookie-law-popup.css,,qv==1551286361+mikroecarrieradditionalpayment,,_views,,_css,,_front.css,,qv==1545316486+mikroecategories,,_views,,_css,,_front.css,,qv==1563373254+mikroeproductbuilders,,_views,,_css,,_front.css,,qv==1562611330,Mcc.coW49LImAW.css.pagespeed.cf.FxMf4Vvujj.css" type="text/css" media="all"/>
<meta property="og:url" content="https://www.mikroe.com/blog/the-intelligence-and-power-between-the-main-mcu-as-a-motion-controller-and-the-two-phase-stepper-motor"/>
<meta property="og:image" content="https://cdn-shop.mikroe.com/img/blog/news/2523/featured.jpg"/>
<meta property="og:title" content="The &ldquo;intelligence and power&rdquo; between the main MCU, as a motion controller, and the two-phase stepper motor"/>
<meta property="og:description" content=""/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@mikroel">
<meta name="twitter:creator" content="@mikroel">
<meta name="twitter:title" content="The “intelligence and power” between the main MCU, as a motion controller, and the two-phase stepper motor.">
<meta name="twitter:description" content="ilent Step 3 Click is the complete integrated bipolar step motor driver solution, rich with many features that allow extremely smooth and ">
<meta name="twitter:image" content="https://cdn-shop.mikroe.com/img/cms/mikroe-logo-1200x630.jpg">
<style type="text/css">.padding-left-logins{padding-left:2px!important;margin:0!important}.header_user_info_ps16{float:right;padding:9px}.img-top-custom{margin-top:12px;border-radius:3px}.clear{clear:both}.text-align-center{text-align:center}.auth-page-txt-before-logins{font-weight:bold;color:#555454}.padding-top-10{padding-top:10px}.auth-page-txt-info-block{text-align:center;margin-top:20px;font-weight:bold;color:#555454}.wrap a,#socialConnectSpm a{text-decoration:none;opacity:1}.wrap a:hover,#socialConnectSpm a:hover{text-decoration:none;opacity:.7}.fbtwgblock-columns15{margin-top:10px;margin-left:10px}.fbtwgblock-columns{margin-top:10px}.fbtwgblock-columns15 a{float:left;margin-top:10px;margin-right:5px;opacity:1}.fbtwgblock-columns15 a:hover{float:left;margin-top:10px;margin-right:5px;opacity:.7}.fbtwgblock-columns15 a.multilogin-last{margin-right:0!important}.fbtwgblock-columns a{float:left;margin-top:10px;margin-right:5px;opacity:1}.fbtwgblock-columns a:hover{float:left;margin-top:10px;margin-right:5px;opacity:.7}.fbtwgblock-columns a.multilogin-last{margin-right:0!important}a.multilogin-log-in:hover{opacity:.7}a.multilogin-log-in{opacity:1}</style>
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css" media="all">
<link href='https://fonts.googleapis.com/css?family=Roboto:400,900,500,300,100,700' rel='stylesheet' type='text/css' media="all"/>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,900,500,300,100,700' rel='stylesheet' type='text/css' media="all"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600&amp;subset=latin,latin-ext" rel='stylesheet' type='text/css' media="all"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:300,500&amp;subset=latin-ext" rel='stylesheet' type='text/css' media="all"/>
</head>
<body style="margin: 0;" id="module-prestablog-blog" class="module-prestablog-blog show-left-column show-right-column lang_en">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VM2THH&nojscript=true" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<link rel="stylesheet" type="text/css" href="https://cdn.mikroe.com/fontawesome-pro/css/font-awesome-animation.css"/>
<div id="mmenu-top" style="display: none;">
<a class="logo-img" href="/"><img class="img-responsive" src="//cdn.mikroe.com/img/mega-menu/mikroe-timesaving-white.png" itemprop="logo" alt="MikroElektronika white logo"></a>
<i id="mm-open" class="fal fa-bars"></i>
</div>
<nav id="mmenu" style="display: none;">
<div id="panel-menu">
<ul class="l-0">
<li><a href="/shop">Products</a>
<ul>
<li><a href="/click">Click Boards</a>
<ul>
<li><a href="/click/wireless-connectivity">Wireless Connectivity</a>
<ul>
<li><a href="/click/wireless-connectivity?type*=gps-gnss,gps-gnss">GPS/GNSS</a>
</li>
<li><a href="/click/wireless-connectivity?type*=gsm-lte,gsm-lte">GSM/LTE</a>
</li>
<li><a href="/click/wireless-connectivity?type*=lte-iot,lte-iot">LTE IoT</a>
</li>
<li><a href="/click/wireless-connectivity?type*=bt-ble,bt-ble">BT/BLE</a>
</li>
<li><a href="/click/wireless-connectivity?type*=wifible,wifible">WiFi+BLE</a>
</li>
<li><a href="/click/wireless-connectivity?type*=wifi,wifi">WiFi</a>
</li>
<li><a href="/click/wireless-connectivity?type*=sub-1-ghz-transceievers,sub-1-ghz-transceievers">Sub-1 GHz Transceievers</a>
</li>
<li><a href="/click/wireless-connectivity?type*=24-ghz-trancevers,24-ghz-trancevers">2.4 GHz Trancevers</a>
</li>
<li><a href="/click/wireless-connectivity?type*=lora,lora">LoRa</a>
</li>
<li><a href="/click/wireless-connectivity?type*=rfid-nfc,rfid-nfc">RFID/NFC</a>
</li>
<li><a href="/click/wireless-connectivity?type*=gsmgps,gsmgps">GSM+GPS</a>
</li>
<li><a href="/click/wireless-connectivity?type*=6lowpan,6lowpan">6LoWPAN</a>
</li>
<li><a href="/click/wireless-connectivity?type*=zigbee,zigbee">ZigBee</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/sensors">Sensors</a>
<ul>
<li><a href="/click/sensors?type*=biometrics,biometrics">Biometrics</a>
</li>
<li><a href="/click/sensors?type*=gas,gas">Gas</a>
</li>
<li><a href="/click/sensors?type*=magnetic,magnetic">Magnetic</a>
</li>
<li><a href="/click/sensors?type*=motion,motion">Motion</a>
</li>
<li><a href="/click/sensors?type*=optical,optical">Optical</a>
</li>
<li><a href="/click/sensors?type*=pressure,pressure">Pressure</a>
</li>
<li><a href="/click/sensors?type*=proximity,proximity">Proximity</a>
</li>
<li><a href="/click/sensors?type*=temperature-humidity,temperature-humidity">Temperature &amp; humidity</a>
</li>
<li><a href="/click/sensors?type*=current-sensor,current-sensor">Current sensor</a>
</li>
<li><a href="/click/sensors?type*=miscellaneous,miscellaneous">Miscellaneous</a>
</li>
<li><a href="/click/sensors?type*=environmental,environmental">Environmental</a>
</li>
<li><a href="/click/sensors?type*=force,force">Force</a>
</li>
<li><a href="/click/sensors?type*=inductance,inductance">Inductance</a>
</li>
<li><a href="/click/sensors?type*=rf-meter,rf-meter">RF meter</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/interface">Interface</a>
<ul>
<li><a href="/click/interface?type*=adapter,adapter">Adapter</a>
</li>
<li><a href="/click/interface?type*=can,can">CAN</a>
</li>
<li><a href="/click/interface?type*=port-expander,port-expander">Port expander</a>
</li>
<li><a href="/click/interface?type*=rs485,rs485">RS485</a>
</li>
<li><a href="/click/interface?type*=usb,usb">USB</a>
</li>
<li><a href="/click/interface?type*=1-wire,1-wire">1-Wire</a>
</li>
<li><a href="/click/interface?type*=rs232,rs232">RS232</a>
</li>
<li><a href="/click/interface?type*=ethernet,ethernet">Ethernet</a>
</li>
<li><a href="/click/interface?type*=lin,lin">LIN</a>
</li>
<li><a href="/click/interface?type*=pwm,pwm">PWM</a>
</li>
<li><a href="/click/interface?type*=clock-generator,clock-generator">Current</a>
</li>
<li><a href="/click/interface?type*=dali,dali">DALI</a>
</li>
<li><a href="/click/interface?type*=i2c,i2c">I2C</a>
</li>
<li><a href="/click/interface?type*=fiber-optics,fiber-optics">Fiber optics</a>
</li>
<li><a href="/click/interface?type*=spi,spi">SPI</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/display-and-led">Display &amp; LED</a>
<ul>
<li><a href="/click/display-and-led?type*=led-drivers,led-drivers">LED Drivers</a>
</li>
<li><a href="/click/display-and-led?type*=led-matrix,led-matrix">LED Matrix</a>
</li>
<li><a href="/click/display-and-led?type*=led-segment,led-segment">LED Segment</a>
</li>
<li><a href="/click/display-and-led?type*=oled,oled">OLED</a>
</li>
<li><a href="/click/display-and-led?type*=adapter,adapter">Adapter</a>
</li>
<li><a href="/click/display-and-led?type*=electronic-paper-display,electronic-paper-display">Electronic Paper Display</a>
</li>
<li><a href="/click/display-and-led?type*=lcd,lcd">LCD</a>
</li>
<li><a href="/click/display-and-led?type*=osd,osd">OSD</a>
</li>
<li><a href="/click/display-and-led?type*=tft,tft">TFT</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/miscellaneous">Miscellaneous</a>
<ul>
<li><a href="/click/miscellaneous?type*=relay,relay">Relay</a>
</li>
<li><a href="/click/miscellaneous?type*=optocoupler,optocoupler">Optocoupler</a>
</li>
<li><a href="/click/miscellaneous?type*=id,id">ID</a>
</li>
<li><a href="/click/miscellaneous?type*=proto,proto">Proto</a>
</li>
<li><a href="/click/miscellaneous?type*=encryption,encryption">Encryption</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/mixed-signal">Mixed Signal</a>
<ul>
<li><a href="/click/mixed-signal?type*=adc,adc">ADC</a>
</li>
<li><a href="/click/mixed-signal?type*=measurements,measurements">Measurements</a>
</li>
<li><a href="/click/mixed-signal?type*=dac,dac">DAC</a>
</li>
<li><a href="/click/mixed-signal?type*=digital-potentiometer,digital-potentiometer">Digital potentiometer</a>
</li>
<li><a href="/click/mixed-signal?type*=adc-dac,adc-dac">ADC-DAC</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/storage">Storage</a>
<ul>
<li><a href="/click/storage?type*=eeprom,eeprom">EEPROM</a>
</li>
<li><a href="/click/storage?type*=flash,flash">FLASH</a>
</li>
<li><a href="/click/storage?type*=fram,fram">FRAM</a>
</li>
<li><a href="/click/storage?type*=microsd,microsd">microSD</a>
</li>
<li><a href="/click/storage?type*=mram,mram">MRAM</a>
</li>
<li><a href="/click/storage?type*=sram,sram">SRAM</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/motor-control">Motor Control</a>
<ul>
<li><a href="/click/motor-control?type*=brushed,brushed">Brushed</a>
</li>
<li><a href="/click/motor-control?type*=brushless,brushless">Brushless</a>
</li>
<li><a href="/click/motor-control?type*=stepper,stepper">Stepper</a>
</li>
<li><a href="/click/motor-control?type*=servo,servo">Servo</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/audio-and-voice">Audio &amp; Voice</a>
<ul>
<li><a href="/click/audio-and-voice?type*=amplifier,amplifier">Amplifier</a>
</li>
<li><a href="/click/audio-and-voice?type*=microphone,microphone">Microphone</a>
</li>
<li><a href="/click/audio-and-voice?type*=speakers,speakers">Speakers</a>
</li>
<li><a href="/click/audio-and-voice?type*=signal-processing,signal-processing">Signal Processing</a>
</li>
<li><a href="/click/audio-and-voice?type*=speech-recognition,speech-recognition">Speech recognition</a>
</li>
<li><a href="/click/audio-and-voice?type*=fm,fm">FM</a>
</li>
<li><a href="/click/audio-and-voice?type*=mp3,mp3">MP3</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/human-machine-interface">HMI</a>
<ul>
<li><a href="/click/human-machine-interface?type*=capacitive,capacitive">Capacitive</a>
</li>
<li><a href="/click/human-machine-interface?type*=pushbutton-switches,pushbutton-switches">Pushbutton/Switches</a>
</li>
<li><a href="/click/mixed-signal?type*=potentiometer,potentiometer">Potentiometers</a>
</li>
<li><a href="/click/human-machine-interface?type*=rotary-encoder,rotary-encoder">Rotary encoder</a>
</li>
<li><a href="/click/human-machine-interface?type*=haptic,haptic">Haptic</a>
</li>
<li><a href="/click/human-machine-interface?type*=speech-recognition,speech-recognition">Speech recognition</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/clock-and-timing">Clock &amp; Timing</a>
<ul>
<li><a href="/click/clock-and-timing?type*=rtc,rtc">RTC</a>
</li>
<li><a href="click/clock-and-timing?type*=clock-generator,clock-generator">Clock generator</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
<li><a href="/click/power-management">Power Management</a>
<ul>
<li><a href="/click/power-management?type*=battery-charger,battery-charger">Battery charger</a>
</li>
<li><a href="/click/power-management?type*=boost,boost">Boost</a>
</li>
<li><a href="/click/power-management?type*=buck,buck">Buck</a>
</li>
<li><a href="/click/power-management?type*=linear,linear">Linear</a>
</li>
<li><a href="/click/power-management?type*=buck-boost,buck-boost">Buck-Boost</a>
</li>
<li><a href="/click/power-management?type*=wireless-charging,wireless-charging">Wireless Charging</a>
</li>
<li><a href=""></a>
</li>
<li><a href="/click/click-shields">Click Shields	</a>
</li>
<li><a href="/click/click-bundles">Click Bundles</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/compilers">Compilers</a>
<ul>
<li><a href="/compilers/compilers-pic">PIC</a>
<ul>
<li><a href="/compilers/compilers-pic?programming-language*=c,c">C</a>
<ul>
<li><a href="/mikroc-pic">mikroC PRO for PIC</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-pic?programming-language*=basic,basic">Basic</a>
<ul>
<li><a href="/mikrobasic-pic">mikroBasic PRO for PIC</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-pic?programming-language*=pascal,pascal">Pascal</a>
<ul>
<li><a href="/mikropascal-pic">mikroPascal PRO for PIC</a>
</li>
</ul>
</li>
<li><a href="/compilers/supporting-software">Additional Software</a>
<ul>
<li><a href="/codegrip-wifi-license">CODEGRIP WiFi license</a>
</li>
<li><a href="/codegrip-ssl-license">CODEGRIP SSL license</a>
</li>
<li><a href="/visual-tft">Visual TFT</a>
</li>
<li><a href="/visual-glcd">Visual GLCD</a>
</li>
<li><a href="/package-manager">Package Manager</a>
</li>
<li><a href="/mikrobootloader">mikroBootloader</a>
</li>
<li><a href="/can-calculator">CAN calculator</a>
</li>
<li><a href="/glcd-font-creator">GLCD Font Creator</a>
</li>
<li><a href="/timer-calculator">Timer Calculator</a>
</li>
<li><a href="/mikroplot-data-visualization-tool">MikroPlot</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-arm">ARM</a>
<ul>
<li><a href="/compilers/compilers-arm?programming-language*=c,c">C</a>
<ul>
<li><a href="/mikroc-arm">mikroC PRO for ARM</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-arm?programming-language*=basic,basic">Basic</a>
<ul>
<li><a href="/mikrobasic-arm">mikroBasic PRO for ARM</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-arm?programming-language*=pascal,pascal">Pascal</a>
<ul>
<li><a href="/mikropascal-arm">mikroPascal PRO for ARM</a>
</li>
</ul>
</li>
<li><a href="/compilers/supporting-software">Additional Software</a>
<ul>
<li><a href="/codegrip-wifi-license">CODEGRIP WiFi license</a>
</li>
<li><a href="/codegrip-ssl-license">CODEGRIP SSL license</a>
</li>
<li><a href="/visual-tft">Visual TFT</a>
</li>
<li><a href="/visual-glcd">Visual GLCD</a>
</li>
<li><a href="/package-manager">Package Manager</a>
</li>
<li><a href="/mikrobootloader">mikroBootloader</a>
</li>
<li><a href="/can-calculator">CAN calculator</a>
</li>
<li><a href="/glcd-font-creator">GLCD Font Creator</a>
</li>
<li><a href="/timer-calculator">Timer Calculator</a>
</li>
<li><a href="/mikroplot-data-visualization-tool">MikroPlot</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-pic32">PIC32</a>
<ul>
<li><a href="/compilers/compilers-pic32?programming-language*=c,c">C</a>
<ul>
<li><a href="/mikroc-pic32">mikroC PRO for PIC32</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-pic32?programming-language*=basic,basic">Basic</a>
<ul>
<li><a href="javascript:void(0)">mikroBasic PRO for PIC32</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-pic32?programming-language*=pascal,pascal">Pascal</a>
<ul>
<li><a href="/mikropascal-pic32">mikroPascal PRO for PIC32</a>
</li>
</ul>
</li>
<li><a href="/compilers/supporting-software">Additional Software</a>
<ul>
<li><a href="/codegrip-wifi-license">CODEGRIP WiFi license</a>
</li>
<li><a href="/codegrip-ssl-license">CODEGRIP SSL license</a>
</li>
<li><a href="/visual-tft">Visual TFT</a>
</li>
<li><a href="/visual-glcd">Visual GLCD</a>
</li>
<li><a href="/package-manager">Package Manager</a>
</li>
<li><a href="/mikrobootloader">mikroBootloader</a>
</li>
<li><a href="/can-calculator">CAN calculator</a>
</li>
<li><a href="/glcd-font-creator">GLCD Font Creator</a>
</li>
<li><a href="/timer-calculator">Timer Calculator</a>
</li>
<li><a href="/mikroplot-data-visualization-tool">MikroPlot</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-dspic-pic24">dsPIC/PIC24</a>
<ul>
<li><a href="/compilers/compilers-dspic-pic24?programming-language*=c,c">C</a>
<ul>
<li><a href="/mikroc-dspicpic24">mikroC PRO for dsPIC</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-dspic-pic24?programming-language*=basic,basic">Basic</a>
<ul>
<li><a href="/mikrobasic-dspicpic24">mikroBasic PRO for dsPIC</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-dspic-pic24?programming-language*=pascal,pascal">Pascal</a>
<ul>
<li><a href="/mikropascal-dspicpic24">mikroPascal PRO for dsPIC</a>
</li>
</ul>
</li>
<li><a href="/compilers/supporting-software">Additional Software</a>
<ul>
<li><a href="/codegrip-wifi-license">CODEGRIP WiFi license</a>
</li>
<li><a href="/codegrip-ssl-license">CODEGRIP SSL license</a>
</li>
<li><a href="/visual-tft">Visual TFT</a>
</li>
<li><a href="/visual-glcd">Visual GLCD</a>
</li>
<li><a href="/package-manager">Package Manager</a>
</li>
<li><a href="/mikrobootloader">mikroBootloader</a>
</li>
<li><a href="/can-calculator">CAN calculator</a>
</li>
<li><a href="/glcd-font-creator">GLCD Font Creator</a>
</li>
<li><a href="/timer-calculator">Timer Calculator</a>
</li>
<li><a href="/mikroplot-data-visualization-tool">MikroPlot</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-avr">AVR</a>
<ul>
<li><a href="/compilers/compilers-avr?programming-language*=c,c">C</a>
<ul>
<li><a href="/mikroc-avr">mikroC PRO for AVR</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-avr?programming-language*=basic,basic">Basic</a>
<ul>
<li><a href="/mikrobasic-avr">mikroBasic PRO for AVR</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-avr?programming-language*=pascal,pascal">Pascal</a>
<ul>
<li><a href="/mikropascal-avr">mikroPascal PRO for AVR</a>
</li>
</ul>
</li>
<li><a href="/supporting-software">Additional Software</a>
<ul>
<li><a href="/codegrip-wifi-license">CODEGRIP WiFi license</a>
</li>
<li><a href="/codegrip-ssl-license">CODEGRIP SSL license</a>
</li>
<li><a href="/visual-tft">Visual TFT</a>
</li>
<li><a href="/visual-glcd">Visual GLCD</a>
</li>
<li><a href="/package-manager">Package Manager</a>
</li>
<li><a href="/mikrobootloader">mikroBootloader</a>
</li>
<li><a href="/can-calculator">CAN calculator</a>
</li>
<li><a href="/glcd-font-creator">GLCD Font Creator</a>
</li>
<li><a href="/timer-calculator">Timer Calculator</a>
</li>
<li><a href="/mikroplot-data-visualization-tool">MikroPlot</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-8051">8051</a>
<ul>
<li><a href="/compilers/compilers-8051?programming-language*=c,c">C</a>
<ul>
<li><a href="/mikroc-8051">mikroC PRO for 8051</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-8051?programming-language*=basic,basic">Basic</a>
<ul>
<li><a href="/mikrobasic-8051">mikroBasic PRO for 8051</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-8051?programming-language*=pascal,pascal">Pascal</a>
<ul>
<li><a href="/mikropascal-8051">mikroPascal PRO for 8051</a>
</li>
</ul>
</li>
<li><a href="/compilers/supporting-software">Additional Software</a>
<ul>
<li><a href="/codegrip-wifi-license">CODEGRIP WiFi license</a>
</li>
<li><a href="/codegrip-ssl-license">CODEGRIP SSL license</a>
</li>
<li><a href="/visual-tft">Visual TFT</a>
</li>
<li><a href="/visual-glcd">Visual GLCD</a>
</li>
<li><a href="/package-manager">Package Manager</a>
</li>
<li><a href="/mikrobootloader">mikroBootloader</a>
</li>
<li><a href="/can-calculator">CAN calculator</a>
</li>
<li><a href="/glcd-font-creator">GLCD Font Creator</a>
</li>
<li><a href="/timer-calculator">Timer Calculator</a>
</li>
<li><a href="/mikroplot-data-visualization-tool">MikroPlot</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-ft90x">FT90x</a>
<ul>
<li><a href="/compilers/compilers-ft90x?programming-language*=c,c">C</a>
<ul>
<li><a href="/mikroc-ft90x">mikroC PRO for FT90x</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-ft90x?programming-language*=basic,basic">Basic</a>
<ul>
<li><a href="/mikrobasic-ft90x">mikroBasic PRO for FT90x</a>
</li>
</ul>
</li>
<li><a href="/compilers/compilers-ft90x?programming-language*=pascal,pascal">Pascal</a>
<ul>
<li><a href="/mikropascal-ft90x">mikroPascal PRO for FT90x</a>
</li>
</ul>
</li>
<li><a href="/compilers/supporting-software">Additional Software</a>
<ul>
<li><a href="/codegrip-wifi-license">CODEGRIP WiFi license</a>
</li>
<li><a href="/codegrip-ssl-license">CODEGRIP SSL license</a>
</li>
<li><a href="/visual-tft">Visual TFT</a>
</li>
<li><a href="/visual-glcd">Visual GLCD</a>
</li>
<li><a href="/package-manager">Package Manager</a>
</li>
<li><a href="/mikrobootloader">mikroBootloader</a>
</li>
<li><a href="/can-calculator">CAN calculator</a>
</li>
<li><a href="/glcd-font-creator">GLCD Font Creator</a>
</li>
<li><a href="/timer-calculator">Timer Calculator</a>
</li>
<li><a href="/mikroplot-data-visualization-tool">MikroPlot</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/full-featured">Dev Boards</a>
<ul>
<li><a href="/development-boards/full-featured?architecture*=pic-8-bit,pic-8-bit">PIC</a>
<ul>
<li><a href="javascript:void(0)">8th Generation</a>
<ul>
<li><a href="/easypic">EasyPIC v8</a>
</li>
</ul>
</li>
<li><a href="javascript:void(0)">7th Generation</a>
<ul>
<li><a href="/easypic-v7">EasyPIC v7</a>
</li>
<li><a href="/easypic-pro">EasyPIC PRO v7</a>
</li>
</ul>
</li>
<li><a href="javascript:void(0)">6th Generation</a>
<ul>
<li><a href="/picplc16">PICPLC16 v6</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/full-featured?architecture*=arm-32-bit,arm-32-bit">ARM</a>
<ul>
<li><a href="javascript:void(0)">8th Generation</a>
<ul>
<li><a href="/fusion-for-arm">Fusion for ARM v8</a>
</li>
<li><a href="/fusion-for-stm32">Fusion for STM32 v8</a>
</li>
<li><a href="/fusion-for-kinetis">Fusion for KINETIS v8</a>
</li>
<li><a href="/fusion-for-tiva">Fusion for TIVA v8</a>
</li>
</ul>
</li>
<li><a href="javascript:void(0)">7th Generation</a>
<ul>
<li><a href="javascript:void(0)">EasyMx PRO v7 for Tiva</a>
</li>
<li><a href="javascript:void(0)">EasyMx PRO v7 for STM32</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/full-featured?architecture*=pic32-32-bit,pic32-32-bit">PIC32</a>
<ul>
<li><a href="javascript:void(0)">7th Generation</a>
<ul>
<li><a href="/easypic-fusion">EasyPIC Fusion v7</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/full-featured?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">dsPIC/PIC24</a>
<ul>
<li><a href="javascript:void(0)">7th Generation</a>
<ul>
<li><a href="/easypic-fusion">EasyPIC Fusion v7</a>
</li>
<li><a href="/easypic-dspic30">EasyPIC v7 for dsPIC30</a>
</li>
</ul>
</li>
<li><a href="javascript:void(0)">6th Generation</a>
<ul>
<li><a href="/easy24-33">Easy24-33 v6</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/full-featured?architecture*=avr-8-bit,avr-8-bit">AVR</a>
<ul>
<li><a href="javascript:void(0)">7th Generation</a>
<ul>
<li><a href="/easyavr">EasyAVR v7</a>
</li>
</ul>
</li>
<li><a href="javascript:void(0)">6th Generation</a>
<ul>
<li><a href="/avrplc16">AVRPLC16 v6</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/full-featured?architecture*=8051-8-bit,8051-8-bit">8051</a>
<ul>
<li><a href="javascript:void(0)">7th generation</a>
<ul>
<li><a href="/big8051">BIG8051</a>
</li>
</ul>
</li>
<li><a href="javascript:void(0)">6th Generation</a>
<ul>
<li><a href="/easy8051">Easy8051 v6</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href=""></a>
</li>
<li><a href="/development-boards/full-featured/universal-boards">Universal Boards</a>
<ul>
<li><a href="/development-boards/full-featured/universal-boards">8th Generation</a>
<ul>
<li><a href="/fusion-for-arm">Fusion for ARM v8</a>
</li>
</ul>
</li>
<li><a href="/development-boards/full-featured/universal-boards">7th Generation</a>
<ul>
<li><a href="/easypic-fusion">EasyPIC Fusion v7</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/hexiwear">IoT - Wearable</a>
<ul>
<li><a href="/development-boards/hexiwear">Hexiwear</a>
<ul>
<li><a href="/hexiwear">Hexiwear</a>
</li>
<li><a href="/hexiwear-power-user-pack">Hexiwear Power User Pack</a>
</li>
<li><a href="/hexiwear-docking-station">Hexiwear Docking Station</a>
</li>
<li><a href="/hexiwear-battery-pack">Hexiwear Battery Pack</a>
</li>
<li><a href="/hexiwear-color-pack">Hexiwear Color Pack</a>
</li>
<li><a href="/hexiwear-workstation">Hexiwear Workstation</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/full-featured/analog-boards">Analog Boards</a>
<ul>
<li><a href="javascript:void(0)">7th Generation</a>
<ul>
<li><a href="/aslk-pro-kit">Analog System Lab Kit PRO</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/starter">Starter Boards</a>
<ul>
<li><a href="/development-boards/starter?architecture*=pic-8-bit,pic-8-bit">PIC</a>
<ul>
<li><a href="/development-boards/starter/clicker?architecture*=pic-8-bit,pic-8-bit">Clicker</a>
<ul>
<li><a href="/clicker-pic18fj">PIC clicker</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/clicker-2">Clicker 2</a>
<ul>
<li><a href="/clicker-2-pic18fj">Clicker 2 for PIC18FJ</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/ready?architecture*=pic-8-bit,pic-8-bit">Ready</a>
<ul>
<li><a href="/ready-pic">Ready for PIC Board</a>
</li>
<li><a href="/ready-pic-dip28">Ready for PIC (DIP28)</a>
</li>
<li><a href="/ready-pic-ready-2">PIC-Ready2 Board</a>
</li>
<li><a href="/ready-mmc-ready">MMC Ready Board</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/startusb?architecture*=pic-8-bit,pic-8-bit">StartUSB</a>
<ul>
<li><a href="/startusb-pic">StartUSB for PIC</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/starter?architecture*=arm-32-bit,arm-32-bit">ARM</a>
<ul>
<li><a href="/development-boards/starter/clicker">Clicker</a>
<ul>
<li><a href="/clicker-cec1302">CEC1302 Clicker</a>
</li>
<li><a href="/clicker-cec1702">CEC1702 clicker</a>
</li>
<li><a href="/clicker-msp432">MSP432 Clicker</a>
</li>
<li><a href="/clicker-stm32f4">STM32 M4 clicker</a>
</li>
<li><a href="/clicker-kinetis">Kinetis Clicker</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/clicker-2">Clicker 2</a>
<ul>
<li><a href="/clicker-2-stm32f4">Clicker 2 for STM32</a>
</li>
<li><a href="/clicker-2-kinetis">Clicker 2 for Kinetis</a>
</li>
<li><a href="/clicker-2-cec1702">Clicker 2 for CEC1702</a>
</li>
<li><a href="/clicker-2-msp432">Clicker 2 for MSP432</a>
</li>
<li><a href="/clicker-2-cec1302">Clicker 2 for CEC1302</a>
</li>
<li><a href="/clicker-2-psoc6">Clicker 2 for PSoC 6</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/mini">MINI</a>
<ul>
<li><a href="/mini-stm32f4">MINI-M4 for STM32</a>
</li>
<li><a href="/mini-stm32f0">MINI-M0 for STM32</a>
</li>
<li><a href="/mini-tiva">MINI-M4 for Tiva</a>
</li>
<li><a href="/mini-stellaris">MINI-M4 for Stellaris</a>
</li>
<li><a href="/mini-msp432">MINI-M4 for MSP432</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/flip-n-click">Flip&amp;Click</a>
<ul>
<li><a href="/flip-n-click-sam3x">Flip&amp;Click SAM3X</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/starter?architecture*=pic32-32-bit,pic32-32-bit">PIC32</a>
<ul>
<li><a href="/development-boards/starter/clicker?architecture*=pic32-32-bit,pic32-32-bit">Clicker</a>
<ul>
<li><a href="/clicker-pic32mx">PIC32MX clicker</a>
</li>
<li><a href="/clicker-6lowpan">6LoWPAN Clicker</a>
</li>
<li><a href="/pic32mz-clicker">PIC32MZ clicker</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/clicker-2?architecture*=pic32-32-bit,pic32-32-bit">Clicker 2</a>
<ul>
<li><a href="/clicker-2-pic32mx">Clicker 2 for PIC32MX</a>
</li>
<li><a href="/clicker-2-for-pic32mz">Clicker 2 for PIC32MZ</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/mini?architecture*=pic32-32-bit,pic32-32-bit">MINI</a>
<ul>
<li><a href="/mini-pic32mx">MINI-32 Board</a>
</li>
<li><a href="/mini-32-for-pic32mz">MINI-32 for PIC32MZ</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/flip-n-click">Flip&amp;Click</a>
<ul>
<li><a href="/flipclick-pic32mz">Flip&amp;Click PIC32MZ</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/starter?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">dsPIC/PIC24</a>
<ul>
<li><a href="/development-boards/starter/clicker-2?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">Clicker 2</a>
<ul>
<li><a href="/clicker-2-for-pic24">Clicker 2 for PIC24</a>
</li>
<li><a href="/clicker-2-dspic33">Clicker 2 for dsPIC33</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/ready?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">Ready</a>
<ul>
<li><a href="/ready-dspic-ready-1">dsPIC-Ready1 Board</a>
</li>
<li><a href="/ready-dspic-ready-2">dsPIC-Ready2 Board</a>
</li>
<li><a href="/ready-dspic-ready-3">DsPIC-Ready3 Board</a>
</li>
<li><a href="/ready-dspic-ready-4">dsPIC-Ready4 Board</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/starter?architecture*=avr-8-bit,avr-8-bit">AVR</a>
<ul>
<li><a href="/development-boards/starter/mini?architecture*=avr-8-bit,avr-8-bit">MINI</a>
<ul>
<li><a href="/mini-avr-33v">MINI-AT Board - 3.3V</a>
</li>
<li><a href="/mini-avr-5v">MINI-AT Board - 5V</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/ready?architecture*=avr-8-bit,avr-8-bit">Ready</a>
<ul>
<li><a href="/ready-avr">Ready for AVR Board</a>
</li>
<li><a href="/ready-xmega">Ready For XMEGA</a>
</li>
<li><a href="/mikroxmega-board">mikroXMEGA Board</a>
</li>
<li><a href="/ready-avr-ready-2">AVR-Ready2 Board</a>
</li>
</ul>
</li>
<li><a href="/development-boards/starter/startusb">StartUSB</a>
<ul>
<li><a href="/startusb-avr">StartUSB for AVR</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/starter?architecture*=8051-8-bit,8051-8-bit">8051</a>
<ul>
<li><a href="/development-boards/starter/ready?architecture*=8051-8-bit,8051-8-bit">Ready</a>
<ul>
<li><a href="/ready-8051-ready">8051-Ready Board</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/starter?architecture*=ft90x-32-bit,ft90x-32-bit">FT90x</a>
<ul>
<li><a href="/development-boards/starter/clicker-2">Clicker 2</a>
<ul>
<li><a href="/clicker-2-ft90x">Clicker 2 for FT90x</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href=""></a>
</li>
<li><a href="/usb-wizard">Miscellaneous</a>
<ul>
<li><a href="/usb-wizard">USB</a>
<ul>
<li><a href="/usb-wizard">USB Wizard</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/debuggers">Prog-Debug</a>
<ul>
<li><a href="/debuggers/mikroprog?architecture*=pic-8-bit,pic-8-bit">PIC</a>
<ul>
<li><a href="/debuggers/mikroprog?architecture*=pic-8-bit,pic-8-bit">mikroProg</a>
<ul>
<li><a href="/mikroprog-pic-dspic-pic32">mikroProg for PIC</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/debuggers?architecture*=arm-32-bit,arm-32-bit">ARM</a>
<ul>
<li><a href="/debuggers/codegrip?architecture*=arm-32-bit,arm-32-bit">Codegrip</a>
<ul>
<li><a href="/codegrip-for-arm">CODEGRIP for ARM</a>
</li>
<li><a href="/codegrip-for-stm32">CODEGRIP for STM32</a>
</li>
<li><a href="/codegrip-for-kinetis">CODEGRIP for KINETIS</a>
</li>
<li><a href="/codegrip-for-tiva">CODEGRIP for TIVA</a>
</li>
</ul>
</li>
<li><a href="/debuggers/mikroprog?architecture*=arm-32-bit,arm-32-bit">MikroProg</a>
<ul>
<li><a href="/mikroprog-stm32">mikroProg for STM32</a>
</li>
<li><a href="/mikroprog-tiva">mikroProg for Tiva</a>
</li>
<li><a href="/mikroprog-kinetis">mikroProg for Kinetis</a>
</li>
<li><a href="/mikroprog-cec">mikroProg for CEC</a>
</li>
<li><a href="/mikroprog-msp432">mikroProg for MSP432</a>
</li>
<li><a href="/mikroprog-psoc-5lp">mikroProg for PSoC 5LP</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/debuggers/mikroprog?architecture*=pic32-32-bit,pic32-32-bit">PIC32</a>
<ul>
<li><a href="/debuggers/mikroprog?architecture*=pic32-32-bit,pic32-32-bit">mikroProg</a>
<ul>
<li><a href="/mikroprog-pic-dspic-pic32">mikroProg for PIC32</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/debuggers/mikroprog?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">dsPIC/PIC24</a>
<ul>
<li><a href="/mikroprog?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">mikroProg</a>
<ul>
<li><a href="/mikroprog-pic-dspic-pic32">mikroProg for dsPIC</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/debuggers?architecture*=avr-8-bit,avr-8-bit">AVR</a>
<ul>
<li><a href="debuggers/mikroprog?architecture*=avr-8-bit,avr-8-bit">mikroProg</a>
<ul>
<li><a href="/mikroprog-avr">mikroProg for AVR</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/debuggers?architecture*=8051-8-bit,8051-8-bit">8051</a>
<ul>
<li><a href="/debuggers/mikroprog?architecture*=8051-8-bit,8051-8-bit">mikroProg</a>
<ul>
<li><a href="/mikroprog-8051">mikroProg for 8051</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/debuggers/mikroprog?architecture*=ft90x-32-bit,ft90x-32-bit">FT90x</a>
<ul>
<li><a href="/debuggers/mikroprog?architecture*=ft90x-32-bit,ft90x-32-bit">mikroProg</a>
<ul>
<li><a href="/mikroprog-ft90x">mikroProg for FT90x</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/smart-displays">Smart Displays</a>
<ul>
<li><a href="smart-displays?architecture*=pic-8-bit,pic-8-bit">PIC</a>
<ul>
<li><a href="/smart-displays?architecture=pic-8-bit,pic-8-bit&amp;display-size*=28,28">2.8&quot;</a>
<ul>
<li><a href="/mikromedia-3-pic18fj">PIC 18FJ</a>
</li>
<li><a href="/mikromedia-3-pic18fk">PIC 18FK</a>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture=pic-8-bit,pic-8-bit&amp;display-size*=43,43">4.3&quot;</a>
<ul>
<li><a href="/smartglcd">SmartGLCD</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture*=arm-32-bit,arm-32-bit">ARM</a>
<ul>
<li><a href="smart-displays?architecture=arm-32-bit,arm-32-bit&amp;display-size*=28,28">2.8&#039;&#039;</a>
<ul>
<li><a href="/mikromedia-3-stm32f4">STM32 M4</a>
</li>
<li><a href="/mikromedia-3-stm32f3">STM32 M3</a>
</li>
<li><a href="/mikromedia-3-psoc-5lp">PSoC 5LP</a>
</li>
<li><a href="/mikromedia-3-tiva">TIVA</a>
</li>
</ul>
</li>
<li><a href="/mikromedia/mikromedia-35?architecture*=arm-32-bit,arm-32-bit">3.5&#039;&#039;</a>
<ul>
<li><a href="/mikromedia-3-for-stm32-capacitive">STM32 Capacitive</a>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture=arm-32-bit,arm-32-bit&amp;display-size*=43,43">4.3&#039;&#039;</a>
<ul>
<li><a href="/mikromedia-4-for-stm32-capacitive">STM32 Capacitive</a>
</li>
<li><a href="/mikromedia-4-stm32f4">STM32 F4</a>
</li>
<li><a href="/mikromedia-4-stm32f7">STM32 F7</a>
</li>
<li><a href="/mikromedia-4-tiva">TIVA</a>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture=arm-32-bit,arm-32-bit&amp;display-size*=5,5">5&#039;&#039;</a>
<ul>
<li><a href="/mikromedia-5-for-stm32-capacitive">STM32 Capacitive</a>
</li>
<li><a href="/mikromedia-5-tiva">TIVA</a>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture=arm-32-bit,arm-32-bit&amp;display-size*=7,7">7&#039;&#039;</a>
<ul>
<li><a href="/mikromedia-7-capacitive">7 Capacitive</a>
</li>
<li><a href="/mikromedia-7-stm32f4">STM32F4</a>
</li>
<li><a href="/mikromedia-7-stm32f7">STM32F7</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture*=pic32-32-bit,pic32-32-bit">PIC32</a>
<ul>
<li><a href="/smart-displays?architecture=pic32-32-bit,pic32-32-bit&amp;display-size*=28,28">2.8&quot;</a>
<ul>
<li><a href="/mikromedia-3-pic32mx4">PIC32 MX4</a>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture=pic32-32-bit,pic32-32-bit&amp;display-size*=43,43">4.3&quot;</a>
<ul>
<li><a href="/mikromedia-4-pic32mx7">PIC32 MX7</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">dsPIC/PIC24</a>
<ul>
<li><a href="/smart-displays?architecture=dspic-pic24-16-bit,dspic-pic24-16-bit&amp;display-size*=28,28">2.8&quot;</a>
<ul>
<li><a href="/mikromedia-3-dspic33fj">dsPIC 33FJ</a>
</li>
<li><a href="/mikromedia-3-dspic33ep">dsPIC 33EP</a>
</li>
<li><a href="/mikromedia-3-pic24fj">dsPIC 24FJ</a>
</li>
<li><a href="/mikromedia-3-pic24ep">dsPIC 24EP</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture*=avr-8-bit,avr-8-bit">AVR</a>
<ul>
<li><a href="/smart-displays?architecture=avr-8-bit,avr-8-bit&amp;display-size*=28,28">2.8&#039;&#039;</a>
<ul>
<li><a href="/mikromedia-3-xmega">XMEGA</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture*=ft90x-32-bit,ft90x-32-bit">FT90x</a>
<ul>
<li><a href="/smart-displays?architecture=ft90x-32-bit,ft90x-32-bit&amp;display-size*=35,35">3.5&quot;</a>
<ul>
<li><a href="/mikromedia-hmi-35-no-touch">HMI No Touch</a>
</li>
<li><a href="/mikromedia-hmi-35-res">HMI Resistive</a>
</li>
<li><a href="/mikromedia-hmi-35-cap">HMI Capacitive</a>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture=ft90x-32-bit,ft90x-32-bit&amp;display-size*=43,43">4.3&quot;</a>
<ul>
<li><a href="/mikromedia-hmi-43-no-touch">HMI</a>
</li>
<li><a href="mikromedia HMI 4.3&quot; Cap">HMI Capacitive</a>
</li>
<li><a href="mikromedia-hmi-43-res">HMI Resistive</a>
</li>
<li><a href="/mikromedia-hmi-43-uxw">HMI UXW</a>
</li>
<li><a href="/mikromedia-hmi-43-uxb">HMI UXB</a>
</li>
<li><a href="/mikromedia-4-ft90x">Plus +</a>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture=ft90x-32-bit,ft90x-32-bit&amp;display-size*=5,5">5&quot;</a>
<ul>
<li><a href="/mikromedia-hmi-50-no-touch">HMI</a>
</li>
<li><a href="/mikromedia-hmi-50-res">HMI Resistive</a>
</li>
<li><a href="/mikromedia-hmi-50-cap">HMI Capacitive</a>
</li>
<li><a href="/mikromedia-hmi-50-uxw">HMI UXW</a>
</li>
<li><a href="/mikromedia-hmi-50-uxb">HMI UXB</a>
</li>
</ul>
</li>
<li><a href="/smart-displays?architecture=ft90x-32-bit,ft90x-32-bit&amp;display-size*=7,7">7&quot;</a>
<ul>
<li><a href="/mikromedia-hmi-70-no-touch">HMI</a>
</li>
<li><a href="/mikromedia-hmi-70-res">HMI Resistive</a>
</li>
<li><a href="mikromedia-hmi-70-cap">HMI Capacitive</a>
</li>
<li><a href="/mikromedia-hmi-70-uxw">HMI UXW</a>
</li>
<li><a href="/mikromedia-hmi-70-uxb">HMI UXB</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/development-boards/mcu-cards">MCU Cards</a>
<ul>
<li><a href="/development-boards/mcu-cards?architecture*=pic-8-bit,pic-8-bit">PIC</a>
<ul>
<li><a href="/development-boards/mcu-cards/v7?architecture*=pic-8-bit,pic-8-bit">7th Generation	</a>
</li>
<li><a href="/development-boards/mcu-cards/v7?architecture*=pic-empty,pic-empty">7th Generation (empty)</a>
</li>
<li><a href="/development-boards/mcu-cards/v6?architecture*=pic-8-bit,pic-8-bit">6th Generation</a>
</li>
<li><a href="/development-boards/mcu-cards/v6?architecture*=pic-empty,pic-empty">6th Generation (empty)</a>
</li>
</ul>
</li>
<li><a href="/development-boards/mcu-cards?architecture*=arm-32-bit,arm-32-bit">ARM</a>
<ul>
<li><a href="/development-boards/mcu-cards/v8?architecture*=arm-32-bit,arm-32-bit">8th Generation</a>
</li>
<li><a href="/development-boards/mcu-cards/v7?architecture*=arm-32-bit,arm-32-bit">7th Generation</a>
</li>
<li><a href="/development-boards/mcu-cards/v7?architecture*=arm-empty,arm-empty">7th Generation (empty)</a>
</li>
</ul>
</li>
<li><a href="/development-boards/mcu-cards?architecture*=pic32-32-bit,pic32-32-bit">PIC32</a>
<ul>
<li><a href="/development-boards/mcu-cards/v7?architecture*=pic32-32-bit,pic32-32-bit">7th Generation</a>
</li>
<li><a href="/development-boards/mcu-cards/v6?architecture*=pic32-32-bit,pic32-32-bit">6th Generation</a>
</li>
<li><a href="/development-boards/mcu-cards/v6?architecture*=pic32-empty,pic32-empty">6th Generation (empty)</a>
</li>
</ul>
</li>
<li><a href="/development-boards/mcu-cards?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">dsPIC/PIC24</a>
<ul>
<li><a href="/development-boards/mcu-cards/v7?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">7th Generation</a>
</li>
<li><a href="/development-boards/mcu-cards/v6?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">6th Generation</a>
</li>
<li><a href="/development-boards/mcu-cards/v6?architecture*=dspic-pic24-empty,dspic-pic24-empty">6th Generation (empty)</a>
</li>
</ul>
</li>
<li><a href="/development-boards/mcu-cards?architecture*=ft90x-32-bit,ft90x-32-bit">FT90x</a>
<ul>
<li><a href="/development-boards/mcu-cards/v7?architecture*=ft90x-32-bit,ft90x-32-bit">7th Generation</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/accessories">Accessories</a>
<ul>
<li><a href="/accessories/tft-displays">Display</a>
<ul>
<li><a href="/accessories/tft-displays">TFT Displays</a>
</li>
<li><a href="/accessories/lcd-modules">LCD Modules</a>
</li>
<li><a href="/accessories/e-paper-displays">E-Paper displays</a>
</li>
<li><a href="/accessories/rgb-led-matrix-panels">RGB LED Matrix Panels</a>
</li>
</ul>
</li>
<li><a href="/accessories">Components</a>
<ul>
<li><a href="/accessories/components/mcu-cards">MCU Cards</a>
</li>
<li><a href="/accessories/components/sensors">Sensors</a>
</li>
<li><a href="/accessories/components/headers-connectors">Headers and Connectors</a>
</li>
<li><a href="/accessories/components/buttons-switches">Buttons and Switches</a>
</li>
<li><a href="/accessories/components/wire-jumpers-cables">Wire Jumpers and Cables</a>
</li>
<li><a href="/accessories/components/antennas">Antennas</a>
</li>
<li><a href="/accessories/components/power-supplies">Power Supplies</a>
</li>
<li><a href="/accessories/components/batteries">Batteries</a>
</li>
<li><a href="/accessories/components/breadboards">Breadboards</a>
</li>
<li><a href="/accessories/components/rfid">RFid</a>
</li>
<li><a href="/accessories/components/motors">Motors</a>
</li>
<li><a href="/accessories/components/sd-cards">SD Cards</a>
</li>
</ul>
</li>
<li><a href="/accessories">Add-on Boards</a>
<ul>
<li><a href="/accessories/add-on-boards?type*=tft,tft">TFT</a>
</li>
<li><a href="/accessories/add-on-boards?type*=adapter,adapter">Adapter</a>
</li>
<li><a href="/accessories/add-on-boards?type*=miscellaneous,miscellaneous">Miscellaneous</a>
</li>
<li><a href="/accessories/add-on-boards?type*=ethernet,ethernet">Ethernet</a>
</li>
<li><a href="/accessories/add-on-boards?type*=usb,usb">USB</a>
</li>
<li><a href="/accessories/add-on-boards?type*=microsd,microsd">microSD</a>
</li>
<li><a href="/accessories/add-on-boards?type*=lcd,lcd">LCD</a>
</li>
<li><a href="/accessories/add-on-boards?type*=led-matrix,led-matrix">LED Matrix</a>
</li>
<li><a href="/accessories/add-on-boards?type*=led-segment,led-segment">LED Segment</a>
</li>
<li><a href="/accessories/add-on-boards?type*=battery-charger,battery-charger">Battery charger</a>
</li>
<li><a href="/accessories/add-on-boards?type*=adc,adc">ADC</a>
</li>
<li><a href="/accessories/add-on-boards?type*=can,can">CAN</a>
</li>
<li><a href="/accessories/add-on-boards?type*=dac,dac">DAC</a>
</li>
<li><a href="/accessories/add-on-boards?type*=gps-gnss,gps-gnss">GPS/GNSS</a>
</li>
<li><a href="/accessories/add-on-boards?type*=motion,motion">Motion</a>
</li>
<li><a href="/accessories/add-on-boards?type*=relay,relay">Relay</a>
</li>
<li><a href="/accessories/add-on-boards?type*=wifi,wifi">WiFi</a>
</li>
<li><a href="/accessories/add-on-boards?type*=wifi,zigbee,wifi,zigbee">ZigBee</a>
</li>
<li><a href="/accessories/add-on-boards?type*=rs232,rs232">RS232</a>
</li>
<li><a href="/accessories/add-on-boards?type*=rs485,rs485">RS485</a>
</li>
<li><a href="/accessories/add-on-boards?type*=mp3,mp3">MP3</a>
</li>
<li><a href="/accessories/add-on-boards?type*=eeprom,eeprom">EEPROM</a>
</li>
<li><a href="/accessories/add-on-boards?type*=flash,flash">FLASH</a>
</li>
<li><a href="/accessories/add-on-boards?type*=microphone,microphone">Microphone</a>
</li>
<li><a href="/accessories/add-on-boards?type*=potentiometer,potentiometer">Potentiometer</a>
</li>
<li><a href="/accessories/add-on-boards?type*=rfid-nfc,rfid-nfc">RFID/NFC</a>
</li>
<li><a href="/accessories/add-on-boards?type*=rtc,rtc">RTC</a>
</li>
<li><a href="/accessories/add-on-boards?type*=stepper,stepper">Stepper</a>
</li>
<li><a href="/accessories/add-on-boards?type*=temperature-humidity,temperature-humidity">Temperature &amp; Humidity</a>
</li>
</ul>
</li>
<li><a href="/accessories">Various</a>
<ul>
<li><a href="/accessories/books">Books</a>
</li>
<li><a href="/accessories/fanware">Fanware</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/kits">Kits</a>
<ul>
<li><a href="/kits?architecture*=pic-8-bit,pic-8-bit">PIC</a>
<ul>
<li><a href="/kits/mikrolab-kits?architecture*=pic-8-bit,pic-8-bit">mikroLab</a>
<ul>
<li><a href="/mikrolab-pic">PIC M</a>
</li>
<li><a href="/mikrolab-pic-l">PIC L</a>
</li>
<li><a href="/mikrolab-for-mikromedia-pic18fk">PIC 18FK</a>
</li>
<li><a href="/mikrolab-pic-xl">PIC XL</a>
</li>
<li><a href="/mikrolab-for-mikromedia-pic18fj">PIC 18FJ</a>
</li>
</ul>
</li>
<li><a href="/kits/easystart-kits?architecture*=pic-8-bit,pic-8-bit">EasyStart</a>
<ul>
<li><a href="/easystart-kit-pic">PIC EasyStart</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-designer-kits?architecture*=pic-8-bit,pic-8-bit">TFT Designer</a>
<ul>
<li><a href="/tft-3-designer-kit-pic18fj">PIC 18FJ</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-developer-kits?architecture*=pic-8-bit,pic-8-bit">TFT Developer</a>
<ul>
<li><a href="/tft-3-developer-kit-pic18fj">PIC 18FJ</a>
</li>
</ul>
</li>
<li><a href="/kits/glcd-designer-kits?architecture*=pic-8-bit,pic-8-bit">GLCD Designer</a>
<ul>
<li><a href="/glcd-designer-kit-pic">GLCD Designer</a>
</li>
</ul>
</li>
<li><a href="/kits/glcd-developer-kits?architecture*=pic-8-bit,pic-8-bit">GLCD Developer</a>
<ul>
<li><a href="/glcd-developer-kit-pic">GLCD Developer</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/kits?architecture*=arm-32-bit,arm-32-bit">ARM</a>
<ul>
<li><a href="/kits/mikrolab-kits?architecture*=arm-32-bit,arm-32-bit">mikroLab Kits</a>
<ul>
<li><a href="/mikrolab-stm32">mikroLAB for STM32</a>
</li>
<li><a href="/mikrolab-tiva">mikroLAB for Tiva</a>
</li>
</ul>
</li>
<li><a href="/kits/easystart-kits?architecture*=arm-32-bit,arm-32-bit">EasyStart Kits</a>
<ul>
<li><a href="/easystart-kit-stm32">EasyStart Kit - STM32</a>
</li>
<li><a href="/easystart-kit-tiva">Easy Start Kit - Tiva</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-designer-kits?architecture*=arm-32-bit,arm-32-bit">TFT Designer Kits</a>
<ul>
<li><a href="/tft-3-designer-kit-tiva">TFT 3&quot; - TIVA</a>
</li>
<li><a href="/tft-4-designer-kit-stm32f4">TFT 4&quot; - STM32F4</a>
</li>
<li><a href="/tft-5-designer-kit-tiva">TFT 5&quot; - TIVA</a>
</li>
<li><a href="/tft-7-designer-kit-stm32f4">TFT 7&quot; - STM32F4</a>
</li>
<li><a href="/tft-3-designer-kit-stm32f3">TFT 3&quot; - STM32 M3</a>
</li>
<li><a href="/tft-3-designer-kit-stm32f4">TFT 3&quot; - STM32 M4</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-developer-kits?architecture*=arm-32-bit,arm-32-bit">TFT Developer Kits</a>
<ul>
<li><a href="/tft-3-developer-kit-tiva">TFT 3&quot; - TIVA</a>
</li>
<li><a href="/tft-3-developer-kit-stm32f3">TFT 3&quot; - STM32F3</a>
</li>
<li><a href="/tft-3-developer-kit-stm32f4">TFT 3&quot; - STM32F4</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-professional-kits?architecture*=arm-32-bit,arm-32-bit">TFT Professional Kits</a>
<ul>
<li><a href="/tft-5-professional-kit-tiva">TFT 5 Pro Kit - TIVA</a>
</li>
<li><a href="/tft-7-professional-kit-stm32f4">TFT 7 Pro Kit - STM32F4</a>
</li>
<li><a href="/tft-4-professional-kit-stm32f4">TFT Plus Pro Kit - STM32F4</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/kits?architecture*=pic32-32-bit,pic32-32-bit">PIC32</a>
<ul>
<li><a href="/kits/mikrolab-kits?architecture*=pic32-32-bit,pic32-32-bit">mikroLab Kits</a>
<ul>
<li><a href="/mikrolab-pic32">mikroLAB for PIC32</a>
</li>
</ul>
</li>
<li><a href="/kits/easystart-kits?architecture*=pic32-32-bit,pic32-32-bit">EasyStart Kits</a>
<ul>
<li><a href="/easystart-kit-pic32mx4">EasyStart Kit - PIC32MX4</a>
</li>
<li><a href="/easystart-kit-pic32mx7">EasyStart Kit - PIC32MX7</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-designer-kits?architecture*=pic32-32-bit,pic32-32-bit">TFT Designer Kits</a>
<ul>
<li><a href="/tft-3-designer-kit-pic32mx4">TFT 3&quot; - PIC32MX4</a>
</li>
<li><a href="/tft-4-designer-kit-pic32mx7">TFT 4&quot; - PIC32MX7</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-developer-kits?architecture*=pic32-32-bit,pic32-32-bit">TFT Developer Kits</a>
<ul>
<li><a href="/tft-3-developer-kit-pic32mx4">TFT 3&quot; - PIC32MX4</a>
</li>
</ul>
</li>
<li><a href="/kits/home-automation-kits">Home Automation</a>
<ul>
<li><a href="/smart-home-pic32mz-click-kit-for-aws">AWS Home</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">dsPIC/PIC24</a>
<ul>
<li><a href="/kits/mikrolab-kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">mikroLab Kits</a>
<ul>
<li><a href="/mikrolab-dspic">mikroLAB for dsPIC</a>
</li>
<li><a href="/mikrolab-dspic-l">mikroLAB for dsPIC L</a>
</li>
<li><a href="/mikrolab-dspic-xl">mikroLAB for dsPIC XL</a>
</li>
</ul>
</li>
<li><a href="/kits/easystart-kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">EasyStart Kits</a>
<ul>
<li><a href="/easystart-kit-dspic33fj">EasyStart Kit - dsPIC33FJ</a>
</li>
<li><a href="/easystart-kit-dspic33ep">EasyStart Kit - dsPIC33EP</a>
</li>
<li><a href="/easystart-kit-pic24ep">EasyStart Kit - PIC24EP</a>
</li>
<li><a href="/easystart-kit-dspic30">Easy Start Kit - dsPIC30</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-designer-kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">TFT Designer Kits</a>
<ul>
<li><a href="/tft-3-designer-kit-dspic33fj">TFT 3&quot; - dsPIC33FJ</a>
</li>
<li><a href="/tft-3-designer-kit-dspic33ep">TFT 3&quot; - dsPIC33EP</a>
</li>
<li><a href="/tft-3-designer-kit-pic24ep">TFT 3&quot; - PIC24EP</a>
</li>
<li><a href="/tft-3-designer-kit-pic24fj">TFT 3&quot; - PIC24FJ</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-developer-kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit">TFT Developer Kits</a>
<ul>
<li><a href="/tft-3-developer-kit-dspic33fj">TFT 3&quot; - dsPIC33FJ</a>
</li>
<li><a href="/tft-3-developer-kit-pic24fj">TFT 3&quot; - PIC24FJ</a>
</li>
<li><a href="/tft-3-developer-kit-pic24ep">TFT 3&quot; - PIC24EP</a>
</li>
<li><a href="/tft-3-developer-kit-dspic33ep">TFT 3&quot; - dsPIC33EP</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/kits?architecture*=avr-8-bit,avr-8-bit">AVR</a>
<ul>
<li><a href="/kits/mikrolab-kits?architecture*=avr-8-bit,avr-8-bit">mikroLab Kits</a>
<ul>
<li><a href="/mikrolab-avr">mikroLAB for AVR</a>
</li>
<li><a href="/mikrolab-avr-l">mikroLAB for AVR L</a>
</li>
<li><a href="/mikrolab-avr-xl">mikroLAB for AVR XL</a>
</li>
</ul>
</li>
<li><a href="/kits/easystart-kits?architecture*=avr-8-bit,avr-8-bit">EasyStart Kits</a>
<ul>
<li><a href="/easystart-kit-avr">Easy Start Kit - AVR</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-designer-kits?architecture*=avr-8-bit,avr-8-bit">TFT Designer Kits</a>
<ul>
<li><a href="/tft-3-designer-kit-xmega">TFT Designer kit - XMEGA</a>
</li>
</ul>
</li>
<li><a href="/kits/tft-developer-kits?architecture*=avr-8-bit,avr-8-bit">TFT Developer Kits</a>
<ul>
<li><a href="/tft-3-developer-kit-xmega">TFT Developer kit - XMEGA</a>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/kits/mikrolab-kits?architecture*=8051-8-bit,8051-8-bit">8051</a>
<ul>
<li><a href="/kits/mikrolab-kits?architecture*=8051-8-bit,8051-8-bit">mikroLab Kits</a>
<ul>
<li><a href="/mikrolab-8051-l">mikroLAB for 8051 L</a>
</li>
<li><a href="/mikrolab-8051">mikroLAB for 8051</a>
</li>
</ul>
</li>
<li><a href="/kits/easystart-kits?architecture*=8051-8-bit,8051-8-bit">EasyStart Kits</a>
<ul>
<li><a href="/easystart-kit-8051">Easy Start Kit - 8051</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li><a href="/shop">Shop</a>
</li>
<li><a href="javascript:void(0)">Applications</a>
</li>
<li><a href="/support">Support</a>
<ul>
<li><a href="https://helpdesk.mikroe.com/">Helpdesk</a>
</li>
<li><a href="/contact">Contact us</a>
</li>
<li><a href="https://forum.mikroe.com/">Forum</a>
</li>
<li><a href="https://libstock.mikroe.com/">LibStock</a>
</li>
<li><a href="/blog/category/learn">Learn</a>
</li>
<li><a href="/blog/category/let-s-make">Let&#039;s make</a>
</li>
<li><a href="/ebooks">Books</a>
</li>
<li><a href="https://www.mikroe.com/premium-technical-support">Premium Tehnical Support</a>
</li>
</ul>
</li>
<li><a href="/news">News</a>
</li>
</ul>
</div>
<div id="panel-account">
<ul>
<li><a href="#/">My profile</a></li>
<li><a href="#/">Privacy settings</a></li>
<li><a href="#/">Activity</a></li>
<li><a href="#/">Sign out</a></li>
</ul>
</div>
<div id="panel-cart">
<p style="text-align: center; padding-top: 30px;">Your shoppingcart is empty.<br/>
<a href="#/">Continue shopping.</a></p>
</div>
</nav>
<div id="site-nav">
<div class="nav-shell">
<div class="menu">
<div class="logo ">
<a class="logo-img" href="/"><img class="img-responsive" style="display: none" src="//cdn.mikroe.com/img/mega-menu/mikroe-timesaving-white.png" itemprop="logo" alt="MikroElektronika white logo"></a>
</div>
<ul class="main level-0" style="display: none;">
<li class="products  level1LI ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="12" href="/shop"> Products
</a>
<ul style="display: none;" class="level-1">
<div class="menu-wrap  level1MenuWrap ">
<div>
<div>
<li class="click boards   level2LI">
<a class="icon" href="/click"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1561649534_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="17" data-category-id="231" href="/click"> Click Boards
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="wireless connectivity  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="92" data-category-id="18" href="/click/wireless-connectivity"> Wireless Connectivity
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="gps/gnss  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="190" data-category-id="18" data-feature-id="36" data-feature-value-id="14279" href="/click/wireless-connectivity?type*=gps-gnss,gps-gnss"> GPS/GNSS
</a>
</li>
<li class="gsm/lte  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="253" data-category-id="18" data-feature-id="36" data-feature-value-id="58277" href="/click/wireless-connectivity?type*=gsm-lte,gsm-lte"> GSM/LTE
</a>
</li>
<li class="lte iot  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="598" data-category-id="18" data-feature-id="36" data-feature-value-id="109181" href="/click/wireless-connectivity?type*=lte-iot,lte-iot"> LTE IoT
</a>
</li>
<li class="bt/ble  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="188" data-category-id="18" data-feature-id="36" data-feature-value-id="58268" href="/click/wireless-connectivity?type*=bt-ble,bt-ble"> BT/BLE
</a>
</li>
<li class="wifi+ble  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="599" data-category-id="18" data-feature-id="36" data-feature-value-id="109742" href="/click/wireless-connectivity?type*=wifible,wifible"> WiFi+BLE
</a>
</li>
<li class="wifi  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="256" data-category-id="18" data-feature-id="36" data-feature-value-id="14282" href="/click/wireless-connectivity?type*=wifi,wifi"> WiFi
</a>
</li>
<li class="sub-1 ghz transceievers  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="254" data-category-id="18" data-feature-id="36" data-feature-value-id="14277" href="/click/wireless-connectivity?type*=sub-1-ghz-transceievers,sub-1-ghz-transceievers"> Sub-1 GHz Transceievers
</a>
</li>
<li class="2.4 ghz trancevers  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="255" data-category-id="18" data-feature-id="36" data-feature-value-id="14276" href="/click/wireless-connectivity?type*=24-ghz-trancevers,24-ghz-trancevers"> 2.4 GHz Trancevers
</a>
</li>
<li class="lora  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="191" data-category-id="18" data-feature-id="36" data-feature-value-id="14285" href="/click/wireless-connectivity?type*=lora,lora"> LoRa
</a>
</li>
<li class="rfid/nfc  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="192" data-category-id="18" data-feature-id="36" data-feature-value-id="14281" href="/click/wireless-connectivity?type*=rfid-nfc,rfid-nfc"> RFID/NFC
</a>
</li>
<li class="gsm+gps  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="376" data-category-id="18" data-feature-id="36" data-feature-value-id="26359" href="/click/wireless-connectivity?type*=gsmgps,gsmgps"> GSM+GPS
</a>
</li>
<li class="6lowpan  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="189" data-category-id="18" data-feature-id="36" data-feature-value-id="109358" href="/click/wireless-connectivity?type*=6lowpan,6lowpan"> 6LoWPAN
</a>
</li>
<li class="zigbee  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="257" data-category-id="18" data-feature-id="36" data-feature-value-id="14283" href="/click/wireless-connectivity?type*=zigbee,zigbee"> ZigBee
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="832" data-category-id="18" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="830" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="831" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="sensors  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="176" data-category-id="39" href="/click/sensors"> Sensors
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="biometrics  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="265" data-category-id="39" data-feature-id="36" data-feature-value-id="14610" href="/click/sensors?type*=biometrics,biometrics"> Biometrics
</a>
</li>
<li class="gas  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="264" data-category-id="39" data-feature-id="36" data-feature-value-id="14613" href="/click/sensors?type*=gas,gas"> Gas
</a>
</li>
<li class="magnetic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="595" data-category-id="39" data-feature-id="36" data-feature-value-id="58271" href="/click/sensors?type*=magnetic,magnetic"> Magnetic
</a>
</li>
<li class="motion  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="661" data-category-id="39" data-feature-id="36" data-feature-value-id="14618" href="/click/sensors?type*=motion,motion"> Motion
</a>
</li>
<li class="optical  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="662" data-category-id="39" data-feature-id="36" data-feature-value-id="14619" href="/click/sensors?type*=optical,optical"> Optical
</a>
</li>
<li class="pressure  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="663" data-category-id="39" data-feature-id="36" data-feature-value-id="58273" href="/click/sensors?type*=pressure,pressure"> Pressure
</a>
</li>
<li class="proximity  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="664" data-category-id="39" data-feature-id="36" data-feature-value-id="14621" href="/click/sensors?type*=proximity,proximity"> Proximity
</a>
</li>
<li class="temperature &amp; humidity  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="667" data-category-id="39" data-feature-id="36" data-feature-value-id="14622" href="/click/sensors?type*=temperature-humidity,temperature-humidity"> Temperature &amp; humidity
</a>
</li>
<li class="current sensor  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="261" data-category-id="39" data-feature-id="36" data-feature-value-id="58275" href="/click/sensors?type*=current-sensor,current-sensor"> Current sensor
</a>
</li>
<li class="miscellaneous  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="660" data-category-id="39" data-feature-id="36" data-feature-value-id="14623" href="/click/sensors?type*=miscellaneous,miscellaneous"> Miscellaneous
</a>
</li>
<li class="environmental  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="262" data-category-id="39" data-feature-id="36" data-feature-value-id="14612" href="/click/sensors?type*=environmental,environmental"> Environmental
</a>
</li>
<li class="force  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="263" data-category-id="39" data-feature-id="36" data-feature-value-id="58286" href="/click/sensors?type*=force,force"> Force
</a>
</li>
<li class="inductance  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="594" data-category-id="39" data-feature-id="36" data-feature-value-id="14615" href="/click/sensors?type*=inductance,inductance"> Inductance
</a>
</li>
<li class="rf meter  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="666" data-category-id="39" data-feature-id="36" data-feature-value-id="14624" href="/click/sensors?type*=rf-meter,rf-meter"> RF meter
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="842" data-category-id="39" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="825" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="826" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="interface  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="179" data-category-id="16" href="/click/interface"> Interface
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="adapter  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="378" data-category-id="16" data-feature-id="36" data-feature-value-id="14634" href="/click/interface?type*=adapter,adapter"> Adapter
</a>
</li>
<li class="can  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="379" data-category-id="16" data-feature-id="36" data-feature-value-id="14589" href="/click/interface?type*=can,can"> CAN
</a>
</li>
<li class="port expander  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="631" data-category-id="16" data-feature-id="36" data-feature-value-id="14594" href="/click/interface?type*=port-expander,port-expander"> Port expander
</a>
</li>
<li class="rs485  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="633" data-category-id="16" data-feature-id="36" data-feature-value-id="14598" href="/click/interface?type*=rs485,rs485"> RS485
</a>
</li>
<li class="usb  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="636" data-category-id="16" data-feature-id="36" data-feature-value-id="14599" href="/click/interface?type*=usb,usb"> USB
</a>
</li>
<li class="1-wire  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="377" data-category-id="16" data-feature-id="36" data-feature-value-id="14601" href="/click/interface?type*=1-wire,1-wire"> 1-Wire
</a>
</li>
<li class="rs232  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="632" data-category-id="16" data-feature-id="36" data-feature-value-id="14597" href="/click/interface?type*=rs232,rs232"> RS232
</a>
</li>
<li class="ethernet  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="626" data-category-id="16" data-feature-id="36" data-feature-value-id="14592" href="/click/interface?type*=ethernet,ethernet"> Ethernet
</a>
</li>
<li class="lin  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="630" data-category-id="16" data-feature-id="36" data-feature-value-id="14602" href="/click/interface?type*=lin,lin"> LIN
</a>
</li>
<li class="pwm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="623" data-category-id="16" data-feature-id="36" data-feature-value-id="109714" href="/click/interface?type*=pwm,pwm"> PWM
</a>
</li>
<li class="current  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="380" data-category-id="16" data-feature-id="36" data-feature-value-id="14611" href="/click/interface?type*=clock-generator,clock-generator"> Current
</a>
</li>
<li class="dali  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="624" data-category-id="16" data-feature-id="36" data-feature-value-id="14591" href="/click/interface?type*=dali,dali"> DALI
</a>
</li>
<li class="i2c  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="628" data-category-id="16" data-feature-id="36" data-feature-value-id="109367" href="/click/interface?type*=i2c,i2c"> I2C
</a>
</li>
<li class="fiber optics  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="627" data-category-id="16" data-feature-id="36" data-feature-value-id="14593" href="/click/interface?type*=fiber-optics,fiber-optics"> Fiber optics
</a>
</li>
<li class="spi  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="634" data-category-id="16" data-feature-id="36" data-feature-value-id="109691" href="/click/interface?type*=spi,spi"> SPI
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="836" data-category-id="16" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="815" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="816" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="display &amp; led  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="180" data-category-id="30" href="/click/display-and-led"> Display &amp; LED
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="led drivers  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="611" data-category-id="30" data-feature-id="36" data-feature-value-id="109296" href="/click/display-and-led?type*=led-drivers,led-drivers"> LED Drivers
</a>
</li>
<li class="led matrix  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="612" data-category-id="30" data-feature-id="36" data-feature-value-id="14629" href="/click/display-and-led?type*=led-matrix,led-matrix"> LED Matrix
</a>
</li>
<li class="led segment  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="613" data-category-id="30" data-feature-id="36" data-feature-value-id="14630" href="/click/display-and-led?type*=led-segment,led-segment"> LED Segment
</a>
</li>
<li class="oled  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="614" data-category-id="30" data-feature-id="36" data-feature-value-id="14631" href="/click/display-and-led?type*=oled,oled"> OLED
</a>
</li>
<li class="adapter  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="587" data-category-id="30" data-feature-id="36" data-feature-value-id="14634" href="/click/display-and-led?type*=adapter,adapter"> Adapter
</a>
</li>
<li class="electronic paper display  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="609" data-category-id="30" data-feature-id="36" data-feature-value-id="58284" href="/click/display-and-led?type*=electronic-paper-display,electronic-paper-display"> Electronic Paper Display
</a>
</li>
<li class="lcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="610" data-category-id="30" data-feature-id="36" data-feature-value-id="16174" href="/click/display-and-led?type*=lcd,lcd"> LCD
</a>
</li>
<li class="osd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="615" data-category-id="30" data-feature-id="36" data-feature-value-id="14632" href="/click/display-and-led?type*=osd,osd"> OSD
</a>
</li>
<li class="tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="616" data-category-id="30" data-feature-id="36" data-feature-value-id="14633" href="/click/display-and-led?type*=tft,tft"> TFT
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="834" data-category-id="30" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="812" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="811" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="miscellaneous  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="183" data-category-id="29" href="/click/miscellaneous"> Miscellaneous
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="relay  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="640" data-category-id="29" data-feature-id="36" data-feature-value-id="14628" href="/click/miscellaneous?type*=relay,relay"> Relay
</a>
</li>
<li class="optocoupler  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="638" data-category-id="29" data-feature-id="36" data-feature-value-id="14626" href="/click/miscellaneous?type*=optocoupler,optocoupler"> Optocoupler
</a>
</li>
<li class="id  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="589" data-category-id="29" data-feature-id="36" data-feature-value-id="14625" href="/click/miscellaneous?type*=id,id"> ID
</a>
</li>
<li class="proto  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="639" data-category-id="29" data-feature-id="36" data-feature-value-id="14627" href="/click/miscellaneous?type*=proto,proto"> Proto
</a>
</li>
<li class="encryption  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="899" data-category-id="29" data-feature-id="36" data-feature-value-id="115547" href="/click/miscellaneous?type*=encryption,encryption"> Encryption
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="838" data-category-id="29" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="817" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="818" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="mixed signal  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="186" data-category-id="19" href="/click/mixed-signal"> Mixed Signal
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="adc  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="590" data-category-id="19" data-feature-id="36" data-feature-value-id="14585" href="/click/mixed-signal?type*=adc,adc"> ADC
</a>
</li>
<li class="measurements  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="646" data-category-id="19" data-feature-id="36" data-feature-value-id="26358" href="/click/mixed-signal?type*=measurements,measurements"> Measurements
</a>
</li>
<li class="dac  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="643" data-category-id="19" data-feature-id="36" data-feature-value-id="14586" href="/click/mixed-signal?type*=dac,dac"> DAC
</a>
</li>
<li class="digital potentiometer  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="644" data-category-id="19" data-feature-id="36" data-feature-value-id="14587" href="/click/mixed-signal?type*=digital-potentiometer,digital-potentiometer"> Digital potentiometer
</a>
</li>
<li class="adc-dac  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="641" data-category-id="19" data-feature-id="36" data-feature-value-id="109592" href="/click/mixed-signal?type*=adc-dac,adc-dac"> ADC-DAC
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="839" data-category-id="19" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="819" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="820" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="storage  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="182" data-category-id="209" href="/click/storage"> Storage
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="eeprom  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="597" data-category-id="209" data-feature-id="36" data-feature-value-id="14580" href="/click/storage?type*=eeprom,eeprom"> EEPROM
</a>
</li>
<li class="flash  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="669" data-category-id="209" data-feature-id="36" data-feature-value-id="14581" href="/click/storage?type*=flash,flash"> FLASH
</a>
</li>
<li class="fram  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="670" data-category-id="209" data-feature-id="36" data-feature-value-id="14583" href="/click/storage?type*=fram,fram"> FRAM
</a>
</li>
<li class="microsd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="671" data-category-id="209" data-feature-id="36" data-feature-value-id="14584" href="/click/storage?type*=microsd,microsd"> microSD
</a>
</li>
<li class="mram  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="672" data-category-id="209" data-feature-id="36" data-feature-value-id="73195" href="/click/storage?type*=mram,mram"> MRAM
</a>
</li>
<li class="sram  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="898" data-category-id="209" data-feature-id="36" data-feature-value-id="109409" href="/click/storage?type*=sram,sram"> SRAM
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="843" data-category-id="209" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="827" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="828" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="motor control  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="185" data-category-id="42" href="/click/motor-control"> Motor Control
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="brushed  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="591" data-category-id="42" data-feature-id="36" data-feature-value-id="14642" href="/click/motor-control?type*=brushed,brushed"> Brushed
</a>
</li>
<li class="brushless  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="649" data-category-id="42" data-feature-id="36" data-feature-value-id="109319" href="/click/motor-control?type*=brushless,brushless"> Brushless
</a>
</li>
<li class="stepper  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="652" data-category-id="42" data-feature-id="36" data-feature-value-id="14643" href="/click/motor-control?type*=stepper,stepper"> Stepper
</a>
</li>
<li class="servo  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="651" data-category-id="42" data-feature-id="36" data-feature-value-id="109286" href="/click/motor-control?type*=servo,servo"> Servo
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="840" data-category-id="42" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="821" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="822" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="audio &amp; voice  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="281" data-category-id="36" href="/click/audio-and-voice"> Audio &amp; Voice
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="amplifier  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="585" data-category-id="36" data-feature-id="36" data-feature-value-id="58281" href="/click/audio-and-voice?type*=amplifier,amplifier"> Amplifier
</a>
</li>
<li class="microphone  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="601" data-category-id="36" data-feature-id="36" data-feature-value-id="16237" href="/click/audio-and-voice?type*=microphone,microphone"> Microphone
</a>
</li>
<li class="speakers  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="605" data-category-id="36" data-feature-id="36" data-feature-value-id="14605" href="/click/audio-and-voice?type*=speakers,speakers"> Speakers
</a>
</li>
<li class="signal processing  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="604" data-category-id="36" data-feature-id="36" data-feature-value-id="109621" href="/click/audio-and-voice?type*=signal-processing,signal-processing"> Signal Processing
</a>
</li>
<li class="speech recognition  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="606" data-category-id="36" data-feature-id="36" data-feature-value-id="14639" href="/click/audio-and-voice?type*=speech-recognition,speech-recognition"> Speech recognition
</a>
</li>
<li class="fm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="600" data-category-id="36" data-feature-id="36" data-feature-value-id="14603" href="/click/audio-and-voice?type*=fm,fm"> FM
</a>
</li>
<li class="mp3  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="602" data-category-id="36" data-feature-id="36" data-feature-value-id="14604" href="/click/audio-and-voice?type*=mp3,mp3"> MP3
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="829" data-category-id="36" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="800" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="802" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="hmi  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="181" data-category-id="21" href="/click/human-machine-interface"> HMI
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="588" data-category-id="21" data-feature-id="36" data-feature-value-id="14635" href="/click/human-machine-interface?type*=capacitive,capacitive"> Capacitive
</a>
</li>
<li class="pushbutton/switches  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="620" data-category-id="21" data-feature-id="36" data-feature-value-id="14637" href="/click/human-machine-interface?type*=pushbutton-switches,pushbutton-switches"> Pushbutton/Switches
</a>
</li>
<li class="potentiometers  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="897" data-category-id="21" data-feature-id="36" data-feature-value-id="16259" href="/click/mixed-signal?type*=potentiometer,potentiometer"> Potentiometers
</a>
</li>
<li class="rotary encoder  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="621" data-category-id="21" data-feature-id="36" data-feature-value-id="14638" href="/click/human-machine-interface?type*=rotary-encoder,rotary-encoder"> Rotary encoder
</a>
</li>
<li class="haptic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="617" data-category-id="21" data-feature-id="36" data-feature-value-id="109326" href="/click/human-machine-interface?type*=haptic,haptic"> Haptic
</a>
</li>
<li class="speech recognition  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="622" data-category-id="21" data-feature-id="36" data-feature-value-id="14639" href="/click/human-machine-interface?type*=speech-recognition,speech-recognition"> Speech recognition
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="835" data-category-id="21" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="813" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="814" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="clock &amp; timing  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="184" data-category-id="20" href="/click/clock-and-timing"> Clock &amp; Timing
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="rtc  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="608" data-category-id="20" data-feature-id="36" data-feature-value-id="14607" href="/click/clock-and-timing?type*=rtc,rtc"> RTC
</a>
</li>
<li class="clock generator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="607" data-category-id="20" data-feature-id="36" data-feature-value-id="14596" href="click/clock-and-timing?type*=clock-generator,clock-generator"> Clock generator
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="833" data-category-id="20" href="">
</a>
</li>
<li class="click shields  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="809" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="810" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="power management  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="282" data-category-id="35" href="/click/power-management"> Power Management
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="battery charger  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="596" data-category-id="35" data-feature-id="36" data-feature-value-id="14644" href="/click/power-management?type*=battery-charger,battery-charger"> Battery charger
</a>
</li>
<li class="boost  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="653" data-category-id="35" data-feature-id="36" data-feature-value-id="58282" href="/click/power-management?type*=boost,boost"> Boost
</a>
</li>
<li class="buck  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="654" data-category-id="35" data-feature-id="36" data-feature-value-id="58285" href="/click/power-management?type*=buck,buck"> Buck
</a>
</li>
<li class="linear  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="656" data-category-id="35" data-feature-id="36" data-feature-value-id="58278" href="/click/power-management?type*=linear,linear"> Linear
</a>
</li>
<li class="buck-boost  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="655" data-category-id="35" data-feature-id="36" data-feature-value-id="109279" href="/click/power-management?type*=buck-boost,buck-boost"> Buck-Boost
</a>
</li>
<li class="wireless charging  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="657" data-category-id="35" data-feature-id="36" data-feature-value-id="109746" href="/click/power-management?type*=wireless-charging,wireless-charging"> Wireless Charging
</a>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="841" data-category-id="35" href="">
</a>
</li>
<li class="click shields	  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="823" data-category-id="112" href="/click/click-shields"> Click Shields
</a>
</li>
<li class="click bundles  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="824" data-category-id="340" href="/click/click-bundles"> Click Bundles
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="compilers   level2LI">
<a class="icon" href="/compilers"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1563360846_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="19" data-category-id="166" href="/compilers"> Compilers
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="108" data-category-id="166" href="/compilers/compilers-pic"> PIC
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="c  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="400" data-category-id="166" href="/compilers/compilers-pic?programming-language*=c,c"> C
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroc pro for pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="399" data-category-id="344" data-product-id="1933" href="/mikroc-pic"> mikroC PRO for PIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="basic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="401" data-category-id="166" href="/compilers/compilers-pic?programming-language*=basic,basic"> Basic
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrobasic pro for pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="404" data-category-id="344" data-product-id="1935" href="/mikrobasic-pic"> mikroBasic PRO for PIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pascal  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="402" data-category-id="166" href="/compilers/compilers-pic?programming-language*=pascal,pascal"> Pascal
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikropascal pro for pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="405" data-category-id="344" data-product-id="1936" href="/mikropascal-pic"> mikroPascal PRO for PIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="additional software  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="403" data-category-id="352" href="/compilers/supporting-software"> Additional Software
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip wifi license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="406" data-category-id="352" data-product-id="2338" href="/codegrip-wifi-license"> CODEGRIP WiFi license
</a>
</li>
<li class="codegrip ssl license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="407" data-category-id="352" data-product-id="2412" href="/codegrip-ssl-license"> CODEGRIP SSL license
</a>
</li>
<li class="visual tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="408" data-category-id="169" data-product-id="1929" href="/visual-tft"> Visual TFT
</a>
</li>
<li class="visual glcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="409" data-category-id="169" data-product-id="1944" href="/visual-glcd"> Visual GLCD
</a>
</li>
<li class="package manager  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="410" data-category-id="352" data-product-id="1910" href="/package-manager"> Package Manager
</a>
</li>
<li class="mikrobootloader  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="411" data-category-id="352" data-product-id="1912" href="/mikrobootloader"> mikroBootloader
</a>
</li>
<li class="can calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="412" data-category-id="352" data-product-id="1913" href="/can-calculator"> CAN calculator
</a>
</li>
<li class="glcd font creator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="413" data-category-id="352" data-product-id="1914" href="/glcd-font-creator"> GLCD Font Creator
</a>
</li>
<li class="timer calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="414" data-category-id="352" data-product-id="1911" href="/timer-calculator"> Timer Calculator
</a>
</li>
<li class="mikroplot  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="415" data-category-id="352" data-product-id="1951" href="/mikroplot-data-visualization-tool"> MikroPlot
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="106" data-category-id="166" href="/compilers/compilers-arm"> ARM
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="c  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="112" data-category-id="166" href="/compilers/compilers-arm?programming-language*=c,c"> C
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroc pro for arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="115" data-category-id="347" data-product-id="1917" href="/mikroc-arm"> mikroC PRO for ARM
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="basic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="113" data-category-id="166" href="/compilers/compilers-arm?programming-language*=basic,basic"> Basic
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrobasic pro for arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="194" data-category-id="347" data-product-id="1918" href="/mikrobasic-arm"> mikroBasic PRO for ARM
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pascal  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="114" data-category-id="166" href="/compilers/compilers-arm?programming-language*=pascal,pascal"> Pascal
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikropascal pro for arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="202" data-category-id="347" data-product-id="1919" href="/mikropascal-arm"> mikroPascal PRO for ARM
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="additional software  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="240" data-category-id="166" href="/compilers/supporting-software"> Additional Software
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip wifi license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="388" data-category-id="352" data-product-id="2338" href="/codegrip-wifi-license"> CODEGRIP WiFi license
</a>
</li>
<li class="codegrip ssl license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="389" data-category-id="352" data-product-id="2412" href="/codegrip-ssl-license"> CODEGRIP SSL license
</a>
</li>
<li class="visual tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="241" data-category-id="169" data-product-id="1929" href="/visual-tft"> Visual TFT
</a>
</li>
<li class="visual glcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="243" data-category-id="169" data-product-id="1944" href="/visual-glcd"> Visual GLCD
</a>
</li>
<li class="package manager  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="382" data-category-id="352" data-product-id="1910" href="/package-manager"> Package Manager
</a>
</li>
<li class="mikrobootloader  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="383" data-category-id="352" data-product-id="1912" href="/mikrobootloader"> mikroBootloader
</a>
</li>
<li class="can calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="384" data-category-id="352" data-product-id="1913" href="/can-calculator"> CAN calculator
</a>
</li>
<li class="glcd font creator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="385" data-category-id="352" data-product-id="1914" href="/glcd-font-creator"> GLCD Font Creator
</a>
</li>
<li class="timer calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="386" data-category-id="352" data-product-id="1911" href="/timer-calculator"> Timer Calculator
</a>
</li>
<li class="mikroplot  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="387" data-category-id="352" data-product-id="1951" href="/mikroplot-data-visualization-tool"> MikroPlot
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="109" data-category-id="166" href="/compilers/compilers-pic32"> PIC32
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="c  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="416" data-category-id="166" href="/compilers/compilers-pic32?programming-language*=c,c"> C
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroc pro for pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="420" data-category-id="346" data-product-id="1925" href="/mikroc-pic32"> mikroC PRO for PIC32
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="basic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="417" data-category-id="166" href="/compilers/compilers-pic32?programming-language*=basic,basic"> Basic
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrobasic pro for pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="421" data-category-id="346" data-product-id="1926" href="javascript:void(0)"> mikroBasic PRO for PIC32
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pascal  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="418" data-category-id="166" href="/compilers/compilers-pic32?programming-language*=pascal,pascal"> Pascal
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikropascal pro for pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="422" data-category-id="346" data-product-id="1927" href="/mikropascal-pic32"> mikroPascal PRO for PIC32
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="additional software  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="419" data-category-id="166" href="/compilers/supporting-software"> Additional Software
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip wifi license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="423" data-category-id="352" data-product-id="2338" href="/codegrip-wifi-license"> CODEGRIP WiFi license
</a>
</li>
<li class="codegrip ssl license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="424" data-category-id="352" data-product-id="2412" href="/codegrip-ssl-license"> CODEGRIP SSL license
</a>
</li>
<li class="visual tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="425" data-category-id="169" data-product-id="1929" href="/visual-tft"> Visual TFT
</a>
</li>
<li class="visual glcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="426" data-category-id="169" data-product-id="1944" href="/visual-glcd"> Visual GLCD
</a>
</li>
<li class="package manager  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="427" data-category-id="352" data-product-id="1910" href="/package-manager"> Package Manager
</a>
</li>
<li class="mikrobootloader  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="428" data-category-id="352" data-product-id="1912" href="/mikrobootloader"> mikroBootloader
</a>
</li>
<li class="can calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="429" data-category-id="352" data-product-id="1913" href="/can-calculator"> CAN calculator
</a>
</li>
<li class="glcd font creator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="430" data-category-id="352" data-product-id="1914" href="/glcd-font-creator"> GLCD Font Creator
</a>
</li>
<li class="timer calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="431" data-category-id="352" data-product-id="1911" href="/timer-calculator"> Timer Calculator
</a>
</li>
<li class="mikroplot  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="432" data-category-id="352" data-product-id="1951" href="/mikroplot-data-visualization-tool"> MikroPlot
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="dspic/pic24  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="110" data-category-id="166" href="/compilers/compilers-dspic-pic24"> dsPIC/PIC24
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="c  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="433" data-category-id="166" href="/compilers/compilers-dspic-pic24?programming-language*=c,c"> C
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroc pro for dspic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="437" data-category-id="345" data-product-id="1941" href="/mikroc-dspicpic24"> mikroC PRO for dsPIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="basic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="434" data-category-id="166" href="/compilers/compilers-dspic-pic24?programming-language*=basic,basic"> Basic
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrobasic pro for dspic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="438" data-category-id="345" data-product-id="1942" href="/mikrobasic-dspicpic24"> mikroBasic PRO for dsPIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pascal  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="435" data-category-id="166" href="/compilers/compilers-dspic-pic24?programming-language*=pascal,pascal"> Pascal
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikropascal pro for dspic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="439" data-category-id="345" data-product-id="1943" href="/mikropascal-dspicpic24"> mikroPascal PRO for dsPIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="additional software  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="436" data-category-id="166" href="/compilers/supporting-software"> Additional Software
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip wifi license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="440" data-category-id="352" data-product-id="2338" href="/codegrip-wifi-license"> CODEGRIP WiFi license
</a>
</li>
<li class="codegrip ssl license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="441" data-category-id="352" data-product-id="2412" href="/codegrip-ssl-license"> CODEGRIP SSL license
</a>
</li>
<li class="visual tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="442" data-category-id="169" data-product-id="1929" href="/visual-tft"> Visual TFT
</a>
</li>
<li class="visual glcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="443" data-category-id="169" data-product-id="1944" href="/visual-glcd"> Visual GLCD
</a>
</li>
<li class="package manager  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="444" data-category-id="352" data-product-id="1910" href="/package-manager"> Package Manager
</a>
</li>
<li class="mikrobootloader  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="445" data-category-id="352" data-product-id="1912" href="/mikrobootloader"> mikroBootloader
</a>
</li>
<li class="can calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="446" data-category-id="352" data-product-id="1913" href="/can-calculator"> CAN calculator
</a>
</li>
<li class="glcd font creator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="447" data-category-id="352" data-product-id="1914" href="/glcd-font-creator"> GLCD Font Creator
</a>
</li>
<li class="timer calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="448" data-category-id="352" data-product-id="1911" href="/timer-calculator"> Timer Calculator
</a>
</li>
<li class="mikroplot  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="449" data-category-id="352" data-product-id="1951" href="/mikroplot-data-visualization-tool"> MikroPlot
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="107" data-category-id="166" href="/compilers/compilers-avr"> AVR
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="c  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="198" data-category-id="166" href="/compilers/compilers-avr?programming-language*=c,c"> C
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroc pro for avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="201" data-category-id="348" data-product-id="1938" href="/mikroc-avr"> mikroC PRO for AVR
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="basic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="199" data-category-id="166" href="/compilers/compilers-avr?programming-language*=basic,basic"> Basic
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrobasic pro for avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="390" data-category-id="348" data-product-id="1939" href="/mikrobasic-avr"> mikroBasic PRO for AVR
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pascal  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="200" data-category-id="166" href="/compilers/compilers-avr?programming-language*=pascal,pascal"> Pascal
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikropascal pro for avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="391" data-category-id="348" data-product-id="1940" href="/mikropascal-avr"> mikroPascal PRO for AVR
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="additional software  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="244" data-category-id="166" href="/supporting-software"> Additional Software
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip wifi license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="392" data-category-id="352" data-product-id="2338" href="/codegrip-wifi-license"> CODEGRIP WiFi license
</a>
</li>
<li class="codegrip ssl license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="393" data-category-id="352" data-product-id="2412" href="/codegrip-ssl-license"> CODEGRIP SSL license
</a>
</li>
<li class="visual tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="245" data-category-id="169" data-product-id="1929" href="/visual-tft"> Visual TFT
</a>
</li>
<li class="visual glcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="246" data-category-id="169" data-product-id="1944" href="/visual-glcd"> Visual GLCD
</a>
</li>
<li class="package manager  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="247" data-category-id="352" data-product-id="1910" href="/package-manager"> Package Manager
</a>
</li>
<li class="mikrobootloader  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="394" data-category-id="352" data-product-id="1912" href="/mikrobootloader"> mikroBootloader
</a>
</li>
<li class="can calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="395" data-category-id="352" data-product-id="1913" href="/can-calculator"> CAN calculator
</a>
</li>
<li class="glcd font creator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="396" data-category-id="352" data-product-id="1914" href="/glcd-font-creator"> GLCD Font Creator
</a>
</li>
<li class="timer calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="397" data-category-id="352" data-product-id="1911" href="/timer-calculator"> Timer Calculator
</a>
</li>
<li class="mikroplot  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="398" data-category-id="352" data-product-id="1951" href="/mikroplot-data-visualization-tool"> MikroPlot
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="467" data-category-id="166" href="/compilers/compilers-8051"> 8051
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="c  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="468" data-category-id="166" href="/compilers/compilers-8051?programming-language*=c,c"> C
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroc pro for 8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="472" data-category-id="350" data-product-id="1945" href="/mikroc-8051"> mikroC PRO for 8051
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="basic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="469" data-category-id="166" href="/compilers/compilers-8051?programming-language*=basic,basic"> Basic
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrobasic pro for 8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="473" data-category-id="350" data-product-id="1947" href="/mikrobasic-8051"> mikroBasic PRO for 8051
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pascal  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="470" data-category-id="166" href="/compilers/compilers-8051?programming-language*=pascal,pascal"> Pascal
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikropascal pro for 8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="474" data-category-id="350" data-product-id="1948" href="/mikropascal-8051"> mikroPascal PRO for 8051
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="additional software  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="471" data-category-id="166" href="/compilers/supporting-software"> Additional Software
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip wifi license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="475" data-category-id="352" data-product-id="2338" href="/codegrip-wifi-license"> CODEGRIP WiFi license
</a>
</li>
<li class="codegrip ssl license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="476" data-category-id="352" data-product-id="2412" href="/codegrip-ssl-license"> CODEGRIP SSL license
</a>
</li>
<li class="visual tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="477" data-category-id="169" data-product-id="1929" href="/visual-tft"> Visual TFT
</a>
</li>
<li class="visual glcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="478" data-category-id="169" data-product-id="1944" href="/visual-glcd"> Visual GLCD
</a>
</li>
<li class="package manager  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="479" data-category-id="352" data-product-id="1910" href="/package-manager"> Package Manager
</a>
</li>
<li class="mikrobootloader  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="480" data-category-id="352" data-product-id="1912" href="/mikrobootloader"> mikroBootloader
</a>
</li>
<li class="can calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="481" data-category-id="352" data-product-id="1913" href="/can-calculator"> CAN calculator
</a>
</li>
<li class="glcd font creator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="482" data-category-id="352" data-product-id="1914" href="/glcd-font-creator"> GLCD Font Creator
</a>
</li>
<li class="timer calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="483" data-category-id="352" data-product-id="1911" href="/timer-calculator"> Timer Calculator
</a>
</li>
<li class="mikroplot  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="484" data-category-id="352" data-product-id="1951" href="/mikroplot-data-visualization-tool"> MikroPlot
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="111" data-category-id="166" href="/compilers/compilers-ft90x"> FT90x
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="c  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="450" data-category-id="166" href="/compilers/compilers-ft90x?programming-language*=c,c"> C
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroc pro for ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="454" data-category-id="349" data-product-id="1946" href="/mikroc-ft90x"> mikroC PRO for FT90x
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="basic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="451" data-category-id="166" href="/compilers/compilers-ft90x?programming-language*=basic,basic"> Basic
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrobasic pro for ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="455" data-category-id="349" data-product-id="1949" href="/mikrobasic-ft90x"> mikroBasic PRO for FT90x
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pascal  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="452" data-category-id="166" href="/compilers/compilers-ft90x?programming-language*=pascal,pascal"> Pascal
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikropascal pro for ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="456" data-category-id="349" data-product-id="1950" href="/mikropascal-ft90x"> mikroPascal PRO for FT90x
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="additional software  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="453" data-category-id="166" href="/compilers/supporting-software"> Additional Software
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip wifi license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="457" data-category-id="352" data-product-id="2338" href="/codegrip-wifi-license"> CODEGRIP WiFi license
</a>
</li>
<li class="codegrip ssl license  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="458" data-category-id="352" data-product-id="2412" href="/codegrip-ssl-license"> CODEGRIP SSL license
</a>
</li>
<li class="visual tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="459" data-category-id="169" data-product-id="1929" href="/visual-tft"> Visual TFT
</a>
</li>
<li class="visual glcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="460" data-category-id="169" data-product-id="1944" href="/visual-glcd"> Visual GLCD
</a>
</li>
<li class="package manager  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="461" data-category-id="352" data-product-id="1910" href="/package-manager"> Package Manager
</a>
</li>
<li class="mikrobootloader  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="462" data-category-id="352" data-product-id="1912" href="/mikrobootloader"> mikroBootloader
</a>
</li>
<li class="can calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="463" data-category-id="352" data-product-id="1913" href="/can-calculator"> CAN calculator
</a>
</li>
<li class="glcd font creator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="464" data-category-id="352" data-product-id="1914" href="/glcd-font-creator"> GLCD Font Creator
</a>
</li>
<li class="timer calculator  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="465" data-category-id="352" data-product-id="1911" href="/timer-calculator"> Timer Calculator
</a>
</li>
<li class="mikroplot  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="466" data-category-id="352" data-product-id="1951" href="/mikroplot-data-visualization-tool"> MikroPlot
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="dev boards   level2LI">
<a class="icon" href="/development-boards/full-featured"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1563360569_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="15" data-category-id="330" href="/development-boards/full-featured"> Dev Boards
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="26" data-category-id="330" href="/development-boards/full-featured?architecture*=pic-8-bit,pic-8-bit"> PIC
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="8th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="806" data-category-id="330" href="javascript:void(0)"> 8th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easypic v8  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="807" data-category-id="171" data-product-id="2439" href="/easypic"> EasyPIC v8
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="226" data-category-id="330" href="javascript:void(0)"> 7th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easypic v7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="229" data-category-id="330" data-product-id="757" href="/easypic-v7"> EasyPIC v7
</a>
</li>
<li class="easypic pro v7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="230" data-category-id="330" data-product-id="815" href="/easypic-pro"> EasyPIC PRO v7
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="6th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="227" data-category-id="330" href="javascript:void(0)"> 6th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="picplc16 v6  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="232" data-category-id="330" data-product-id="419" href="/picplc16"> PICPLC16 v6
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="25" data-category-id="330" href="/development-boards/full-featured?architecture*=arm-32-bit,arm-32-bit"> ARM
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="8th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="203" data-category-id="330" href="javascript:void(0)"> 8th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="fusion for arm v8  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="205" data-category-id="171" data-product-id="2327" href="/fusion-for-arm"> Fusion for ARM v8
</a>
</li>
<li class="fusion for stm32 v8  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="207" data-category-id="171" data-product-id="2328" href="/fusion-for-stm32"> Fusion for STM32 v8
</a>
</li>
<li class="fusion for kinetis v8  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="210" data-category-id="171" data-product-id="2329" href="/fusion-for-kinetis"> Fusion for KINETIS v8
</a>
</li>
<li class="fusion for tiva v8  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="211" data-category-id="171" data-product-id="2330" href="/fusion-for-tiva"> Fusion for TIVA v8
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="204" data-category-id="330" href="javascript:void(0)"> 7th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easymx pro v7 for tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="213" data-category-id="330" data-product-id="1270" href="javascript:void(0)"> EasyMx PRO v7 for Tiva
</a>
</li>
<li class="easymx pro v7 for stm32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="214" data-category-id="330" data-product-id="852" href="javascript:void(0)"> EasyMx PRO v7 for STM32
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="27" data-category-id="330" href="/development-boards/full-featured?architecture*=pic32-32-bit,pic32-32-bit"> PIC32
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="224" data-category-id="330" href="javascript:void(0)"> 7th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easypic fusion v7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="233" data-category-id="330" data-product-id="969" href="/easypic-fusion"> EasyPIC Fusion v7
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="dspic/pic24  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="29" data-category-id="330" href="/development-boards/full-featured?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> dsPIC/PIC24
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="490" data-category-id="330" href="javascript:void(0)"> 7th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easypic fusion v7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="492" data-category-id="171" data-product-id="969" href="/easypic-fusion"> EasyPIC Fusion v7
</a>
</li>
<li class="easypic v7 for dspic30  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="493" data-category-id="171" data-product-id="887" href="/easypic-dspic30"> EasyPIC v7 for dsPIC30
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="6th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="491" data-category-id="330" href="javascript:void(0)"> 6th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easy24-33 v6  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="494" data-category-id="171" data-product-id="494" href="/easy24-33"> Easy24-33 v6
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="28" data-category-id="330" href="/development-boards/full-featured?architecture*=avr-8-bit,avr-8-bit"> AVR
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="485" data-category-id="330" href="javascript:void(0)"> 7th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easyavr v7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="487" data-category-id="171" data-product-id="1119" href="/easyavr"> EasyAVR v7
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="6th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="486" data-category-id="330" href="javascript:void(0)"> 6th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="avrplc16 v6  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="488" data-category-id="171" data-product-id="539" href="/avrplc16"> AVRPLC16 v6
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="31" data-category-id="330" href="/development-boards/full-featured?architecture*=8051-8-bit,8051-8-bit"> 8051
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="852" data-category-id="330" href="javascript:void(0)"> 7th generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="big8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="496" data-category-id="171" data-product-id="620" href="/big8051"> BIG8051
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="6th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="495" data-category-id="330" href="javascript:void(0)"> 6th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easy8051 v6  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="489" data-category-id="171" data-product-id="329" href="/easy8051"> Easy8051 v6
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="673" data-category-id="330" href="">
</a>
</li>
<li class="universal boards  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="234" data-category-id="330" href="/development-boards/full-featured/universal-boards"> Universal Boards
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="8th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="497" data-category-id="330" href="/development-boards/full-featured/universal-boards"> 8th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="fusion for arm v8  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="500" data-category-id="171" data-product-id="2327" href="/fusion-for-arm"> Fusion for ARM v8
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="498" data-category-id="330" href="/development-boards/full-featured/universal-boards"> 7th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easypic fusion v7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="501" data-category-id="171" data-product-id="969" href="/easypic-fusion"> EasyPIC Fusion v7
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="iot - wearable  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="216" data-category-id="330" href="/development-boards/hexiwear"> IoT - Wearable
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="hexiwear  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="367" data-category-id="248" href="/development-boards/hexiwear"> Hexiwear
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="hexiwear  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="369" data-category-id="248" data-product-id="1665" href="/hexiwear"> Hexiwear
</a>
</li>
<li class="hexiwear power user pack  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="370" data-category-id="248" data-product-id="1666" href="/hexiwear-power-user-pack"> Hexiwear Power User Pack
</a>
</li>
<li class="hexiwear docking station  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="371" data-category-id="248" data-product-id="1667" href="/hexiwear-docking-station"> Hexiwear Docking Station
</a>
</li>
<li class="hexiwear battery pack  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="372" data-category-id="248" data-product-id="1840" href="/hexiwear-battery-pack"> Hexiwear Battery Pack
</a>
</li>
<li class="hexiwear color pack  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="373" data-category-id="248" data-product-id="1669" href="/hexiwear-color-pack"> Hexiwear Color Pack
</a>
</li>
<li class="hexiwear workstation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="368" data-category-id="171" data-product-id="2126" href="/hexiwear-workstation"> Hexiwear Workstation
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="analog boards  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="235" data-category-id="330" href="/development-boards/full-featured/analog-boards"> Analog Boards
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="499" data-category-id="330" href="javascript:void(0)"> 7th Generation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="analog system lab kit pro  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="236" data-category-id="330" data-product-id="790" href="/aslk-pro-kit"> Analog System Lab Kit PRO
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="starter boards   level2LI">
<a class="icon" href="/development-boards/starter"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1563360681_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="16" data-category-id="172" href="/development-boards/starter"> Starter Boards
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="737" data-category-id="172" href="/development-boards/starter?architecture*=pic-8-bit,pic-8-bit"> PIC
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="751" data-category-id="202" href="/development-boards/starter/clicker?architecture*=pic-8-bit,pic-8-bit"> Clicker
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="756" data-category-id="202" data-product-id="1204" href="/clicker-pic18fj"> PIC clicker
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="clicker 2  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="752" data-category-id="203" href="/development-boards/starter/clicker-2"> Clicker 2
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker 2 for pic18fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="757" data-category-id="203" data-product-id="1352" href="/clicker-2-pic18fj"> Clicker 2 for PIC18FJ
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="ready  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="753" data-category-id="200" href="/development-boards/starter/ready?architecture*=pic-8-bit,pic-8-bit"> Ready
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="ready for pic board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="758" data-category-id="200" data-product-id="734" href="/ready-pic"> Ready for PIC Board
</a>
</li>
<li class="ready for pic (dip28)  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="759" data-category-id="200" data-product-id="963" href="/ready-pic-dip28"> Ready for PIC (DIP28)
</a>
</li>
<li class="pic-ready2 board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="760" data-category-id="200" data-product-id="306" href="/ready-pic-ready-2"> PIC-Ready2 Board
</a>
</li>
<li class="mmc ready board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="761" data-category-id="200" data-product-id="528" href="/ready-mmc-ready"> MMC Ready Board
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="startusb  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="754" data-category-id="201" href="/development-boards/starter/startusb?architecture*=pic-8-bit,pic-8-bit"> StartUSB
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="startusb for pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="762" data-category-id="201" data-product-id="631" href="/startusb-pic"> StartUSB for PIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="73" data-category-id="172" href="/development-boards/starter?architecture*=arm-32-bit,arm-32-bit"> ARM
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="74" data-category-id="202" href="/development-boards/starter/clicker"> Clicker
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="cec1302 clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="363" data-category-id="202" data-product-id="1624" href="/clicker-cec1302"> CEC1302 Clicker
</a>
</li>
<li class="cec1702 clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="365" data-category-id="202" data-product-id="1833" href="/clicker-cec1702"> CEC1702 clicker
</a>
</li>
<li class="msp432 clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="366" data-category-id="202" data-product-id="1837" href="/clicker-msp432"> MSP432 Clicker
</a>
</li>
<li class="stm32 m4 clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="362" data-category-id="202" data-product-id="1346" href="/clicker-stm32f4"> STM32 M4 clicker
</a>
</li>
<li class="kinetis clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="364" data-category-id="202" data-product-id="1728" href="/clicker-kinetis"> Kinetis Clicker
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="clicker 2  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="76" data-category-id="203" href="/development-boards/starter/clicker-2"> Clicker 2
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker 2 for stm32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="503" data-category-id="172" data-product-id="1351" href="/clicker-2-stm32f4"> Clicker 2 for STM32
</a>
</li>
<li class="clicker 2 for kinetis  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="505" data-category-id="172" data-product-id="1729" href="/clicker-2-kinetis"> Clicker 2 for Kinetis
</a>
</li>
<li class="clicker 2 for cec1702  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="502" data-category-id="172" data-product-id="1832" href="/clicker-2-cec1702"> Clicker 2 for CEC1702
</a>
</li>
<li class="clicker 2 for msp432  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="506" data-category-id="172" data-product-id="1838" href="/clicker-2-msp432"> Clicker 2 for MSP432
</a>
</li>
<li class="clicker 2 for cec1302  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="504" data-category-id="172" data-product-id="1613" href="/clicker-2-cec1302"> Clicker 2 for CEC1302
</a>
</li>
<li class="clicker 2 for psoc 6  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="730" data-category-id="203" data-product-id="2135" href="/clicker-2-psoc6"> Clicker 2 for PSoC 6
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="mini  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="77" data-category-id="199" href="/development-boards/starter/mini"> MINI
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mini-m4 for stm32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="507" data-category-id="172" data-product-id="1102" href="/mini-stm32f4"> MINI-M4 for STM32
</a>
</li>
<li class="mini-m0 for stm32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="508" data-category-id="172" data-product-id="1227" href="/mini-stm32f0"> MINI-M0 for STM32
</a>
</li>
<li class="mini-m4 for tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="509" data-category-id="172" data-product-id="1295" href="/mini-tiva"> MINI-M4 for Tiva
</a>
</li>
<li class="mini-m4 for stellaris  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="510" data-category-id="172" data-product-id="1103" href="/mini-stellaris"> MINI-M4 for Stellaris
</a>
</li>
<li class="mini-m4 for msp432  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="511" data-category-id="172" data-product-id="1891" href="/mini-msp432"> MINI-M4 for MSP432
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="flip&amp;click  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="79" data-category-id="207" href="/development-boards/starter/flip-n-click"> Flip&amp;Click
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="flip&amp;click sam3x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="731" data-category-id="207" data-product-id="1569" href="/flip-n-click-sam3x"> Flip&amp;Click SAM3X
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="738" data-category-id="172" href="/development-boards/starter?architecture*=pic32-32-bit,pic32-32-bit"> PIC32
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="764" data-category-id="202" href="/development-boards/starter/clicker?architecture*=pic32-32-bit,pic32-32-bit"> Clicker
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic32mx clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="769" data-category-id="202" data-product-id="1430" href="/clicker-pic32mx"> PIC32MX clicker
</a>
</li>
<li class="6lowpan clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="770" data-category-id="202" data-product-id="1896" href="/clicker-6lowpan"> 6LoWPAN Clicker
</a>
</li>
<li class="pic32mz clicker  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="771" data-category-id="202" data-product-id="1990" href="/pic32mz-clicker"> PIC32MZ clicker
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="clicker 2  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="765" data-category-id="203" href="/development-boards/starter/clicker-2?architecture*=pic32-32-bit,pic32-32-bit"> Clicker 2
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker 2 for pic32mx  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="772" data-category-id="203" data-product-id="1431" href="/clicker-2-pic32mx"> Clicker 2 for PIC32MX
</a>
</li>
<li class="clicker 2 for pic32mz  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="773" data-category-id="203" data-product-id="1996" href="/clicker-2-for-pic32mz"> Clicker 2 for PIC32MZ
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="mini  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="766" data-category-id="199" href="/development-boards/starter/mini?architecture*=pic32-32-bit,pic32-32-bit"> MINI
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mini-32 board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="774" data-category-id="199" data-product-id="711" href="/mini-pic32mx"> MINI-32 Board
</a>
</li>
<li class="mini-32 for pic32mz  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="775" data-category-id="199" data-product-id="1998" href="/mini-32-for-pic32mz"> MINI-32 for PIC32MZ
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="flip&amp;click  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="767" data-category-id="207" href="/development-boards/starter/flip-n-click"> Flip&amp;Click
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="flip&amp;click pic32mz  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="776" data-category-id="207" data-product-id="1937" href="/flipclick-pic32mz"> Flip&amp;Click PIC32MZ
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="dspic/pic24  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="778" data-category-id="172" href="/development-boards/starter?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> dsPIC/PIC24
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker 2  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="781" data-category-id="203" href="/development-boards/starter/clicker-2?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> Clicker 2
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker 2 for pic24  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="784" data-category-id="203" data-product-id="1955" href="/clicker-2-for-pic24"> Clicker 2 for PIC24
</a>
</li>
<li class="clicker 2 for dspic33  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="783" data-category-id="203" data-product-id="1880" href="/clicker-2-dspic33"> Clicker 2 for dsPIC33
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="ready  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="782" data-category-id="200" href="/development-boards/starter/ready?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> Ready
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="dspic-ready1 board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="785" data-category-id="200" data-product-id="314" href="/ready-dspic-ready-1"> dsPIC-Ready1 Board
</a>
</li>
<li class="dspic-ready2 board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="786" data-category-id="200" data-product-id="315" href="/ready-dspic-ready-2"> dsPIC-Ready2 Board
</a>
</li>
<li class="dspic-ready3 board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="787" data-category-id="200" data-product-id="316" href="/ready-dspic-ready-3"> DsPIC-Ready3 Board
</a>
</li>
<li class="dspic-ready4 board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="788" data-category-id="200" data-product-id="317" href="/ready-dspic-ready-4"> dsPIC-Ready4 Board
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="736" data-category-id="172" href="/development-boards/starter?architecture*=avr-8-bit,avr-8-bit"> AVR
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mini  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="739" data-category-id="199" href="/development-boards/starter/mini?architecture*=avr-8-bit,avr-8-bit"> MINI
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mini-at board - 3.3v  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="744" data-category-id="199" data-product-id="651" href="/mini-avr-33v"> MINI-AT Board - 3.3V
</a>
</li>
<li class="mini-at board - 5v  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="743" data-category-id="199" data-product-id="650" href="/mini-avr-5v"> MINI-AT Board - 5V
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="ready  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="740" data-category-id="200" href="/development-boards/starter/ready?architecture*=avr-8-bit,avr-8-bit"> Ready
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="ready for avr board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="745" data-category-id="200" data-product-id="795" href="/ready-avr"> Ready for AVR Board
</a>
</li>
<li class="ready for xmega  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="746" data-category-id="200" data-product-id="755" href="/ready-xmega"> Ready For XMEGA
</a>
</li>
<li class="mikroxmega board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="747" data-category-id="200" data-product-id="580" href="/mikroxmega-board"> mikroXMEGA Board
</a>
</li>
<li class="avr-ready2 board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="748" data-category-id="200" data-product-id="325" href="/ready-avr-ready-2"> AVR-Ready2 Board
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="startusb  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="741" data-category-id="201" href="/development-boards/starter/startusb"> StartUSB
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="startusb for avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="749" data-category-id="201" data-product-id="657" href="/startusb-avr"> StartUSB for AVR
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="780" data-category-id="202" href="/development-boards/starter?architecture*=8051-8-bit,8051-8-bit"> 8051
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="ready  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="791" data-category-id="200" href="/development-boards/starter/ready?architecture*=8051-8-bit,8051-8-bit"> Ready
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="8051-ready board  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="792" data-category-id="200" data-product-id="180" href="/ready-8051-ready"> 8051-Ready Board
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="779" data-category-id="172" href="/development-boards/starter?architecture*=ft90x-32-bit,ft90x-32-bit"> FT90x
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker 2  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="789" data-category-id="203" href="/development-boards/starter/clicker-2"> Clicker 2
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="clicker 2 for ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="790" data-category-id="203" data-product-id="1375" href="/clicker-2-ft90x"> Clicker 2 for FT90x
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="  ">
<a class="name" data-empty-block="1" data-stay-on-page="0" data-link-id="845" data-category-id="172" href="">
</a>
</li>
<li class="miscellaneous  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="846" data-category-id="172" href="/usb-wizard"> Miscellaneous
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="usb  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="847" data-category-id="172" href="/usb-wizard"> USB
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="usb wizard  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="763" data-category-id="361" data-product-id="1962" href="/usb-wizard"> USB Wizard
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="prog-debug   level2LI">
<a class="icon" href="/debuggers"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1561649567_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="18" data-category-id="170" href="/debuggers"> Prog-Debug
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="98" data-category-id="170" href="/debuggers/mikroprog?architecture*=pic-8-bit,pic-8-bit"> PIC
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="515" data-category-id="170" href="/debuggers/mikroprog?architecture*=pic-8-bit,pic-8-bit"> mikroProg
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog for pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="516" data-category-id="233" data-product-id="712" href="/mikroprog-pic-dspic-pic32"> mikroProg for PIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="97" data-category-id="170" href="/debuggers?architecture*=arm-32-bit,arm-32-bit"> ARM
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="99" data-category-id="170" href="/debuggers/codegrip?architecture*=arm-32-bit,arm-32-bit"> Codegrip
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="codegrip for arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="237" data-category-id="388" data-product-id="2402" href="/codegrip-for-arm"> CODEGRIP for ARM
</a>
</li>
<li class="codegrip for stm32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="803" data-category-id="388" data-product-id="2403" href="/codegrip-for-stm32"> CODEGRIP for STM32
</a>
</li>
<li class="codegrip for kinetis  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="804" data-category-id="388" data-product-id="2404" href="/codegrip-for-kinetis"> CODEGRIP for KINETIS
</a>
</li>
<li class="codegrip for tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="805" data-category-id="388" data-product-id="2405" href="/codegrip-for-tiva"> CODEGRIP for TIVA
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="mikroprog  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="100" data-category-id="170" href="/debuggers/mikroprog?architecture*=arm-32-bit,arm-32-bit"> MikroProg
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog for stm32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="170" data-category-id="170" data-product-id="854" href="/mikroprog-stm32"> mikroProg for STM32
</a>
</li>
<li class="mikroprog for tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="171" data-category-id="170" data-product-id="1225" href="/mikroprog-tiva"> mikroProg for Tiva
</a>
</li>
<li class="mikroprog for kinetis  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="172" data-category-id="170" data-product-id="1730" href="/mikroprog-kinetis"> mikroProg for Kinetis
</a>
</li>
<li class="mikroprog for cec  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="173" data-category-id="170" data-product-id="1625" href="/mikroprog-cec"> mikroProg for CEC
</a>
</li>
<li class="mikroprog for msp432  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="174" data-category-id="170" data-product-id="1839" href="/mikroprog-msp432"> mikroProg for MSP432
</a>
</li>
<li class="mikroprog for psoc 5lp  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="175" data-category-id="170" data-product-id="1243" href="/mikroprog-psoc-5lp"> mikroProg for PSoC 5LP
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="102" data-category-id="170" href="/debuggers/mikroprog?architecture*=pic32-32-bit,pic32-32-bit"> PIC32
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="517" data-category-id="170" href="/debuggers/mikroprog?architecture*=pic32-32-bit,pic32-32-bit"> mikroProg
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog for pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="518" data-category-id="233" data-product-id="712" href="/mikroprog-pic-dspic-pic32"> mikroProg for PIC32
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="dspic/pic24  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="103" data-category-id="170" href="/debuggers/mikroprog?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> dsPIC/PIC24
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="519" data-category-id="170" href="/mikroprog?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> mikroProg
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog for dspic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="520" data-category-id="233" data-product-id="712" href="/mikroprog-pic-dspic-pic32"> mikroProg for dsPIC
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="104" data-category-id="170" href="/debuggers?architecture*=avr-8-bit,avr-8-bit"> AVR
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="512" data-category-id="170" href="debuggers/mikroprog?architecture*=avr-8-bit,avr-8-bit"> mikroProg
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog for avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="513" data-category-id="233" data-product-id="1117" href="/mikroprog-avr"> mikroProg for AVR
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="848" data-category-id="170" href="/debuggers?architecture*=8051-8-bit,8051-8-bit"> 8051
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="849" data-category-id="170" href="/debuggers/mikroprog?architecture*=8051-8-bit,8051-8-bit"> mikroProg
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog for 8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="850" data-category-id="233" data-product-id="1116" href="/mikroprog-8051"> mikroProg for 8051
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="105" data-category-id="170" href="/debuggers/mikroprog?architecture*=ft90x-32-bit,ft90x-32-bit"> FT90x
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="522" data-category-id="170" href="/debuggers/mikroprog?architecture*=ft90x-32-bit,ft90x-32-bit"> mikroProg
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikroprog for ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="523" data-category-id="233" data-product-id="1434" href="/mikroprog-ft90x"> mikroProg for FT90x
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="smart displays   level2LI">
<a class="icon" href="/smart-displays"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1561649580_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="20" data-category-id="173" href="/smart-displays"> Smart Displays
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="118" data-category-id="173" href="smart-displays?architecture*=pic-8-bit,pic-8-bit"> PIC
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="2.8&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="533" data-category-id="173" href="/smart-displays?architecture=pic-8-bit,pic-8-bit&amp;display-size*=28,28"> 2.8&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic 18fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="535" data-category-id="173" data-product-id="585" href="/mikromedia-3-pic18fj"> PIC 18FJ
</a>
</li>
<li class="pic 18fk  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="536" data-category-id="173" data-product-id="1863" href="/mikromedia-3-pic18fk"> PIC 18FK
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="4.3&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="534" data-category-id="173" href="/smart-displays?architecture=pic-8-bit,pic-8-bit&amp;display-size*=43,43"> 4.3&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="smartglcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="537" data-category-id="173" data-product-id="443" href="/smartglcd"> SmartGLCD
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="116" data-category-id="173" href="/smart-displays?architecture*=arm-32-bit,arm-32-bit"> ARM
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="2.8&#039;&#039;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="122" data-category-id="173" href="smart-displays?architecture=arm-32-bit,arm-32-bit&amp;display-size*=28,28"> 2.8&#039;&#039;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="stm32 m4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="126" data-category-id="213" data-product-id="869" href="/mikromedia-3-stm32f4"> STM32 M4
</a>
</li>
<li class="stm32 m3  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="127" data-category-id="213" data-product-id="853" href="/mikromedia-3-stm32f3"> STM32 M3
</a>
</li>
<li class="psoc 5lp  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="128" data-category-id="213" data-product-id="1242" href="/mikromedia-3-psoc-5lp"> PSoC 5LP
</a>
</li>
<li class="tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="129" data-category-id="213" data-product-id="1265" href="/mikromedia-3-tiva"> TIVA
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="3.5&#039;&#039;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="674" data-category-id="173" href="/mikromedia/mikromedia-35?architecture*=arm-32-bit,arm-32-bit"> 3.5&#039;&#039;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="stm32 capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="675" data-category-id="390" data-product-id="2424" href="/mikromedia-3-for-stm32-capacitive"> STM32 Capacitive
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="4.3&#039;&#039;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="123" data-category-id="173" href="/smart-displays?architecture=arm-32-bit,arm-32-bit&amp;display-size*=43,43"> 4.3&#039;&#039;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="stm32 capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="676" data-category-id="214" data-product-id="2428" href="/mikromedia-4-for-stm32-capacitive"> STM32 Capacitive
</a>
</li>
<li class="stm32 f4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="524" data-category-id="214" data-product-id="1138" href="/mikromedia-4-stm32f4"> STM32 F4
</a>
</li>
<li class="stm32 f7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="525" data-category-id="214" data-product-id="1623" href="/mikromedia-4-stm32f7"> STM32 F7
</a>
</li>
<li class="tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="526" data-category-id="214" data-product-id="1890" href="/mikromedia-4-tiva"> TIVA
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="5&#039;&#039;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="124" data-category-id="173" href="/smart-displays?architecture=arm-32-bit,arm-32-bit&amp;display-size*=5,5"> 5&#039;&#039;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="stm32 capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="677" data-category-id="215" data-product-id="2427" href="/mikromedia-5-for-stm32-capacitive"> STM32 Capacitive
</a>
</li>
<li class="tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="527" data-category-id="215" data-product-id="1220" href="/mikromedia-5-tiva"> TIVA
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="7&#039;&#039;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="125" data-category-id="173" href="/smart-displays?architecture=arm-32-bit,arm-32-bit&amp;display-size*=7,7"> 7&#039;&#039;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7 capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="678" data-category-id="216" data-product-id="2425" href="/mikromedia-7-capacitive"> 7 Capacitive
</a>
</li>
<li class="stm32f4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="528" data-category-id="216" data-product-id="1473" href="/mikromedia-7-stm32f4"> STM32F4
</a>
</li>
<li class="stm32f7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="529" data-category-id="216" data-product-id="1781" href="/mikromedia-7-stm32f7"> STM32F7
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="119" data-category-id="173" href="/smart-displays?architecture*=pic32-32-bit,pic32-32-bit"> PIC32
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="2.8&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="538" data-category-id="173" href="/smart-displays?architecture=pic32-32-bit,pic32-32-bit&amp;display-size*=28,28"> 2.8&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic32 mx4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="541" data-category-id="173" data-product-id="595" href="/mikromedia-3-pic32mx4"> PIC32 MX4
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="4.3&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="539" data-category-id="173" href="/smart-displays?architecture=pic32-32-bit,pic32-32-bit&amp;display-size*=43,43"> 4.3&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic32 mx7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="540" data-category-id="173" data-product-id="1188" href="/mikromedia-4-pic32mx7"> PIC32 MX7
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="dspic/pic24  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="120" data-category-id="173" href="/smart-displays?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> dsPIC/PIC24
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="2.8&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="542" data-category-id="173" href="/smart-displays?architecture=dspic-pic24-16-bit,dspic-pic24-16-bit&amp;display-size*=28,28"> 2.8&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="dspic 33fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="543" data-category-id="173" data-product-id="586" href="/mikromedia-3-dspic33fj"> dsPIC 33FJ
</a>
</li>
<li class="dspic 33ep  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="544" data-category-id="173" data-product-id="892" href="/mikromedia-3-dspic33ep"> dsPIC 33EP
</a>
</li>
<li class="dspic 24fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="545" data-category-id="173" data-product-id="587" href="/mikromedia-3-pic24fj"> dsPIC 24FJ
</a>
</li>
<li class="dspic 24ep  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="546" data-category-id="173" data-product-id="891" href="/mikromedia-3-pic24ep"> dsPIC 24EP
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="117" data-category-id="173" href="/smart-displays?architecture*=avr-8-bit,avr-8-bit"> AVR
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="2.8&#039;&#039;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="530" data-category-id="173" href="/smart-displays?architecture=avr-8-bit,avr-8-bit&amp;display-size*=28,28"> 2.8&#039;&#039;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="xmega  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="532" data-category-id="173" data-product-id="688" href="/mikromedia-3-xmega"> XMEGA
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="121" data-category-id="173" href="/smart-displays?architecture*=ft90x-32-bit,ft90x-32-bit"> FT90x
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="3.5&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="547" data-category-id="173" href="/smart-displays?architecture=ft90x-32-bit,ft90x-32-bit&amp;display-size*=35,35"> 3.5&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="hmi no touch  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="566" data-category-id="173" data-product-id="1673" href="/mikromedia-hmi-35-no-touch"> HMI No Touch
</a>
</li>
<li class="hmi resistive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="582" data-category-id="173" data-product-id="1674" href="/mikromedia-hmi-35-res"> HMI Resistive
</a>
</li>
<li class="hmi capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="583" data-category-id="173" data-product-id="1675" href="/mikromedia-hmi-35-cap"> HMI Capacitive
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="4.3&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="548" data-category-id="173" href="/smart-displays?architecture=ft90x-32-bit,ft90x-32-bit&amp;display-size*=43,43"> 4.3&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="hmi  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="561" data-category-id="173" data-product-id="1676" href="/mikromedia-hmi-43-no-touch"> HMI
</a>
</li>
<li class="hmi capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="562" data-category-id="173" data-product-id="1678" href="mikromedia HMI 4.3&quot; Cap"> HMI Capacitive
</a>
</li>
<li class="hmi resistive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="563" data-category-id="173" data-product-id="1677" href="mikromedia-hmi-43-res"> HMI Resistive
</a>
</li>
<li class="hmi uxw  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="564" data-category-id="173" data-product-id="1679" href="/mikromedia-hmi-43-uxw"> HMI UXW
</a>
</li>
<li class="hmi uxb  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="565" data-category-id="173" data-product-id="1680" href="/mikromedia-hmi-43-uxb"> HMI UXB
</a>
</li>
<li class="plus +  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="584" data-category-id="173" data-product-id="1761" href="/mikromedia-4-ft90x"> Plus +
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="5&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="549" data-category-id="173" href="/smart-displays?architecture=ft90x-32-bit,ft90x-32-bit&amp;display-size*=5,5"> 5&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="hmi  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="556" data-category-id="173" data-product-id="1681" href="/mikromedia-hmi-50-no-touch"> HMI
</a>
</li>
<li class="hmi resistive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="557" data-category-id="173" data-product-id="1682" href="/mikromedia-hmi-50-res"> HMI Resistive
</a>
</li>
<li class="hmi capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="558" data-category-id="173" data-product-id="1683" href="/mikromedia-hmi-50-cap"> HMI Capacitive
</a>
</li>
<li class="hmi uxw  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="559" data-category-id="173" data-product-id="1684" href="/mikromedia-hmi-50-uxw"> HMI UXW
</a>
</li>
<li class="hmi uxb  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="560" data-category-id="173" data-product-id="1685" href="/mikromedia-hmi-50-uxb"> HMI UXB
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="7&quot;  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="550" data-category-id="173" href="/smart-displays?architecture=ft90x-32-bit,ft90x-32-bit&amp;display-size*=7,7"> 7&quot;
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="hmi  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="551" data-category-id="173" data-product-id="1686" href="/mikromedia-hmi-70-no-touch"> HMI
</a>
</li>
<li class="hmi resistive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="552" data-category-id="173" data-product-id="1687" href="/mikromedia-hmi-70-res"> HMI Resistive
</a>
</li>
<li class="hmi capacitive  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="553" data-category-id="173" data-product-id="1688" href="mikromedia-hmi-70-cap"> HMI Capacitive
</a>
</li>
<li class="hmi uxw  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="554" data-category-id="173" data-product-id="1689" href="/mikromedia-hmi-70-uxw"> HMI UXW
</a>
</li>
<li class="hmi uxb  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="555" data-category-id="173" data-product-id="1690" href="/mikromedia-hmi-70-uxb"> HMI UXB
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="mcu cards   level2LI">
<a class="icon" href="/development-boards/mcu-cards"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1563360947_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="21" data-category-id="208" href="/development-boards/mcu-cards"> MCU Cards
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="132" data-category-id="208" href="/development-boards/mcu-cards?architecture*=pic-8-bit,pic-8-bit"> PIC
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation	  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="571" data-category-id="331" data-feature-id="22" data-feature-value-id="12646" href="/development-boards/mcu-cards/v7?architecture*=pic-8-bit,pic-8-bit"> 7th Generation
</a>
</li>
<li class="7th generation (empty)  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="726" data-category-id="331" data-feature-id="22" data-feature-value-id="112878" href="/development-boards/mcu-cards/v7?architecture*=pic-empty,pic-empty"> 7th Generation (empty)
</a>
</li>
<li class="6th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="572" data-category-id="332" data-feature-id="22" data-feature-value-id="12646" href="/development-boards/mcu-cards/v6?architecture*=pic-8-bit,pic-8-bit"> 6th Generation
</a>
</li>
<li class="6th generation (empty)  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="727" data-category-id="332" data-feature-id="22" data-feature-value-id="112878" href="/development-boards/mcu-cards/v6?architecture*=pic-empty,pic-empty"> 6th Generation (empty)
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="130" data-category-id="208" href="/development-boards/mcu-cards?architecture*=arm-32-bit,arm-32-bit"> ARM
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="8th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="251" data-category-id="384" data-feature-id="22" data-feature-value-id="12654" href="/development-boards/mcu-cards/v8?architecture*=arm-32-bit,arm-32-bit"> 8th Generation
</a>
</li>
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="249" data-category-id="331" data-feature-id="22" data-feature-value-id="12654" href="/development-boards/mcu-cards/v7?architecture*=arm-32-bit,arm-32-bit"> 7th Generation
</a>
</li>
<li class="7th generation (empty)  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="725" data-category-id="331" data-feature-id="22" data-feature-value-id="112877" href="/development-boards/mcu-cards/v7?architecture*=arm-empty,arm-empty"> 7th Generation (empty)
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="133" data-category-id="208" href="/development-boards/mcu-cards?architecture*=pic32-32-bit,pic32-32-bit"> PIC32
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="574" data-category-id="331" data-feature-id="22" data-feature-value-id="12649" href="/development-boards/mcu-cards/v7?architecture*=pic32-32-bit,pic32-32-bit"> 7th Generation
</a>
</li>
<li class="6th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="575" data-category-id="332" data-feature-id="22" data-feature-value-id="12649" href="/development-boards/mcu-cards/v6?architecture*=pic32-32-bit,pic32-32-bit"> 6th Generation
</a>
</li>
<li class="6th generation (empty)  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="728" data-category-id="332" data-feature-id="22" data-feature-value-id="112879" href="/development-boards/mcu-cards/v6?architecture*=pic32-empty,pic32-empty"> 6th Generation (empty)
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="dspic/pic24  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="134" data-category-id="208" href="/development-boards/mcu-cards?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> dsPIC/PIC24
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="577" data-category-id="331" data-feature-id="22" data-feature-value-id="12648" href="/development-boards/mcu-cards/v7?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> 7th Generation
</a>
</li>
<li class="6th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="576" data-category-id="332" data-feature-id="22" data-feature-value-id="12648" href="/development-boards/mcu-cards/v6?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> 6th Generation
</a>
</li>
<li class="6th generation (empty)  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="729" data-category-id="332" data-feature-id="22" data-feature-value-id="112880" href="/development-boards/mcu-cards/v6?architecture*=dspic-pic24-empty,dspic-pic24-empty"> 6th Generation (empty)
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="ft90x  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="135" data-category-id="208" href="/development-boards/mcu-cards?architecture*=ft90x-32-bit,ft90x-32-bit"> FT90x
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="7th generation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="580" data-category-id="331" data-feature-id="22" data-feature-value-id="12651" href="/development-boards/mcu-cards/v7?architecture*=ft90x-32-bit,ft90x-32-bit"> 7th Generation
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="accessories   level2LI">
<a class="icon" href="/accessories"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1561649598_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="22" data-category-id="192" href="/accessories"> Accessories
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="display  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="285" data-category-id="310" href="/accessories/tft-displays"> Display
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft displays  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="290" data-category-id="310" href="/accessories/tft-displays"> TFT Displays
</a>
</li>
<li class="lcd modules  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="291" data-category-id="14" href="/accessories/lcd-modules"> LCD Modules
</a>
</li>
<li class="e-paper displays  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="292" data-category-id="376" href="/accessories/e-paper-displays"> E-Paper displays
</a>
</li>
<li class="rgb led matrix panels  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="293" data-category-id="353" href="/accessories/rgb-led-matrix-panels"> RGB LED Matrix Panels
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="components  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="286" data-category-id="192" href="/accessories"> Components
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mcu cards  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="883" data-category-id="425" href="/accessories/components/mcu-cards"> MCU Cards
</a>
</li>
<li class="sensors  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="884" data-category-id="426" href="/accessories/components/sensors"> Sensors
</a>
</li>
<li class="headers and connectors  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="885" data-category-id="115" href="/accessories/components/headers-connectors"> Headers and Connectors
</a>
</li>
<li class="buttons and switches  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="886" data-category-id="114" href="/accessories/components/buttons-switches"> Buttons and Switches
</a>
</li>
<li class="wire jumpers and cables  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="887" data-category-id="127" href="/accessories/components/wire-jumpers-cables"> Wire Jumpers and Cables
</a>
</li>
<li class="antennas  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="888" data-category-id="300" href="/accessories/components/antennas"> Antennas
</a>
</li>
<li class="power supplies  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="894" data-category-id="307" href="/accessories/components/power-supplies"> Power Supplies
</a>
</li>
<li class="batteries  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="889" data-category-id="95" href="/accessories/components/batteries"> Batteries
</a>
</li>
<li class="breadboards  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="890" data-category-id="94" href="/accessories/components/breadboards"> Breadboards
</a>
</li>
<li class="rfid  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="891" data-category-id="116" href="/accessories/components/rfid"> RFid
</a>
</li>
<li class="motors  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="892" data-category-id="137" href="/accessories/components/motors"> Motors
</a>
</li>
<li class="sd cards  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="893" data-category-id="110" href="/accessories/components/sd-cards"> SD Cards
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="add-on boards  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="289" data-category-id="192" href="/accessories"> Add-on Boards
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="878" data-category-id="421" data-feature-id="36" href="/accessories/add-on-boards?type*=tft,tft"> TFT
</a>
</li>
<li class="adapter  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="853" data-category-id="396" data-feature-id="36" data-feature-value-id="14634" href="/accessories/add-on-boards?type*=adapter,adapter"> Adapter
</a>
</li>
<li class="miscellaneous  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="867" data-category-id="410" data-feature-id="36" href="/accessories/add-on-boards?type*=miscellaneous,miscellaneous"> Miscellaneous
</a>
</li>
<li class="ethernet  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="859" data-category-id="402" data-feature-id="36" href="/accessories/add-on-boards?type*=ethernet,ethernet"> Ethernet
</a>
</li>
<li class="usb  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="879" data-category-id="422" data-feature-id="36" href="/accessories/add-on-boards?type*=usb,usb"> USB
</a>
</li>
<li class="microsd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="866" data-category-id="409" data-feature-id="36" href="/accessories/add-on-boards?type*=microsd,microsd"> microSD
</a>
</li>
<li class="lcd  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="862" data-category-id="405" data-feature-id="36" href="/accessories/add-on-boards?type*=lcd,lcd"> LCD
</a>
</li>
<li class="led matrix  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="863" data-category-id="406" data-feature-id="36" href="/accessories/add-on-boards?type*=led-matrix,led-matrix"> LED Matrix
</a>
</li>
<li class="led segment  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="864" data-category-id="407" data-feature-id="36" href="/accessories/add-on-boards?type*=led-segment,led-segment"> LED Segment
</a>
</li>
<li class="battery charger  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="855" data-category-id="398" data-feature-id="36" data-feature-value-id="14644" href="/accessories/add-on-boards?type*=battery-charger,battery-charger"> Battery charger
</a>
</li>
<li class="adc  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="854" data-category-id="397" data-feature-id="36" data-feature-value-id="14585" href="/accessories/add-on-boards?type*=adc,adc"> ADC
</a>
</li>
<li class="can  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="856" data-category-id="399" data-feature-id="36" href="/accessories/add-on-boards?type*=can,can"> CAN
</a>
</li>
<li class="dac  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="857" data-category-id="400" data-feature-id="36" href="/accessories/add-on-boards?type*=dac,dac"> DAC
</a>
</li>
<li class="gps/gnss  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="861" data-category-id="404" data-feature-id="36" href="/accessories/add-on-boards?type*=gps-gnss,gps-gnss"> GPS/GNSS
</a>
</li>
<li class="motion  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="868" data-category-id="411" data-feature-id="36" href="/accessories/add-on-boards?type*=motion,motion"> Motion
</a>
</li>
<li class="relay  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="871" data-category-id="414" data-feature-id="36" href="/accessories/add-on-boards?type*=relay,relay"> Relay
</a>
</li>
<li class="wifi  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="880" data-category-id="423" data-feature-id="36" href="/accessories/add-on-boards?type*=wifi,wifi"> WiFi
</a>
</li>
<li class="zigbee  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="881" data-category-id="424" data-feature-id="36" href="/accessories/add-on-boards?type*=wifi,zigbee,wifi,zigbee"> ZigBee
</a>
</li>
<li class="rs232  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="873" data-category-id="416" data-feature-id="36" href="/accessories/add-on-boards?type*=rs232,rs232"> RS232
</a>
</li>
<li class="rs485  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="874" data-category-id="417" data-feature-id="36" href="/accessories/add-on-boards?type*=rs485,rs485"> RS485
</a>
</li>
<li class="mp3  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="869" data-category-id="412" data-feature-id="36" href="/accessories/add-on-boards?type*=mp3,mp3"> MP3
</a>
</li>
<li class="eeprom  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="858" data-category-id="401" data-feature-id="36" href="/accessories/add-on-boards?type*=eeprom,eeprom"> EEPROM
</a>
</li>
<li class="flash  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="860" data-category-id="403" data-feature-id="36" href="/accessories/add-on-boards?type*=flash,flash"> FLASH
</a>
</li>
<li class="microphone  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="865" data-category-id="408" data-feature-id="36" href="/accessories/add-on-boards?type*=microphone,microphone"> Microphone
</a>
</li>
<li class="potentiometer  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="870" data-category-id="413" data-feature-id="36" href="/accessories/add-on-boards?type*=potentiometer,potentiometer"> Potentiometer
</a>
</li>
<li class="rfid/nfc  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="872" data-category-id="415" data-feature-id="36" href="/accessories/add-on-boards?type*=rfid-nfc,rfid-nfc"> RFID/NFC
</a>
</li>
<li class="rtc  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="875" data-category-id="418" data-feature-id="36" href="/accessories/add-on-boards?type*=rtc,rtc"> RTC
</a>
</li>
<li class="stepper  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="876" data-category-id="419" data-feature-id="36" href="/accessories/add-on-boards?type*=stepper,stepper"> Stepper
</a>
</li>
<li class="temperature &amp; humidity  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="877" data-category-id="420" data-feature-id="36" href="/accessories/add-on-boards?type*=temperature-humidity,temperature-humidity"> Temperature &amp; Humidity
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="various  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="302" data-category-id="192" href="/accessories"> Various
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="books  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="311" data-category-id="194" href="/accessories/books"> Books
</a>
</li>
<li class="fanware  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="307" data-category-id="193" href="/accessories/fanware"> Fanware
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="kits   level2LI">
<a class="icon" href="/kits"> <img src="//s3-us-west-2.amazonaws.com/dev.mikroe.com/img/dynamic_menu/1561650097_dynamicmenu_link.png"/> </a>	<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="24" data-category-id="164" href="/kits"> Kits
</a>
<ul style="display: none;" class="level-2">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="333" data-category-id="164" href="/kits?architecture*=pic-8-bit,pic-8-bit"> PIC
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="342" data-category-id="180" href="/kits/mikrolab-kits?architecture*=pic-8-bit,pic-8-bit"> mikroLab
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic m  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="685" data-category-id="180" data-product-id="1586" href="/mikrolab-pic"> PIC M
</a>
</li>
<li class="pic l  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="686" data-category-id="180" data-product-id="1587" href="/mikrolab-pic-l"> PIC L
</a>
</li>
<li class="pic 18fk  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="689" data-category-id="351" data-product-id="1901" href="/mikrolab-for-mikromedia-pic18fk"> PIC 18FK
</a>
</li>
<li class="pic xl  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="687" data-category-id="180" data-product-id="1588" href="/mikrolab-pic-xl"> PIC XL
</a>
</li>
<li class="pic 18fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="688" data-category-id="351" data-product-id="1900" href="/mikrolab-for-mikromedia-pic18fj"> PIC 18FJ
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="easystart  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="344" data-category-id="179" href="/kits/easystart-kits?architecture*=pic-8-bit,pic-8-bit"> EasyStart
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic easystart  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="690" data-category-id="179" data-product-id="237" href="/easystart-kit-pic"> PIC EasyStart
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft designer  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="345" data-category-id="188" href="/kits/tft-designer-kits?architecture*=pic-8-bit,pic-8-bit"> TFT Designer
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic 18fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="691" data-category-id="188" data-product-id="648" href="/tft-3-designer-kit-pic18fj"> PIC 18FJ
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft developer  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="346" data-category-id="189" href="/kits/tft-developer-kits?architecture*=pic-8-bit,pic-8-bit"> TFT Developer
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="pic 18fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="692" data-category-id="189" data-product-id="639" href="/tft-3-developer-kit-pic18fj"> PIC 18FJ
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="glcd designer  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="347" data-category-id="296" href="/kits/glcd-designer-kits?architecture*=pic-8-bit,pic-8-bit"> GLCD Designer
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="glcd designer  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="693" data-category-id="296" data-product-id="630" href="/glcd-designer-kit-pic"> GLCD Designer
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="glcd developer  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="348" data-category-id="77" href="/kits/glcd-developer-kits?architecture*=pic-8-bit,pic-8-bit"> GLCD Developer
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="glcd developer  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="694" data-category-id="77" data-product-id="762" href="/glcd-developer-kit-pic"> GLCD Developer
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="arm  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="94" data-category-id="164" href="/kits?architecture*=arm-32-bit,arm-32-bit"> ARM
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="95" data-category-id="180" href="/kits/mikrolab-kits?architecture*=arm-32-bit,arm-32-bit"> mikroLab Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab for stm32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="96" data-category-id="180" data-product-id="1596" href="/mikrolab-stm32"> mikroLAB for STM32
</a>
</li>
<li class="mikrolab for tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="312" data-category-id="180" data-product-id="1597" href="/mikrolab-tiva"> mikroLAB for Tiva
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="easystart kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="313" data-category-id="179" href="/kits/easystart-kits?architecture*=arm-32-bit,arm-32-bit"> EasyStart Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easystart kit - stm32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="314" data-category-id="179" data-product-id="859" href="/easystart-kit-stm32"> EasyStart Kit - STM32
</a>
</li>
<li class="easy start kit - tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="315" data-category-id="179" data-product-id="1273" href="/easystart-kit-tiva"> Easy Start Kit - Tiva
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft designer kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="316" data-category-id="188" href="/kits/tft-designer-kits?architecture*=arm-32-bit,arm-32-bit"> TFT Designer Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft 3&quot; - tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="317" data-category-id="188" data-product-id="1269" href="/tft-3-designer-kit-tiva"> TFT 3&quot; - TIVA
</a>
</li>
<li class="tft 4&quot; - stm32f4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="318" data-category-id="188" data-product-id="1144" href="/tft-4-designer-kit-stm32f4"> TFT 4&quot; - STM32F4
</a>
</li>
<li class="tft 5&quot; - tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="319" data-category-id="188" data-product-id="1224" href="/tft-5-designer-kit-tiva"> TFT 5&quot; - TIVA
</a>
</li>
<li class="tft 7&quot; - stm32f4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="320" data-category-id="188" data-product-id="1477" href="/tft-7-designer-kit-stm32f4"> TFT 7&quot; - STM32F4
</a>
</li>
<li class="tft 3&quot; - stm32 m3  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="321" data-category-id="188" data-product-id="957" href="/tft-3-designer-kit-stm32f3"> TFT 3&quot; - STM32 M3
</a>
</li>
<li class="tft 3&quot; - stm32 m4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="322" data-category-id="188" data-product-id="961" href="/tft-3-designer-kit-stm32f4"> TFT 3&quot; - STM32 M4
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft developer kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="323" data-category-id="189" href="/kits/tft-developer-kits?architecture*=arm-32-bit,arm-32-bit"> TFT Developer Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft 3&quot; - tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="325" data-category-id="189" data-product-id="1268" href="/tft-3-developer-kit-tiva"> TFT 3&quot; - TIVA
</a>
</li>
<li class="tft 3&quot; - stm32f3  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="326" data-category-id="189" data-product-id="956" href="/tft-3-developer-kit-stm32f3"> TFT 3&quot; - STM32F3
</a>
</li>
<li class="tft 3&quot; - stm32f4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="324" data-category-id="189" data-product-id="960" href="/tft-3-developer-kit-stm32f4"> TFT 3&quot; - STM32F4
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft professional kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="327" data-category-id="284" href="/kits/tft-professional-kits?architecture*=arm-32-bit,arm-32-bit"> TFT Professional Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft 5 pro kit - tiva  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="328" data-category-id="284" data-product-id="1223" href="/tft-5-professional-kit-tiva"> TFT 5 Pro Kit - TIVA
</a>
</li>
<li class="tft 7 pro kit - stm32f4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="329" data-category-id="284" data-product-id="1476" href="/tft-7-professional-kit-stm32f4"> TFT 7 Pro Kit - STM32F4
</a>
</li>
<li class="tft plus pro kit - stm32f4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="330" data-category-id="284" data-product-id="1143" href="/tft-4-professional-kit-stm32f4"> TFT Plus Pro Kit - STM32F4
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="334" data-category-id="164" href="/kits?architecture*=pic32-32-bit,pic32-32-bit"> PIC32
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="350" data-category-id="180" href="/kits/mikrolab-kits?architecture*=pic32-32-bit,pic32-32-bit"> mikroLab Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab for pic32  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="695" data-category-id="180" data-product-id="1592" href="/mikrolab-pic32"> mikroLAB for PIC32
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="easystart kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="351" data-category-id="164" href="/kits/easystart-kits?architecture*=pic32-32-bit,pic32-32-bit"> EasyStart Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easystart kit - pic32mx4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="696" data-category-id="179" data-product-id="985" href="/easystart-kit-pic32mx4"> EasyStart Kit - PIC32MX4
</a>
</li>
<li class="easystart kit - pic32mx7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="697" data-category-id="179" data-product-id="988" href="/easystart-kit-pic32mx7"> EasyStart Kit - PIC32MX7
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft designer kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="352" data-category-id="188" href="/kits/tft-designer-kits?architecture*=pic32-32-bit,pic32-32-bit"> TFT Designer Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft 3&quot; - pic32mx4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="698" data-category-id="188" data-product-id="662" href="/tft-3-designer-kit-pic32mx4"> TFT 3&quot; - PIC32MX4
</a>
</li>
<li class="tft 4&quot; - pic32mx7  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="699" data-category-id="188" data-product-id="1196" href="/tft-4-designer-kit-pic32mx7"> TFT 4&quot; - PIC32MX7
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft developer kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="353" data-category-id="189" href="/kits/tft-developer-kits?architecture*=pic32-32-bit,pic32-32-bit"> TFT Developer Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft 3&quot; - pic32mx4  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="700" data-category-id="189" data-product-id="661" href="/tft-3-developer-kit-pic32mx4"> TFT 3&quot; - PIC32MX4
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="home automation  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="735" data-category-id="184" href="/kits/home-automation-kits"> Home Automation
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="aws home  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="733" data-category-id="207" data-product-id="2426" href="/smart-home-pic32mz-click-kit-for-aws"> AWS Home
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="dspic/pic24  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="335" data-category-id="164" href="/kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> dsPIC/PIC24
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="354" data-category-id="180" href="/kits/mikrolab-kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> mikroLab Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab for dspic  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="701" data-category-id="180" data-product-id="1589" href="/mikrolab-dspic"> mikroLAB for dsPIC
</a>
</li>
<li class="mikrolab for dspic l  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="702" data-category-id="180" data-product-id="1590" href="/mikrolab-dspic-l"> mikroLAB for dsPIC L
</a>
</li>
<li class="mikrolab for dspic xl  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="703" data-category-id="180" data-product-id="1591" href="/mikrolab-dspic-xl"> mikroLAB for dsPIC XL
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="easystart kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="355" data-category-id="179" href="/kits/easystart-kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> EasyStart Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easystart kit - dspic33fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="704" data-category-id="179" data-product-id="976" href="/easystart-kit-dspic33fj"> EasyStart Kit - dsPIC33FJ
</a>
</li>
<li class="easystart kit - dspic33ep  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="705" data-category-id="179" data-product-id="979" href="/easystart-kit-dspic33ep"> EasyStart Kit - dsPIC33EP
</a>
</li>
<li class="easystart kit - pic24ep  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="706" data-category-id="179" data-product-id="982" href="/easystart-kit-pic24ep"> EasyStart Kit - PIC24EP
</a>
</li>
<li class="easy start kit - dspic30  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="707" data-category-id="179" data-product-id="249" href="/easystart-kit-dspic30"> Easy Start Kit - dsPIC30
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft designer kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="356" data-category-id="188" href="/kits/tft-designer-kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> TFT Designer Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft 3&quot; - dspic33fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="709" data-category-id="188" data-product-id="646" href="/tft-3-designer-kit-dspic33fj"> TFT 3&quot; - dsPIC33FJ
</a>
</li>
<li class="tft 3&quot; - dspic33ep  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="710" data-category-id="188" data-product-id="945" href="/tft-3-designer-kit-dspic33ep"> TFT 3&quot; - dsPIC33EP
</a>
</li>
<li class="tft 3&quot; - pic24ep  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="711" data-category-id="188" data-product-id="949" href="/tft-3-designer-kit-pic24ep"> TFT 3&quot; - PIC24EP
</a>
</li>
<li class="tft 3&quot; - pic24fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="708" data-category-id="188" data-product-id="647" href="/tft-3-designer-kit-pic24fj"> TFT 3&quot; - PIC24FJ
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft developer kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="357" data-category-id="189" href="/kits/tft-developer-kits?architecture*=dspic-pic24-16-bit,dspic-pic24-16-bit"> TFT Developer Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft 3&quot; - dspic33fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="712" data-category-id="189" data-product-id="642" href="/tft-3-developer-kit-dspic33fj"> TFT 3&quot; - dsPIC33FJ
</a>
</li>
<li class="tft 3&quot; - pic24fj  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="713" data-category-id="189" data-product-id="645" href="/tft-3-developer-kit-pic24fj"> TFT 3&quot; - PIC24FJ
</a>
</li>
<li class="tft 3&quot; - pic24ep  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="714" data-category-id="189" data-product-id="948" href="/tft-3-developer-kit-pic24ep"> TFT 3&quot; - PIC24EP
</a>
</li>
<li class="tft 3&quot; - dspic33ep  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="715" data-category-id="189" data-product-id="944" href="/tft-3-developer-kit-dspic33ep"> TFT 3&quot; - dsPIC33EP
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="332" data-category-id="164" href="/kits?architecture*=avr-8-bit,avr-8-bit"> AVR
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="337" data-category-id="180" href="/kits/mikrolab-kits?architecture*=avr-8-bit,avr-8-bit"> mikroLab Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab for avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="679" data-category-id="180" data-product-id="1593" href="/mikrolab-avr"> mikroLAB for AVR
</a>
</li>
<li class="mikrolab for avr l  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="680" data-category-id="180" data-product-id="1594" href="/mikrolab-avr-l"> mikroLAB for AVR L
</a>
</li>
<li class="mikrolab for avr xl  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="681" data-category-id="180" data-product-id="1595" href="/mikrolab-avr-xl"> mikroLAB for AVR XL
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="easystart kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="338" data-category-id="179" href="/kits/easystart-kits?architecture*=avr-8-bit,avr-8-bit"> EasyStart Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easy start kit - avr  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="682" data-category-id="179" data-product-id="1123" href="/easystart-kit-avr"> Easy Start Kit - AVR
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft designer kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="339" data-category-id="188" href="/kits/tft-designer-kits?architecture*=avr-8-bit,avr-8-bit"> TFT Designer Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft designer kit - xmega  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="683" data-category-id="188" data-product-id="746" href="/tft-3-designer-kit-xmega"> TFT Designer kit - XMEGA
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="tft developer kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="340" data-category-id="189" href="/kits/tft-developer-kits?architecture*=avr-8-bit,avr-8-bit"> TFT Developer Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="tft developer kit - xmega  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="684" data-category-id="189" data-product-id="745" href="/tft-3-developer-kit-xmega"> TFT Developer kit - XMEGA
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="717" data-category-id="164" href="/kits/mikrolab-kits?architecture*=8051-8-bit,8051-8-bit"> 8051
</a>
<ul style="display: none;" class="level-3">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="718" data-category-id="180" href="/kits/mikrolab-kits?architecture*=8051-8-bit,8051-8-bit"> mikroLab Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="mikrolab for 8051 l  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="720" data-category-id="180" data-product-id="1599" href="/mikrolab-8051-l"> mikroLAB for 8051 L
</a>
</li>
<li class="mikrolab for 8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="719" data-category-id="180" data-product-id="1598" href="/mikrolab-8051"> mikroLAB for 8051
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="easystart kits  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="722" data-category-id="179" href="/kits/easystart-kits?architecture*=8051-8-bit,8051-8-bit"> EasyStart Kits
</a>
<ul style="display: none;" class="level-4">
<div class="menu-wrap tse-scrollable wrapper  ">
<div class="tse-scroll-content">
<div class="tse-content">
<li class="easy start kit - 8051  ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="723" data-category-id="179" data-product-id="262" href="/easystart-kit-8051"> Easy Start Kit - 8051
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="shop  level1LI ">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="238" href="/shop"> Shop
</a>
</li>
<li class="applications  level1LI ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="239" data-category-id="231" data-feature-id="36" href="javascript:void(0)"> Applications
</a>
</li>
<li class="support  level1LI ">
<a class="name" data-empty-block="0" data-stay-on-page="1" data-link-id="13" href="/support"> Support
</a>
<ul style="display: none;" class="level-1">
<div class="menu-wrap  level1MenuWrap ">
<div>
<div>
<li class="helpdesk   level2LI">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="161" href="https://helpdesk.mikroe.com/"> Helpdesk
</a>
</li>
<li class="contact us   level2LI">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="165" href="/contact"> Contact us
</a>
</li>
<li class="forum   level2LI">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="163" href="https://forum.mikroe.com/"> Forum
</a>
</li>
<li class="libstock   level2LI">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="164" href="https://libstock.mikroe.com/"> LibStock
</a>
</li>
<li class="learn   level2LI">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="168" href="/blog/category/learn"> Learn
</a>
</li>
<li class="let&#039;s make   level2LI">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="169" href="/blog/category/let-s-make"> Let&#039;s make
</a>
</li>
<li class="books   level2LI">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="167" href="/ebooks"> Books
</a>
</li>
<li class="premium tehnical support   level2LI">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="162" href="https://www.mikroe.com/premium-technical-support"> Premium Tehnical Support
</a>
</li>
</div>
</div>
</div>
</ul>
</li>
<li class="news  level1LI ">
<a class="name" data-empty-block="0" data-stay-on-page="0" data-link-id="14" href="/news"> News
</a>
</li>
<div id="product-info">
<div id="product-info-clicks">
</div>
<div id="product-info-other" class="row no-gutters img-desc">
<div class="col-md-5 filed">
<h2 id="menu-product-name"></h2>
<p id="menu-product-desc"></p>
<div class="row no-gutters details">
<div class="col-md-6"><p>Price : </p><span id="menu-product-price"></span>
</div>
<div class="col-md-6">
<a id="menu-product-more" class="btn rounded" href="javascript:void(0)"><span class="text-green"><i class="fal fa-long-arrow-right"></i> More info</span></a>
</div>
</div>
</div>
<div class="col-md-7 filed">
<a id="menu-product-more-img" href="javascript:void(0)"><img id="menu-product-img" class="img-responsive" src=""></a>
</div>
</div>
<div id="ajax-loader"><i class="fal fa-spin fa-spinner-third"></i></div>
</div>
</ul>
<div id="application-info-wrap" style="display: none;">
<div class="app-search-wrap input-effect">
<input id="app-search" type="text" spellcheck="false"/>
<label>Type some app..</label>
<i class="reload-value">Reset filter<i class="fal fa-redo"></i></i>
<span class="focus-border"></span>
</div>
<div id="application-info-container">
<div id="application-info">
<ul class="app-tse tse-scrollable">
<div class="tse-scroll-content">
<div class="tse-content"></div>
</div>
</ul>
</div>
<div id="ajax-loader-application"><i class="fal fa-spin fa-spinner-third"></i></div>
</div>
</div>
<ul class="aid" style="display: none">
<li class="nav-item-menu user-acc-popup"><a href="javascript:void(0)"><i class="fal fa-user-alt"></i></a></li>
<li class="nav-item-menu our-messenger"><a href="javascript:void(0)"><i class="fal fa-comment"></i></a></li>
<li class="nav-item-menu cart-popup"><a href="javascript:void(0)"><i class="fal fa-shopping-cart"></i><span class="cart-badge" style="display: none">0</span></a></li>
</ul>
<div id="instant-search-popup" class="nav-item-menu me-gn-item me-gn-item-menu" role="search" style="display: none">
<div class="instant-search-popup-wrap">
<form action="https://www.mikroe.com/search?orderby=position&amp;orderway=desc" id="main_search" class="me-gn-instantsearch" method="get" accept-charset="utf-8">
<div class="search-wrap">
<button type="submit" class="search-btn">
<div class="search-spinner-icon-wrapper">
<i id="search-spinner-icon" class="fal fa-search" aria-hidden="true"></i>
</div>
</button>
<label id="me-gn-label-input"><input name="search_query" type="text" id="me-gn-instantsearch-input" value="" class="me-gn-instantsearch-input" placeholder="Enter your search here" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" data-hj-whitelist=""></label>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="navmask" class="navmasks"></div>
<div id="instant-search-popup-mobile" class="nav-item-menu me-gn-item me-gn-item-menu" role="search" style="display: none">
<div class="instant-search-popup-wrap">
<form action="https://www.mikroe.com/search?orderby=position&amp;orderway=desc" id="main_search-mobile" class="me-gn-instantsearch" method="get" accept-charset="utf-8">
<div class="search-wrap">
<button id="nav-search-btn" class="search-btn" type="submit">
<div class="search-spinner-icon-wrapper">
<i id="search-spinner-icon" class="fal fa-search" aria-hidden="true"></i>
</div>
</button>
<label id="me-gn-label-input"><input name="search_query" type="text" id="me-gn-instantsearch-input-mobile" value="" class="me-gn-instantsearch-input" placeholder="Enter your search here" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" data-hj-whitelist=""></label>
<button id="close-search" type="button"></button>
</div>
</form>
</div>
</div>
<div id="user-acc-popup" style="display: none;" data-back=>
<div class="acc-mobile"> Authentication <button></button> </div>
<div class="user-acc-wrap">
<div class="user-acc-header">
<span>Account</span>
<button class="acc-mob-close"><i class="fal fa-times"></i></button>
</div>
<div id="auth-login-container">
<form action="https://www.mikroe.com/login" method="post" id="login_form" class="login_form_class">
<div class="auth-form-wrapper clearfix">
<h2>Authentication</h2>
<div class="auth-form-content">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="form-group">
<label for="email" class="hidden">Email address</label>
<input class="is_required validate form-control" data-validate="isEmail" type="email" id="email" name="email" value="" placeholder="Email address" required />
<span class="auth-form-input-icon"> <i class="fal fa-envelope"></i> </span>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="form-group">
<label for="passwd" class="hidden">Password</label>
<input class="is_required validate form-control" type="password" data-validate="isPasswd" id="passwd" name="passwd" value="" placeholder="Password" required />
<span class="auth-form-input-icon"> <i class="fal fa-lock-alt"></i> </span>
</div>
</div>
</div>
<p class="auth-form-lost-password"><a href="https://www.mikroe.com/password-recovery" title="Recover your forgotten password" rel="nofollow">Forgot your password?</a></p>
</div>
<div class="auth-form-buttons">
<div class="auth-form-button-wrapper">
<button data-href="/login?create_account=1" type="button" id="auth-form-signup-btn" class="button btn btn-default button-medium act-as-link">
Register
</button>
</div>
<div class="auth-form-button-wrapper">
<button type="submit" id="auth-form-signin-btn" name="SubmitLogin" class="button btn btn-default button-medium">
Login
</button>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
<div id="bottom-nav" class="unshackle" style="display: none">
<ul class="bottom-nav-wrapp">
<li class="bottom-nav-item instant-search-popup"><a href="javascript:void(0)"><i class="fal fa-search"></i></a></li>
<li class="bottom-nav-item user-acc-popup"><a href="javascript:void(0)"><i class="fal fa-user-alt"></i></a></li>
<li class="bottom-nav-item our-messenger"><a href="javascript:void(0)"><i class="fal fa-comment"></i></a></li>
<li class="bottom-nav-item cart-popup"><a href="javascript:void(0)"><i class="fal fa-shopping-cart"></i></a></li>
</ul>
</div>
<div id="cart" style="display: none;">
<div class="cart-wrapper" id="new-design-cart">
<div class="cart-header">
<div class="cart-top">
<button class="cart-mob-close">
<i class="fal fa-times"></i>
</button>
</div>
<div class="empty-cart">
<a id="mikroedropcart-drop-cart" onclick="mikroedropcartBlockcart(event);" class="empty-cart empty-cart" href="#" title="Empty cart" rel="nofollow">Empty cart</a>
</div>
<div class="item-cart">
<p>
<span class="nb-total-products">0</span>
<span class="item-cart-txt">
item/s in cart
</span>
</p>
</div>
</div>
<div class="cart-body-wrapper">
<div class="cart-body-empty">
Your cart is empty !
</div>
</div>
<div class="cart-footer">
<div class="top-sec">
<span class="info-total itotal">
Total
</span>
<span class="price-total">$0.00</span>
</div>
<div class="bottom-sec">
<a href="https://www.mikroe.com/order" class="btn-cart">
cart
</a>
<a href="https://www.mikroe.com/order" class="btn-checkout">
checkout
</a>
</div>
</div>
</div>
</div>
<link href="https://www.mikroe.com/themes/me-simplicity/css/global/me-globalnav/A.me-globalnav-mega.css.pagespeed.cf.9-smFwU9J3.css" rel="stylesheet" type="text/css"/>
<div id="page">
<div class="header-container">
<header id="header">
<input type="checkbox" id="me-ln-menustate" class="me-ln-menustate comparator">
<div id="me-ln-sticky-placeholder"></div>
<nav id="breadcrumb">
<div class="breadcrumb-wrapper">
<a class="breadcrumb-item" href="https://www.mikroe.com/" title="Return to Home">Home</a><span class="breadcrumb-custom-divider"></span><a class="breadcrumb-item" href="https://www.mikroe.com/blog">Blog</a><span class="breadcrumb-custom-divider"></span><a class="breadcrumb-item" href="https://www.mikroe.com/blog/category/click-boards" property="name" typeof="WebPage">Click boards</a><span class="breadcrumb-custom-divider"></span><span class="breadcrumb-item active">The “intelligence and power” between the main MCU, as a motion controller, and the two-phase stepper motor</span>
</div>
</nav>
<label id="me-ln-curtain" for="me-ln-menustate"></label>
<div id="me-ln-viewport-emitter"> </div>
</header>
</div>
<div class="columns-container breadcrumb-over-image">
<div id="columns" class="container">
</div>
<div class="container-fluid ">
<div id="slider_row" class="row">
</div>
</div>
<div class="container">
<div class="row">
<div id="center_column" class="center_column cover-image-full-width">
<style type="text/css">#slider_row{display:none}</style>
<div id="presta-blog-content-page">
<a name="article"></a>
<br/>
<div class="row">
<div class="col-md-9 blog-top-content">
<h1>The &ldquo;intelligence and power&rdquo; between the main MCU, as a motion controller, and the two-phase stepper motor</h1>
<p class="info_blog">Published:
29/07/2019 &#124;
Post categories:
<a class="blog-category-top" href="https://www.mikroe.com/blog/category/click-boards">Click boards</a>, <a class="blog-category-top" href="https://www.mikroe.com/blog/category/releases">Product Announcement</a></p>
<p class="blog-views-count">&#124; <span>Views:</span>32</p></div>
</div>
<div class="row">
<div class="col-md-9 blog-top-content">
<div class="blog-banner-wrapper">
<a href="https://www.mikroe.com/silent-step-3-click"> <img src="https://cdn-shop.mikroe.com/img/blog/news/2523/featured_banner.jpg" class="news" alt="The &ldquo;intelligence and power&rdquo; between the main MCU, as a motion controller, and the two-phase stepper motor"/>
</a> </div>
<div id="prestablogfont">
<div class="row">
<div class="col-md-12 blog-main-content">
<p>&nbsp;</p>
<p>Silent Step 3 Click is the complete integrated bipolar step motor driver solution, rich with many features that allow extremely smooth and silent operation of the connected motor while being able to provide up to 4A peak motor current and withstand up to 30V supply voltage.</p>
<p>&nbsp;</p>
<p>The device achieves outstanding performance with a wide range of various step motors, thanks to several technologies featured:</p>
<ul>
<li>spreadCycle&trade; - high-precision chopper for best current sine wave form and zero crossing</li>
<li>coolStep&trade; - load dependent current control</li>
<li>stallGuard2&trade; - high precision sensorless motor load detection</li>
<li>microPlayer&trade; - microstep interpolation for increased smoothness with coarse step inputs.</li>
</ul>
<p>&nbsp;</p>
<p>For more information about the Silent Step 3&nbsp;click, please visit our <a href="https://www.mikroe.com/silent-step-3-click" target="_blank">webpage</a>.</p>
<p>Sincerely yours,<br/>
Mikroe</p>
</div>
</div>
</div>
</div>
<div class="col-md-3 hidden-sm hidden-xs blog-search-wrapper">
<div id="blog_product_linked">
<h3 class="products-mentioned-right">Products mentioned in this post</h3>
<ul class="product_list grid row"><li class="ajax_block_product col-xs-12 col-sm-12 col-md-12"><div class="product-container clearfix" itemscope itemtype="https://schema.org/Product" data-cache-origin="module-prestablog-blog"><div class="left-block"><div class="product-image-container"><div class="left-block-overlay"><a class="overlay-link" href="https://www.mikroe.com/silent-step-3-click" title="Silent Step 3 Click" itemprop="url"></a><div class="compare"><a class="add_to_compare" href="https://www.mikroe.com/silent-step-3-click" data-id-product="2462" title="Add product to comparison">Compare<i class="compare_status fal"></i></a></div><a class="new-box" href="https://www.mikroe.com/silent-step-3-click"><span class="new-label">New</span></a><p class="more-info">More info</p></div><a class="product_img_link" href="https://www.mikroe.com/silent-step-3-click" title="Silent Step 3 Click" itemprop="url"><img class="replace-2x img-responsive" src="//cdn1-shop.mikroe.com/img/product/silent-step-3-click/silent-step-3-click-home_default-1.jpg?v=100" alt="Shop Click Boards Motor Control Silent Step 3 Click front" title="Shop Click Boards Motor Control Silent Step 3 Click front" itemprop="image"/></a><div class="content_price" itemprop="offers" itemscope itemtype="https://schema.org/Offer"><span itemprop="price" class="price product-price">$27.00</span><meta itemprop="priceCurrency" content="USD"/>
</div></div></div><div class="center-block"><div class="product-flags"></div><h5 itemprop="name"><a class="product-name" href="https://www.mikroe.com/silent-step-3-click" title="Silent Step 3 Click" itemprop="url">Silent Step 3 Click</a></h5><p class="product-desc" itemprop="description">Silent Step 3 Click is the complete integrated bipolar step motor driver solution, rich with many features that allow extremely smooth and silent operation of the connected motor while being able to provide up to 4A peak motor current and withstand up to 30V supply voltage. The specialized TMC2660 IC driver from Trinamic company far exceeds the...</p></div><div class="right-block"><div class="product-reference-wraper"><span class="product-reference">PID: MIKROE-3676</span></div><div class="content_price_wraper"><div class="content_price"><div class="me-product-price">$27.00</div><span class="product-reference">MIKROE-3676</span>
<div class="aeuc_delivery_label"></div>
</div></div><div class="button-container"><a class="ajax_add_to_cart_button clearfix" href="https://www.mikroe.com/cart?add=1&amp;id_product=2462&amp;token=055bba3a0a5a71bd0b6bca681e4f9b61de00c44a" rel="nofollow" title="Add to cart" data-id-product-attribute="0" data-id-product="2462" data-minimal_quantity="1"><span class="btn-text-wraper"><p class="btn-cart-text">Add to cart</p></span><span class="btn-icon-wraper"><i class="btn-cart-icon fal fa-shopping-cart"></i></span></a></div></div></div>
</li></ul><div class="infinite-product-scroll" style="display: none;"><p>Loading</p><i class="fal fa-spinner fa-spin"></i></div><div class="me-load-more-wrapper"><div class="me-load-more" style="display: none;"><p>Load more</p><p class="show-on-loading">Loading</p><i class="show-on-loading fal fa-spinner fa-spin"></i></div></div>
</div>
<div class="block_content">
<h2 class="search-blog-title">Search the blog</h2>
<form action=https://www.mikroe.com/blog method="get" id="prestablog_bloc_search">
<input id="prestablog_search" class="search_query form-control ac_input" type="text" value="" placeholder="Search the blog" name="prestablog_search" autocomplete="off" data-hj-whitelist="">
<button class="btn btn-default button-search" type="submit">
<span>Search the blog</span>
</button>
<div class="clear"></div>
</form>
</div>
<div id="prestablog_menu_cat" class="custom-blog-categories">
<div id="menu-mobile"></div>
<div class="form-group">
<h2>Post categories</h2>
<nav>
<ul><li>
<a href="https://www.mikroe.com/blog/category/click-boards">Click boards&nbsp;<span>(664)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/communication-interfaces">Communication Interfaces&nbsp;<span>(7)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/community-news">Community news&nbsp;<span>(231)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/compiler-releases">Compiler releases&nbsp;<span>(20)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/compilers">Compilers&nbsp;<span>(56)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/compilers-roadmap-update">Compilers Roadmap Update&nbsp;<span>(1)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/embedded-development">Embedded Development&nbsp;<span>(34)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/hexiwear">Hexiwear&nbsp;<span>(81)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/learn">Learn&nbsp;<span>(138)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/let-s-make">Let's Make&nbsp;<span>(9)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/mikroe-tools-amp-solutions">MikroE Tools & Solutions&nbsp;<span>(13)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/mikromedia">Mikromedia&nbsp;<span>(36)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/releases">Product Announcement&nbsp;<span>(1595)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/programmers-and-debuggers">Programmers and Debuggers&nbsp;<span>(5)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/rf-technologies-amp-iot">RF Technologies & IOT&nbsp;<span>(18)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/offers">Special Offer&nbsp;<span>(64)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/user-manual">User Manual&nbsp;<span>(9)</span></a>	</li>	</ul>
</nav>
</div>
</div>
</div>
</div>
<div class="row social-network-row">
<div class="col-md-4">
<div class="row">
<div class="col-md-12">
<h3>Share this post</h3>
<ul class="rrssb-buttons">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fthe-intelligence-and-power-between-the-main-mcu-as-a-motion-controller-and-the-two-phase-stepper-motor" class="popup">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
                                        c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
                                        c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z"/>
</svg>
</span>
</a>
</li>
<li class="twitter">
<a href="http://twitter.com/home?status=The%20%E2%80%9Cintelligence%20and%20power%E2%80%9D%20between%20the%20main%20MCU%2C%20as%20a%20motion%20controller%2C%20and%20the%20two-phase%20stepper%20motor%20https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fthe-intelligence-and-power-between-the-main-mcu-as-a-motion-controller-and-the-two-phase-stepper-motor" class="popup">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
                                    c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
                                    C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
                                    C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
                                    c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
                                    C26.275,7.229,25.39,8.196,24.253,8.756z"/>
</svg>
</span>
</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/share?url=The%20%E2%80%9Cintelligence%20and%20power%E2%80%9D%20between%20the%20main%20MCU%2C%20as%20a%20motion%20controller%2C%20and%20the%20two-phase%20stepper%20motor%20https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fthe-intelligence-and-power-between-the-main-mcu-as-a-motion-controller-and-the-two-phase-stepper-motor" class="popup">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
<g>
<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
                                                c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
                                                C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
                                                c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
                                                c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
                                                c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
                                                c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
                                                c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
                                                c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
                                                c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z"/>
<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004
                                                23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89      "/>
</g>
</g>
</svg>
</span>
</a>
</li>
<li class="linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fthe-intelligence-and-power-between-the-main-mcu-as-a-motion-controller-and-the-two-phase-stepper-motor&title=The%20%E2%80%9Cintelligence%20and%20power%E2%80%9D%20between%20the%20main%20MCU%2C%20as%20a%20motion%20controller%2C%20and%20the%20two-phase%20stepper%20motor&summary=The%20%E2%80%9Cintelligence%20and%20power%E2%80%9D%20between%20the%20main%20MCU%2C%20as%20a%20motion%20controller%2C%20and%20the%20two-phase%20stepper%20motor" class="popup">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M25.424,15.887v8.447h-4.896v-7.882c0-1.979-0.709-3.331-2.48-3.331c-1.354,0-2.158,0.911-2.514,1.803
                                        c-0.129,0.315-0.162,0.753-0.162,1.194v8.216h-4.899c0,0,0.066-13.349,0-14.731h4.899v2.088c-0.01,0.016-0.023,0.032-0.033,0.048
                                        h0.033V11.69c0.65-1.002,1.812-2.435,4.414-2.435C23.008,9.254,25.424,11.361,25.424,15.887z M5.348,2.501
                                        c-1.676,0-2.772,1.092-2.772,2.539c0,1.421,1.066,2.538,2.717,2.546h0.032c1.709,0,2.771-1.132,2.771-2.546
                                        C8.054,3.593,7.019,2.501,5.343,2.501H5.348z M2.867,24.334h4.897V9.603H2.867V24.334z"/>
</svg>
</span>
</a>
</li>
<li class="email">
<a href="mailto:?subject=The%20%E2%80%9Cintelligence%20and%20power%E2%80%9D%20between%20the%20main%20MCU%2C%20as%20a%20motion%20controller%2C%20and%20the%20two-phase%20stepper%20motor&amp;body=https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fthe-intelligence-and-power-between-the-main-mcu-as-a-motion-controller-and-the-two-phase-stepper-motor">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve"><g><path d="M20.111 26.147c-2.336 1.051-4.361 1.401-7.125 1.401c-6.462 0-12.146-4.633-12.146-12.265 c0-7.94 5.762-14.833 14.561-14.833c6.853 0 11.8 4.7 11.8 11.252c0 5.684-3.194 9.265-7.399 9.3 c-1.829 0-3.153-0.934-3.347-2.997h-0.077c-1.208 1.986-2.96 2.997-5.023 2.997c-2.532 0-4.361-1.868-4.361-5.062 c0-4.749 3.504-9.071 9.111-9.071c1.713 0 3.7 0.4 4.6 0.973l-1.169 7.203c-0.388 2.298-0.116 3.3 1 3.4 c1.673 0 3.773-2.102 3.773-6.58c0-5.061-3.27-8.994-9.303-8.994c-5.957 0-11.175 4.673-11.175 12.1 c0 6.5 4.2 10.2 10 10.201c1.986 0 4.089-0.43 5.646-1.245L20.111 26.147z M16.646 10.1 c-0.311-0.078-0.701-0.155-1.207-0.155c-2.571 0-4.595 2.53-4.595 5.529c0 1.5 0.7 2.4 1.9 2.4 c1.441 0 2.959-1.828 3.311-4.087L16.646 10.068z"/></g></svg>
</span>
</a>
</li>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="footer-wrapper" style="overflow:hidden;">
<div class="container">
<div class="row">
<div id="mikroeShopPicker-modal-rs" class="mikroeShopPicker modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<h3 class="title"><i class="fa fa-globe"></i>Prodavnica za inostrano tržište</h3>
<button type="button" class="close" data-dismiss="modal">&times;</button>
</div>
<div class="modal-body">Nalazite se na prodavnici za inostrano tržište.&nbsp;Da li želite da Vas odvedemo na prodavnicu koja je namenjena za Srbiju?</div>
<div class="modal-footer">
<button type="button" class="button button-medium mikroe-store-change">Odvedi me na srpsku prodavnicu</button>
<button type="button" class="button button-medium mikroe-store-stay" data-dismiss="modal">Ostani ovde</button>
<div class="checkbox">
<label for="remind"><input type="checkbox" checked="checked" value="1" id="remind">Zapamti moj izbor</label>
</div>
</div>
</div>
</div>
</div>
<div id="mikroeShopPicker-modal-en" class="mikroeShopPicker modal modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<h3 class="title"><i class="fa fa-globe"></i>Prodavnica za inostrano tržište</h3>
<button type="button" class="close" data-dismiss="modal">&times;</button>
</div>
<div class="modal-body">Nalazite se na prodavnici za inostrano tržište.&nbsp;Da li želite da Vas odvedemo na prodavnicu koja je namenjena za Srbiju?</div>
<div class="modal-footer">
<button type="button" class="button button-medium mikroe-store-change">Odvedi me na srpsku prodavnicu</button>
<button type="button" class="button button-medium mikroe-store-stay" data-dismiss="modal">Ostani ovde</button>
<div class="checkbox">
<label for="remind"><input type="checkbox" checked="checked" value="1" id="remind">Zapamti moj izbor</label>
</div>
</div>
</div>
</div>
</div>
<div class="col-sm-12 col-xs-12 col-md-12 follow-us-container">
<div class="row">
<div class="col-md-4">
<div class="follow-us-heading-container">
<p class="follow-us-heading hidden-xs hidden-sm">
Subscribe to
</p>
</div>
</div>
<div class="col-md-8">
<div class="follow-us-icons">
<ul>
<li>
<a target="_blank" href="https://mikroe.us8.list-manage.com/subscribe/post?u=ee379f6885b1bdf5b09775a10&id=6b75870823">
<i class="fab fa-mailchimp"></i>
<span class="follow-us-icon-text">newsletter</span>
</a>
</li>
<li>
<a target="_blank" href="https://github.com/MikroElektronika">
<i class="fab fa-github"></i>
<span class="follow-us-icon-text">github</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.linkedin.com/company/mikroelektronika">
<i class="fab fa-linkedin-in"></i>
<span class="follow-us-icon-text">linkedin</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.facebook.com/mikroElektronika">
<i class="fab fa-facebook-f"></i>
<span class="follow-us-icon-text">facebook</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.youtube.com/user/mikroElektronika">
<i class="fab fa-youtube"></i>
<span class="follow-us-icon-text">youtube</span>
</a>
</li>
<li>
<a target="_blank" href="https://www.instagram.com/mikroelektronika">
<i class="fab fa-instagram"></i>
<span class="follow-us-icon-text">instagram</span>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/mikroel">
<i class="fab fa-twitter"></i>
<span class="follow-us-icon-text">twitter</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="join-us-wrapper">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
<div class="join-us-heading-container">
<p class="join-us-heading text-center"> Join us </p>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-7 col-lg-7 col-md-offset-1 col-lg-offset-1">
<div class="join-us-container">
<div class="join-us-links row">
<div class="join-us-link col-xs-4 ino-links">
<a href="https://www.mikroe.com/careers">Careers</a>
</div>
<div class="join-us-link col-xs-4 ino-links">
<a href="https://www.mikroe.com/make-a-click">Make a Click</a>
</div>
<div class="join-us-link col-xs-4 ino-links">
<a href="https://www.mikroe.com/internship">Internship</a>
</div>
<div class="join-us-link col-xs-4 local-links">
<a href="https://www.mikroe.com/rs-careers">Careers</a>
</div>
<div class="join-us-link col-xs-4 local-links">
<a href="https://www.mikroe.com/rs-make-a-click">Make a Click</a>
</div>
<div class="join-us-link col-xs-4 local-links">
<a href="https://www.mikroe.com/rs-internship">Internship</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12 additional-links-container">
<div class="row">
<div class="col-md-4 col-xs-4 additional-links-group text-left">
<div class="additional-links-group-wrapper">
<div class="additional-links-heading-container">
<p class="additional-links-heading"> Company </p>
</div>
<ul class="additional-links-list">
<li>
<a href="https://www.mikroe.com/about">About us</a>
</li>
<li>
<a href="https://www.mikroe.com/contact">Contact</a>
</li>
<li>
<a href="https://www.mikroe.com/about#leadership">Leadership</a>
</li>
<li>
<a href="https://www.mikroe.com/presskit">PressKit</a>
</li>
<li>
<a href="https://www.mikroe.com/distributors">Distributors</a>
</li>
<li>
<a href="https://www.mikroe.com/history">Timeline</a>
</li>
<li>
<a href="https://www.mikroe.com/terms">Terms</a>
</li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-4 additional-links-group text-center">
<div class="additional-links-group-wrapper">
<div class="additional-links-heading-container">
<p class="additional-links-heading"> Toolchains </p>
</div>
<ul class="additional-links-list">
<li>
<a href="https://www.mikroe.com/toolchains/pic">PIC</a>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/dspic">dsPIC</a>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/pic32">PIC32</a>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/arm">ARM</a>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/avr">AVR</a>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/ft90x">FT90X</a>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/8051">8051</a>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/psoc">PSOC</a>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/cec">CEC</a>
</li>
</ul>
</div>
</div>
<div class="col-md-4 col-xs-4 additional-links-group text-right">
<div class="additional-links-group-wrapper">
<div class="additional-links-heading-container">
<p class="additional-links-heading"> Resources </p>
</div>
<ul class="additional-links-list">
<li>
<a href="https://www.mikroe.com/mikrobus">mikroBUS&trade;</a>
</li>
<li>
<a href="https://www.mikroe.com/mikrosdk">mikroSDK</a>
</li>
<li>
<a href="https://www.mikroe.com/click-cloud-iot-service">Click Cloud</a>
</li>
<li>
<a href="https://www.mikroe.com/premium-technical-support">Premium TS</a>
</li>
<li>
<a href="https://www.hexiwear.com">Hexiwear&trade;</a>
</li>
<li>
<a href="https://libstock.mikroe.com">Libstock&trade;</a>
</li>
<li>
<a href="https://www.mikroe.com/ebooks">eBooks</a>
</li>
<li>
<a href="https://www.mikroe.com/outlet">Outlet</a>
</li>
<li>
<a href="https://www.mikroe.com/legacy-products">Legacy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="copyright-wrapper">
<div class="container copyright-container">
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6">
<h5 class="copyright-heading">
Copyright&copy; 2019 MikroElektronika d.o.o.
</h5>
</div>
<div class="col-xs-12 col-sm-6 col-md-6">
<p class="copyright-description">
<a href="https://www.mikroe.com/privacy">Privacy</a>
</p>
</div>
</div>
</div>
</div>
</footer>
</div>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ee379f6885b1bdf5b09775a10/b67ee82b8dd051d8a3511d49d.js");</script>
<script type="text/javascript">
var FancyboxI18nClose = 'Close';
var FancyboxI18nNext = 'Next';
var FancyboxI18nPrev = 'Previous';
var activeShop = 'GLOBAL';
var ajaxsearch = false;
var baseDir = 'https://www.mikroe.com/';
var baseUri = 'https://www.mikroe.com/';
var comparator_max_item = 3;
var comparedProductsIds = [];
var contentOnly = false;
var currency = {"id":1,"name":"Dollar","iso_code":"USD","iso_code_num":"840","sign":"$","blank":"0","conversion_rate":"1.000000","deleted":"0","format":"1","decimals":"1","active":"1","prefix":"$ ","suffix":"","product_fields":["id_product","id_supplier","id_manufacturer","id_category_default","id_shop_default","id_tax_rules_group","on_sale","online_only","ean13","upc","ecotax","quantity","minimal_quantity","price","domestic_price","wholesale_price","unity","unit_price_ratio","additional_shipping_cost","reference","supplier_reference","location","width","height","depth","weight","out_of_stock","quantity_discount","customizable","uploadable_files","text_fields","active","redirect_type","id_product_redirected","available_for_order","available_date","condition","show_price","indexed","visibility","cache_is_pack","cache_has_attachments","is_virtual","cache_default_attribute","date_add","date_upd","advanced_stock_management","pack_stock_type"],"product_shop_fields":["id_product","id_shop","id_category_default","id_tax_rules_group","on_sale","online_only","ecotax","minimal_quantity","price","domestic_price","wholesale_price","unity","unit_price_ratio","additional_shipping_cost","customizable","uploadable_files","text_fields","active","redirect_type","id_product_redirected","available_for_order","available_date","condition","show_price","indexed","visibility","cache_default_attribute","advanced_stock_management","date_add","date_upd","pack_stock_type"],"id_shop_list":null,"force_id":false};
var currencyBlank = 0;
var currencyFormat = 1;
var currencyRate = 1;
var currencySign = '$';
var customerRightShop = '1';
var displayList = false;
var highDPI = true;
var id_lang = 1;
var instantsearch = false;
var isGuest = 0;
var isLogged = 0;
var isMobile = false;
var max_item = 'You cannot add more than 3 product(s) to the product comparison';
var mikroeCountryCode = 'US';
var mikroeIsLogged = false;
var mikroedropcart_base_uri = 'https://www.mikroe.com/';
var mikroedropcart_buttonClasses = 'empty-cart';
var mikroedropcart_cancelClasses = ' ';
var mikroedropcart_confirmClasses = ' ';
var mikroedropcart_modalCancel = 'No, keep my cart.';
var mikroedropcart_modalClasses = ' ';
var mikroedropcart_modalConfirm = 'Yes, empty my cart.';
var mikroedropcart_modalMessage = 'Are you sure you want to completely empty your cart?';
var mikroedropcart_refresh_page = 'false';
var min_item = 'Please select at least one product';
var page_name = 'module-prestablog-blog';
var pagecache_module_enabled = false;
var pretablog_custom_rewrite = 'the-intelligence-and-power-between-the-main-mcu-as-a-motion-controller-and-the-two-phase-stepper-motor';
var priceDisplayMethod = 1;
var priceDisplayPrecision = 2;
var quickView = false;
var revslider_module_enabled = false;
var revslider_module_functions_after_load = [];
var roundMode = 2;
var static_token = '055bba3a0a5a71bd0b6bca681e4f9b61de00c44a';
var token = 'd88064a322623b819fd5b5c9a568b4206066a5cf';
var usingSecureMode = true;
</script>
<script type="text/javascript" src="/js/jquery/jquery-1.11.0.min.js?v=1475700643"></script>
<script src="/js,_jquery,_jquery-migrate-1.2.1.min.js,qv==1475700643+js,_jquery,_plugins,_jquery.easing.js,qv==1475700643+themes,_me-simplicity,_js,_jquery.countdown.js,qv==1544432954+js,_tools.js,qv==1563373254+themes,_me-simplicity,_js,_global.js,qv==1563548133.pagespeed.jc.TwlyRi-Bxg.js"></script><script>eval(mod_pagespeed_VcVEIPB1Sw);</script>
<script>eval(mod_pagespeed_Lba3EZMklc);</script>
<script>eval(mod_pagespeed_qgWfW9__Ry);</script>
<script>eval(mod_pagespeed_qAjdIP2Xnb);</script>
<script>eval(mod_pagespeed_T90K7a$AGX);</script>
<script type="text/javascript" src="/themes/me-simplicity/js/suggestion-box.js?v=1563463259"></script>
<script type="text/javascript" src="https://cdn.mikroe.com/themes/simplicity/js/jquery.overlayScrollbars.min.js"></script>
<script type="text/javascript" src="/themes/me-simplicity/js/mmenu.compiled.js?v=1563373255"></script>
<script src="/themes/me-simplicity/js/autoload/10-bootstrap.min.js,qv==1475700643+15-jquery.total-storage.min.js,qv==1475700643+15-jquery.uniform-modified.js,qv==1550850948.pagespeed.jc.G7775b5ts4.js"></script><script>eval(mod_pagespeed_eDEGZZ2L58);</script>
<script>eval(mod_pagespeed_tdpeKShyxY);</script>
<script>eval(mod_pagespeed_zOkaVHqT6D);</script>
<script type="text/javascript" src="/themes/me-simplicity/js/autoload/20-jquery.dataTables.min.js?v=1512212334"></script>
<script type="text/javascript" src="/themes/me-simplicity/js/autoload/dataTables.bootstrap.min.js?v=1512222817"></script>
<script type="text/javascript" src="/themes/me-simplicity/js/autoload/jquery.mark.min.js?v=1496665425"></script>
<script src="/themes/me-simplicity/js/autoload,_me-notice.js,qv==1512213039+autoload,_me-search.js,qv==1563373255+autoload,_new-kayako.js,qv==1563455569+autoload,_page-proofer.js,qv==1512222816+autoload,_toc.min.js,qv==1491582209+autoload,_velocity.min.js,qv==1477058136+autoload,_velocity.ui.min.js,qv==1477058139+products-comparison.js,qv==1563455569.pagespeed.jc.6hFTEhH5Nz.js"></script><script>eval(mod_pagespeed_kzX4qLiZIK);</script>
<script>eval(mod_pagespeed_W28g59NJd5);</script>
<script>eval(mod_pagespeed_z2WGRlcHOY);</script>
<script>eval(mod_pagespeed_qTGHw_hE4d);</script>
<script>eval(mod_pagespeed_XQcY87URUU);</script>
<script>eval(mod_pagespeed_5KfX$aFXFJ);</script>
<script>eval(mod_pagespeed_psL2qMDf8f);</script>
<script>eval(mod_pagespeed_UOv3_GwZHt);</script>
<script src="/modules,_prestablog,_views,_js,_slide.js,qv==1512203148+modules,_prestablog,_views,_js,_prestablognews.js,qv==1553179956+themes,_me-simplicity,_js,_modules,_flashsalepro,_views,_js,_flipclock.min.js,qv==1479717278.pagespeed.jc.bgkEOFpkGD.js"></script><script>eval(mod_pagespeed_96y3eOlNaX);</script>
<script>eval(mod_pagespeed_wJhg2CzYVU);</script>
<script>eval(mod_pagespeed_x0VWZqZXav);</script>
<script src="/themes,_me-simplicity,_js,_modules,_flashsalepro,_views,_js,_slick.min.js,qv==1475835008+themes,_me-simplicity,_js,_modules,_flashsalepro,_views,_js,_front.js,qv==1524235644+themes,_me-simplicity,_js,_modules,_blockcart,_ajax-cart.js,qv==1563455569+js,_jquery,_plugins,_jquery.scrollTo.js,qv==1475700643+js,_jquery,_plugins,_jquery.serialScroll.js,qv==1475700643+js,_jquery,_plugins,_bxslider,_jquery.bxslider.js,qv==1475700643+themes,_me-simplicity,_js,_modules,_blocknewsletter,_blocknewsletter.js,qv==1517820947.pagespeed.jc.TZ0rY8Pne5.js"></script><script>eval(mod_pagespeed_yFYHkQZJOO);</script>
<script>eval(mod_pagespeed_q_LWMFGSrb);</script>
<script>eval(mod_pagespeed_rsT4dR5pam);</script>
<script>eval(mod_pagespeed_Bz2s22VCZz);</script>
<script>eval(mod_pagespeed_1I8urCkGwL);</script>
<script>eval(mod_pagespeed_dNrsn$WxPv);</script>
<script>eval(mod_pagespeed_jafH1_6zGa);</script>
<script src="/themes,_me-simplicity,_js,_modules,_blocktopmenu,_js,_hoverIntent.js,qv==1475700643+themes,_me-simplicity,_js,_modules,_blocktopmenu,_js,_superfish-modified.js,qv==1475700643+themes,_me-simplicity,_js,_modules,_blocktopmenu,_js,_blocktopmenu.js,qv==1540212078+modules,_blockyoutubevideos,_views,_js,_front.js,qv==1441955134+modules,_mikroedropcart,_views,_js,_bootbox.min.js+modules,_mikroedropcart,_views,_js,_front.js+themes,_me-simplicity,_js,_modules,_gsnipreview,_views,_js,_r_stars.js,qv==1475700643+themes,_me-simplicity,_js,_modules,_gsnipreview,_views,_js,_gsnipreview.js,qv==1475700643+modules,_mikroeformvalidation,_views,_js,_front.js+modules,_mikroeshoppicker,_views,_js,_front.js+modules,_contentrevolution,_views,_js,_owl.carousel.min.js,qv==1477485235.pagespeed.jc.J2bV278tT9.js"></script><script>eval(mod_pagespeed_6eQcs$JjFi);</script>
<script>eval(mod_pagespeed_aAaworGVR5);</script>
<script>eval(mod_pagespeed_EuPn2W$2ca);</script>
<script>eval(mod_pagespeed_5uadPY2szu);</script>
<script>eval(mod_pagespeed_pHmeyCafkp);</script>
<script>eval(mod_pagespeed_2YeSqaEy3P);</script>
<script>eval(mod_pagespeed_WR0hjHuNNI);</script>
<script>eval(mod_pagespeed_cDUvLg4lJe);</script>
<script>eval(mod_pagespeed_pHCnCDmRKw);</script>
<script>eval(mod_pagespeed_3lJIHD$egs);</script>
<script>eval(mod_pagespeed_9lp4J4W2ie);</script>
<script src="/modules,_contentrevolution,_views,_js,_jquery.nivo.slider.pack.js,qv==1477485235+themes,_me-simplicity,_js,_modules,_contentrevolution,_views,_js,_contentrevolution.js,qv==1479742118+modules,_pushoncart,_views,_js,_front.js,qv==1479238553+modules,_mikroelocalnav,_views,_js,_front.js+modules,_mikroeajaxproducts,_views,_js,_front.js+modules,_mikroeproductstatus,_views,_js,_front.js+modules,_mikroesupportedmcus,_views,_js,_front.js+modules,_mikroecachecleaner,_views,_js,_front.js+modules,_mikroecmsebookstoc,_views,_js,_front.js+modules,_mikroeredireciotns,_views,_js,_front.js+modules,_mikroelandingpage,_views,_js,_front.js+modules,_mikroecustomization,_views,_js,_front.js+modules,_pscookiebanner,_views,_js,_jquery-eu-cookie-law-popup.js,qv==1551093162+modules,_pscookiebanner,_views,_js,_initCookiebanner.js,qv==1527090108+modules,_cdc_googletagmanager,_views,_js,_ajaxcart.js,qv==1538724407.pagespeed.jc.LFVt2ZgfJJ.js"></script><script>eval(mod_pagespeed_vMYevkuI0Q);</script>
<script>eval(mod_pagespeed_RfdwcrLxu7);</script>
<script>eval(mod_pagespeed_8WYCNNqpMQ);</script>
<script>eval(mod_pagespeed_TJ3VRYhKx$);</script>
<script>eval(mod_pagespeed_$Rw1XYUbIO);</script>
<script>eval(mod_pagespeed_x2ilp5fB3m);</script>
<script>eval(mod_pagespeed_XR8gk7K$An);</script>
<script>eval(mod_pagespeed_$UOEUri5O_);</script>
<script>eval(mod_pagespeed_bBPnN1drtd);</script>
<script>eval(mod_pagespeed_bBr1rFTZl0);</script>
<script>eval(mod_pagespeed_QKQL1L5kmz);</script>
<script>eval(mod_pagespeed_qXRGOq1Y_A);</script>
<script>eval(mod_pagespeed_$E9mcZDX5P);</script>
<script>eval(mod_pagespeed_9qEphaH1Z4);</script>
<script>eval(mod_pagespeed_yY$KnDC90g);</script>
<script src="/modules,_mikroecarrieradditionalpayment,_views,_js,_front.js+themes,_me-simplicity,_js,_tools,_treeManagement.js,qv==1563373255+modules,_mikroecategories,_views,_js,_front.js+modules,_mikroeproductbuilders,_views,_js,_front.js+themes,_me-simplicity,_js,_lz-string.js,qv==1563373255+themes,_me-simplicity,_js,_mikroedynamicmenumanager.js,qv==1563373255+themes,_me-simplicity,_js,_mikroedynamicmenuMikroeCache.js,qv==1563539784+modules,_prestablog,_views,_js,_rrssb.min.js,qv==1512203148+modules,_advancedeucompliance,_views,_js,_fo_aeuc_tnc.js,qv==1475700643.pagespeed.jc.ac7lsty3DA.js"></script><script>eval(mod_pagespeed_X_1vKilgH7);</script>
<script>eval(mod_pagespeed_rLxI825k6M);</script>
<script>eval(mod_pagespeed_X8YOHkxkv3);</script>
<script>eval(mod_pagespeed_isskbcue0Y);</script>
<script>eval(mod_pagespeed_ioQqIA8Pzo);</script>
<script>eval(mod_pagespeed_L6tmkmw_Qb);</script>
<script>eval(mod_pagespeed_iNKtaOpLzg);</script>
<script>eval(mod_pagespeed_S54hJGzazK);</script>
<script>eval(mod_pagespeed_5699LOLGRA);</script>
<script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type="text/javascript" src="https://cdn.mikroe.com/themes/simplicity/js/bowser.min.js"></script>
<script type="text/javascript" src="https://cdn.mikroe.com/themes/simplicity/js/header-responsive.js"></script>
<script type="text/javascript">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</script>
