<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-us"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 ie7" lang="en-us"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 ie8" lang="en-us"><![endif]-->
<!--[if gt IE 8]> <html class="no-js ie9" lang="en-us"><![endif]-->
<html lang="en-us">
<head>
<meta charset="utf-8"/>
<title>LLC SPI click, an awesome level converter for logic signals! - MikroElektronika</title>
<script data-keepinline="true">
/* datalayer */
dataLayer = [];
dataLayer.push({"pageCategory":"blog","ecommerce":{"currencyCode":"USD"}});
/* call to GTM Tag */
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VM2THH');

/* async call to avoid cache system for dynamic data */
dataLayer.push({
  'event': 'datalayer_ready'
});
</script>
<meta name="generator" content="PrestaShop"/>
<meta name="robots" content="index,follow"/>
<meta name="viewport" content="width=device-width, minimum-scale=0.25, maximum-scale=1.6, initial-scale=1.0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<link rel="icon" href="/img/favicons/mikroe-site-icon-120x120.png" sizes="120x120"/>
<link rel="icon" href="/img/favicons/mikroe-site-icon-260x260.png" sizes="260x260"/>
<link rel="icon" href="/img/favicons/mikroe-site-icon-320x320.png" sizes="320x320"/>
<link rel="icon" href="/img/favicons/mikroe-site-icon-512x512.png" sizes="512x512"/>
<link rel="icon" href="/img/favicons/mikroe-site-icon-64x64.png" sizes="64x64"/>
<link rel="icon" type="image/vnd.microsoft.icon" href="/img/favicons/mikroe-site-icon-64x64.png"/>
<link rel="shortcut icon" type="image/x-icon" href="/img/favicons/mikroe-site-icon-64x64.png"/>
<link rel="apple-touch-icon-precomposed" href="/img/favicons/cropped-mikroe-site-icon-180x180.png">
<link rel="stylesheet" href="/themes/me-simplicity/css/A.product_list.css,,qv==1546004365+global.css,,qv==1545041255+autoload,,_company-history.css,,qv==1475700643+autoload,,_distributors.css,,qv==1475700643+autoload,,_flag-icon.min.css,,qv==1475700643+autoload,,_font-awesome-animation.min.css,,qv==1482495456+autoload,,_globalnav_globalnav-footer.min_localnav.min.css,,qv==1541066807+autoload,,_highdpi.css,,qv==1475700643+autoload,,_me-localnav.css,,qv==1535711083+autoload,,_me-search.css,,qv==1538149455+autoload,,_responsive-tables.css,,qv==1475700643+autoload,,_suggestion-box.css,,qv==1512212953+autoload,,_uniform.default.css,,qv==1475700643,Mcc.lnRaSfPQ9p.css.pagespeed.cf.nYmTTAWhwf.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/A.modules,,_prestablog,,_views,,_css,,_rrssb.css,,qv==1512203148+modules,,_prestablog,,_views,,_css,,_grid-for-1-6-module.css,,qv==1531998384+themes,,_me-simplicity,,_css,,_modules,,_flashsalepro,,_views,,_front.css,,qv==1524467760+themes,,_me-simplicity,,_css,,_modules,,_flashsalepro,,_views,,_slick.css,,qv==1486477169+themes,,_me-simplicity,,_css,,_modules,,_flashsalepro,,_views,,_flipclock.css,,qv==1485863697+themes,,_me-simplicity,,_css,,_modules,,_blockbestsellers,,_blockbestsellers.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blockcart,,_blockcart.css,,qv==1530785207+js,,_jquery,,_plugins,,_bxslider,,_jquery.bxslider.css,,qv==1521133368+themes,,_me-simplicity,,_css,,_modules,,_blockcurrencies,,_blockcurrencies.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blocklanguages,,_blocklanguages.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blocknewproducts,,_blocknewproducts.css,,qv==1528453120,Mcc.N9p9dIW8I8.css.pagespeed.cf.-r1YLofoC9.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/A.themes,,_me-simplicity,,_css,,_modules,,_blocknewsletter,,_blocknewsletter.css,,qv==1527245543+themes,,_me-simplicity,,_css,,_modules,,_blocktags,,_blocktags.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blockuserinfo,,_blockuserinfo.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blockviewed,,_blockviewed.css,,qv==1514462640+themes,,_me-simplicity,,_css,,_modules,,_blocktopmenu,,_css,,_blocktopmenu.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_blocktopmenu,,_css,,_superfish-modified.css,,qv==1475700643+modules,,_advancedeucompliance,,_views,,_css,,_aeuc_front.css,,qv==1475700643,Mcc.RhwvrlONCE.css.pagespeed.cf.gxqhPyru4W.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/theme/fonts/geogrotesque/geogrotesque-normal.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/themes/simplicity/fonts/simplicity-icons/css/me-simplicity-icons.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/themes/simplicity/fonts/font-awesome/css/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" href="//cdn.mikroe.com/fontawesome-pro/css/all.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/A.modules,,_blockyoutubevideos,,_views,,_css,,_front.css,,qv==1470212952+modules,,_mikroedropcart,,_views,,_css,,_bootstrap.min.css,,qv==1475700643+modules,,_mikroedropcart,,_views,,_css,,_front.css,,qv==1475700643+themes,,_me-simplicity,,_css,,_modules,,_gsnipreview,,_views,,_css,,_gsnipreview.css,,qv==1479397186+modules,,_mikroeshoppicker,,_views,,_css,,_front.css,,qv==1515405442+modules,,_contentrevolution,,_views,,_css,,_owl.carousel.css,,qv==1477485235+modules,,_contentrevolution,,_views,,_css,,_nivo-slider.css,,qv==1477485235+modules,,_contentrevolution,,_views,,_css,,_contentrevolution.css,,qv==1537200594+modules,,_mikroelocalnav,,_views,,_css,,_front.css,,qv==1512211924+modules,,_mikroeajaxproducts,,_views,,_css,,_front.css,,qv==1482136928+modules,,_mikroeproductstatus,,_views,,_css,,_front.css,,qv==1531407008+modules,,_mikroesupportedmcus,,_views,,_css,,_front.css,,qv==1499429708+modules,,_mikroecachecleaner,,_views,,_css,,_front.css,,qv==1500536627,Mcc.aVOXa70zL0.css.pagespeed.cf.7BLyRofjDS.css" type="text/css" media="all"/>
<link rel="stylesheet" href="/modules/A.mikroecmsebookstoc,,_views,,_css,,_front.css,,qv==1512202869+mikroeredireciotns,,_views,,_css,,_front.css,,qv==1512203289+mikroecustomization,,_views,,_css,,_front.css,,qv==1526660107+pscookiebanner,,_views,,_css,,_jquery-eu-cookie-law-popup.css,,qv==1527090108+mikroecarrieradditionalpayment,,_views,,_css,,_front.css,,qv==1545316486,Mcc.Fl8MfWCysR.css.pagespeed.cf.ovaav6ITeK.css" type="text/css" media="all"/>
<meta property="og:url" content="https://www.mikroe.com/blog/llc-spi-click-an-awesome-level-converter-for-logic-signals"/>
<meta property="og:image" content="https://www.mikroe.com/img/logo.jpg"/>
<meta property="og:title" content="LLC SPI click, an awesome level converter for logic signals!"/>
<meta property="og:description" content=""/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@mikroel">
<meta name="twitter:creator" content="@mikroel">
<meta name="twitter:title" content="LLC SPI click, an awesome level converter for logic signals! - MikroElektronika">
<meta name="twitter:description" content="MikroElektronika produces a wide range of development tools, compilers and books for various microcontroller families.">
<meta name="twitter:image" content="https://cdn-shop.mikroe.com/img/cms/mikroe-logo-1200x630.jpg">
<style type="text/css">.padding-left-logins{padding-left:2px!important;margin:0!important}.header_user_info_ps16{float:right;padding:9px}.img-top-custom{margin-top:12px;border-radius:3px}.clear{clear:both}.text-align-center{text-align:center}.auth-page-txt-before-logins{font-weight:bold;color:#555454}.padding-top-10{padding-top:10px}.auth-page-txt-info-block{text-align:center;margin-top:20px;font-weight:bold;color:#555454}.wrap a,#socialConnectSpm a{text-decoration:none;opacity:1}.wrap a:hover,#socialConnectSpm a:hover{text-decoration:none;opacity:.7}.fbtwgblock-columns15{margin-top:10px;margin-left:10px}.fbtwgblock-columns{margin-top:10px}.fbtwgblock-columns15 a{float:left;margin-top:10px;margin-right:5px;opacity:1}.fbtwgblock-columns15 a:hover{float:left;margin-top:10px;margin-right:5px;opacity:.7}.fbtwgblock-columns15 a.multilogin-last{margin-right:0!important}.fbtwgblock-columns a{float:left;margin-top:10px;margin-right:5px;opacity:1}.fbtwgblock-columns a:hover{float:left;margin-top:10px;margin-right:5px;opacity:.7}.fbtwgblock-columns a.multilogin-last{margin-right:0!important}a.multilogin-log-in:hover{opacity:.7}a.multilogin-log-in{opacity:1}</style>
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css" media="all">
<link href='https://fonts.googleapis.com/css?family=Roboto:400,900,500,300,100,700' rel='stylesheet' type='text/css' media="all"/>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,900,500,300,100,700' rel='stylesheet' type='text/css' media="all"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600&amp;subset=latin,latin-ext" rel='stylesheet' type='text/css' media="all"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto:300,500&amp;subset=latin-ext" rel='stylesheet' type='text/css' media="all"/>
</head>
<body style="margin: 0;" id="module-prestablog-blog" class="module-prestablog-blog show-left-column show-right-column lang_en">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VM2THH&nojscript=true" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<style type="text/css">#page{padding-top:30px}#desktop-tray{display:inline}#mobile-tray{display:none}@media screen and (max-width:1229px){#desktop-tray{display:none}#mobile-tray{display:inline}}.me-globalnav-banner-inner{position:absolute;top:0;left:0;display:block;width:100%;height:30px;border-bottom:1px solid #d3d3d3;margin:0 auto;font-family:Arial,Helvetica,sans-serif;color:#fff;font-size:16px;text-align:center;line-height:30px}@media only screen and (max-width:700px){.big-screen{display:none!important}}@media only screen and (min-width:700px){.small-screen{display:none!important}}</style>
<div id="me-globalnav-banner">
<div class="me-globalnav-banner-inner" style="background:#C4A464;text-align:center;"><a class="big-screen" href="/blog/get-10-discount-on-everything-in-the-shop-for-the-holidays" style="color:#fff;"><span style="color:#fff;"><strong>10% OFF - on ALL PRODUCTS - Special offer until: 03 Jan / 10 AM </strong></span></a> <a class="small-screen" href="/blog/get-10-discount-on-everything-in-the-shop-for-the-holidays" style="color:#fff;"><span style="color:#fff;"><strong> 10% OFF - on ALL PRODUCTS </strong></span></a></div>
</div>
<input type="checkbox" id="me-gn-menustate" class="me-gn-menustate comparator"/>
<nav id="me-globalnav">
<div class="me-gn-content">
<ul class="me-gn-header">
<li class="me-gn-item me-gn-menuicon" style="max-width: 50px;">
<label class="me-gn-menuicon-label" for="me-gn-menustate" aria-hidden="true"> <span class="me-gn-menuicon-bread me-gn-menuicon-bread-top">
<span class="me-gn-menuicon-bread-crust me-gn-menuicon-bread-crust-top"></span> </span> <span class="me-gn-menuicon-bread me-gn-menuicon-bread-bottom">
<span class="me-gn-menuicon-bread-crust me-gn-menuicon-bread-crust-bottom"></span> </span>
</label>
<a href="#me-gn-menustate" class="me-gn-menuanchor me-gn-menuanchor-open" id="me-gn-menuanchor-open"> <span class="me-gn-menuanchor-label">Open Menu</span> </a>
<a href="#" class="me-gn-menuanchor me-gn-menuanchor-close" id="me-gn-menuanchor-close" data-analytics-click="prefix:t,prop3:Close Menu"> <span class="me-gn-menuanchor-label">Close Menu</span> </a>
</li>
<li class="me-gn-item me-gn-mikroe">
<a class="me-gn-link me-gn-link-mikroe" href="https://www.mikroe.com/" id="me-gn-firstfocus-small"></a>
</li>
<li class="me-gn-item me-gn-cart me-gn-cart-small" id="me-gn-cart-small" style="display: none;">
<a class="me-gn-link" href="https://www.mikroe.com/order" onclick="return false;" aria-label="Shopping cart" role="button" aria-haspopup="true" aria-expanded="false" aria-controls="me-gn-cartview-content">
<i class="me-si me-icon-cart"></i>
<span class="ajax_cart_quantity cart_count">
0
</span>
</a><span class="me-gn-cartview-caret me-gn-cartview-caret-large"></span>
</li>
</ul>
<ul class="me-gn-list">
<li class="me-gn-item me-gn-mikroe">
<a class="me-gn-link me-gn-link-mikroe" href="https://www.mikroe.com/" id="me-gn-firstfocus"></a>
</li>
<li id="productsNav" data="products-menu" class="me-gn-item me-gn-item-menu">
<a class="me-gn-link"><span class="me-gn-link-text">PRODUCTS</span></a><span class="header-links-separator"></span>
</li>
<li class="me-gn-item me-gn-item-menu me-gn-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li id="supportNav" data="support-menu" class="me-gn-item me-gn-item-menu">
<a class="me-gn-link"><span class="me-gn-link-text">SUPPORT</span></a><span class="header-links-separator"></span>
</li>
<li class="me-gn-item me-gn-item-menu me-gn-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li id="blogNav" data="support-menu" class="me-gn-item me-gn-item-menu">
<a class="me-gn-link"><span class="me-gn-link-text">BLOG</span></a>
</li>
<li class="me-gn-item me-gn-item-menu me-gn-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li data="support-menu" class="me-gn-item me-gn-item-menu">
<a class="me-gn-link" href="https://www.mikroe.com/about/"><span class="me-gn-link-text">ABOUT US</span></a>
</li>
<li class="me-gn-item me-gn-item-menu" role="search">
<form action="https://www.mikroe.com/search?orderby=position&amp;orderway=desc" id="main_search" class="me-gn-instantsearch" method="get" accept-charset="utf-8">
<div class="search-wrapper">
<input name="search_query" type="text" id="me-gn-instantsearch-input" value="" class="me-gn-instantsearch-input" placeholder="Search website..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" data-hj-whitelist="">
<button type="submit" class="search-btn">
<i id="search-spinner-icon" class="fa me-gn-icon-large fa-search" aria-hidden="true"></i>
</button>
</div>
<div style="display:none;">
<input name="controller" value="search" type="hidden">
<input name="orderby" value="position" type="hidden">
<input name="orderway" value="desc" type="hidden">
</div>
</form>
</li>
<li class="me-gn-item me-gn-item-menu me-gn-account" id="me-gn-account">
<a class="me-gn-link" href="https://www.mikroe.com/my-account" aria-label="Account" role="button" aria-haspopup="true" aria-expanded="false">
<i class="me-si me-icon-profile"></i>
</a>
</li>
<li class="me-gn-item me-gn-item-menu me-gn-cart" id="me-gn-cart">
<a class="me-gn-link" href="https://www.mikroe.com/order" aria-label="Shopping Cart" role="button" aria-haspopup="true" aria-expanded="false" aria-controls="me-gn-cartview-content">
<i class="me-si me-icon-cart"></i>
<span class="ajax_cart_quantity cart_count">
0
</span>
</a>
</li>
</ul>
<aside id="me-gn-searchview" class="me-gn-searchview" role="search">
<div class="me-gn-searchview-content">
<form action="https://www.mikroe.com/search" id="main_search" class="me-gn-searchform" method="get" accept-charset="utf-8">
<div class="me-gn-searchform-wrapper">
<input name="search_query" type="text" id="me-gn-searchform-input" value="" onfocus="" class="me-gn-searchform-input" placeholder="Search products" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" data-hj-whitelist="">
<button id="me-gn-searchform-submit" class="me-gn-searchform-submit" type="submit" aria-label="Submit"></button>
<button id="me-gn-searchform-reset" class="me-gn-searchform-reset" type="reset" aria-label="Clear Search"></button>
</div>
<div style="display:none;">
<input name="controller" value="search" type="hidden">
<input name="orderby" value="position" type="hidden">
<input name="orderway" value="desc" type="hidden">
</div>
</form>
<aside id="me-gn-searchresults" class="me-gn-searchresults"></aside>
</div>
<button id="me-gn-searchview-close" class="me-gn-searchview-close" aria-label="Close Search">
<span class="me-gn-searchview-close-wrapper">
<span class="me-gn-searchview-close-left"></span>
<span class="me-gn-searchview-close-right"></span>
</span>
</button>
</aside>
</div>
</nav>
<div id="me-gn-curtain" class="me-gn-curtain"></div>
<div id="me-gn-placeholder" class="me-nav-placeholder"></div>
<div class="block-wrapper-full-page fixed on-top">
<div id="mini_cart">
<div style="display: none;" id="cart_block" class="mini_cart_style">
<span>
<div class="col-xs-12 col-sm-6 col-md-3 col-lg-3 cart-wrapper clearfix" style="float:right;">
<div class="shopping_cart">
<div class="cart_block exclusive">
<div id="cart_hover_checkout" class="block_content" style="display:none;">
<div class="cart_block_list">
<div class="cart-prices">
<div class="cart-prices-line first-line">
<span class="price ajax_block_products_total cart_block_shipping_cost">
$0.00
</span>
<span>
Subtotal
</span>
</div>
</div>
<div class="cart-buttons">
<a id="button_order_cart" class="btn btn-default button button-small" href="https://www.mikroe.com/order" title="Checkout" rel="nofollow">
<span>
Check out<i class="icon-chevron-right right"></i>
</span>
</a>
</div>
</div>
</div>
<div id="cart_hover_text" class="block_content">
<div class="cart-buttons">
<p>
<b>Your cart is empty.</b>
</p>
</div>
</div>
<div class="cart-links" id="cart_hover_link" style="display:none;">
<ul class="cart-my-account-list">
<li class="cart-my-account-item">
<a id="mikroedropcart-drop-cart" onclick="mikroedropcartBlockcart(event);" class="empty-cart empty-cart" href="#" title="Empty cart" rel="nofollow"><i class="fa fa-shopping-basket"></i>Empty cart</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</span>
</div>
</div>
<div id="mini_account">
<div style="display: none;" id="account_block" class="mini_account_style">
<span>
<div class="col-xs-12 col-sm-6 col-md-3 col-lg-3 cart-wrapper clearfix" style="float:right;">
<div class="shopping_cart">
<div class="cart_block exclusive">
<div class="cart-links">
<ul class="cart-my-account-list">
<span id="blockcart-account-logged" class="hidden">
<li class="cart-my-account-item"><a href="https://www.mikroe.com/order-history" title="My orders" rel="nofollow"><i class="fa fa-cube"></i>Orders</a></li>
<li class="cart-my-account-item"><a href="https://www.mikroe.com/my-account" title="Sign in" rel="nofollow"><i class="fa fa-gear"></i>Account</a></li>
<li class="cart-my-account-item sign-out-item"><a href="https://www.mikroe.com/?mylogout" title="Sign out" rel="nofollow"><i class="fa fa-sign-out"></i>Sign out&nbsp;<span class="cart-customer-name"></span></a></li>
</span>
<span id="blockcart-account-not-logged">
<li class="cart-my-account-item"><a href="https://www.mikroe.com/my-account" title="Sign in" rel="nofollow"><i class="fa fa-user"></i>Sign in</a></li>
</span>
</ul>
</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<div class="layer_cart_wrapper container">
<div id="layer_cart" style="">
<div class="clearfix">
<div class="layer_cart_product col-xs-12 col-md-6">
<span class="cross" title="Close window"></span>
<span class="title">
<i class="icon-check"></i>Product successfully added to your shopping cart
</span>
<div class="product-image-container layer_cart_img">
</div>
<div class="layer_cart_product_info">
<span id="layer_cart_product_title" class="product-name"></span>
<span id="layer_cart_product_attributes"></span>
<div>
<strong class="dark">Quantity</strong>
<span id="layer_cart_product_quantity"></span>
</div>
<div>
<strong class="dark">Total</strong>
<span id="layer_cart_product_price"></span>
</div>
</div>
</div>
<div class="layer_cart_cart col-xs-12 col-md-6">
<span class="title">
<span class="ajax_cart_product_txt_s  unvisible">
There are <span class="ajax_cart_quantity">0</span> items in your cart.
</span>
<span class="ajax_cart_product_txt ">
There is 1 item in your cart.
</span>
</span>
<div class="layer_cart_row">
<strong class="dark">
Total products
</strong>
<span class="ajax_block_products_total">
</span>
</div>
<div class="layer_cart_row">
<strong class="dark unvisible">
Total shipping&nbsp;	</strong>
<span class="ajax_cart_shipping_cost unvisible">
To be determined	</span>
</div>
<div class="layer_cart_row">
<strong class="dark">
Total
</strong>
<span class="ajax_block_cart_total">
</span>
</div>
<div class="button-container">
<span class="continue btn btn-default button exclusive-medium" title="Continue shopping">
<span>
<i class="icon-chevron-left left"></i>Continue shopping
</span>
</span>
<a class="btn btn-default button button-medium" href="https://www.mikroe.com/order" title="Proceed to checkout" rel="nofollow">
<span>
Proceed to checkout<i class="icon-chevron-right right"></i>
</span>
</a>
</div>
</div>
</div>
<div class="crossseling"></div>
</div>
<div class="layer_cart_overlay"></div>
</div>
<div id="me-gn-viewport-emitter"></div>
<div id="page">
<div class="header-container">
<header id="header">
<input type="checkbox" id="me-ln-menustate" class="me-ln-menustate comparator">
<div id="me-ln-sticky-placeholder"></div>
<div class="breadcrumb-new-header">
<nav class="breadcrumb custom-breadcrumb">
<div class="breadcrumb-wrapper">
<a class="breadcrumb-item" href="https://www.mikroe.com/" title="Return to Home">Home</a><span class="breadcrumb-custom-divider"></span><a class="breadcrumb-item" href="https://www.mikroe.com/blog">Blog</a><span class="breadcrumb-custom-divider"></span><a class="breadcrumb-item" href="https://www.mikroe.com/blog/category/releases" property="name" typeof="WebPage">Product Announcement</a><span class="breadcrumb-custom-divider"></span><span class="breadcrumb-item active">LLC SPI click, an awesome level converter for logic signals!</span>
</div>
</nav>
</div>
<nav data="products-menu" id="me-localnav" class="products">
<div class="me-ln-wrapper">
<div class="me-ln-background"></div>
<div class="me-ln-content">
<div class="sticky-header-logo">
<a href="https://www.mikroe.com/"><img src="https://cdn.mikroe.com/themes/simplicity/img/mikroe-site-icon-180x180.png" class="img-responsive"></a>
</div>
<nav class="custom-nav"> <h2 id="shop-picker" class="me-ln-title shop-nav-logo" style="display: none;">
<span class="drop-down visuallyhidden">
<i class="fa fa-shopping-cart" aria-hidden="true"></i>
<span class="shop-pick intl">
<a class="mikroe-RS" href="https://www.mikroe.com/blog/llc-spi-click-an-awesome-level-converter-for-logic-signals"><i class="fa fa-globe" aria-hidden="true"></i>Prodavnica</a>
</span>
</span>
<a class="me-ln-title-logo voice-accessible" href="https://www.mikroe.com/">
<span class="visuallyhidden">SHOP</span>
</a>
</h2>
<div id="me-accountnav" class="me-ln-menu">
<a href="#me-ln-menustate" class="me-ln-menucta-anchor me-ln-menucta-anchor-open" id="me-ln-menustate-open">
<span class="me-ln-menucta-anchor-label">Open Menu</span>
</a>
<a href="#" class="me-ln-menucta-anchor me-ln-menucta-anchor-close" id="me-ln-menustate-close">
<span class="me-ln-menucta-anchor-label">Close Menu</span>
</a>
<div class="me-ln-menu-tray">
<ul class="me-ln-menu-items">
<li class="me-ln-menu-item me-ln-categories">
<a href="https://www.mikroe.com/click" class="me-ln-menu-link">Click Boards</a>
<ul class="me-ln-submenu-items level-1">
<li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/wireless-connectivity" class="me-ln-submenu-link">Wireless Connectivity</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/sensors" class="me-ln-submenu-link">Sensors</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/interface" class="me-ln-submenu-link">Interface</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/display" class="me-ln-submenu-link">Display</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/hmi" class="me-ln-submenu-link">Human-Machine Interface</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/storage" class="me-ln-submenu-link">Storage</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/miscellaneous" class="me-ln-submenu-link">Miscellaneous</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/clock-and-timing" class="me-ln-submenu-link">Clock and Timing</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/motor-control" class="me-ln-submenu-link">Motor Control</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/mixed-signal" class="me-ln-submenu-link">Mixed-Signal</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/audio-and-voice" class="me-ln-submenu-link">Audio and Voice</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/adapter" class="me-ln-submenu-link">Adapter</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/power-management" class="me-ln-submenu-link">Power Management</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/click-bundles" class="me-ln-submenu-link">Click Bundles</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/click/click-shields" class="me-ln-submenu-link">Click Shields</a>
</li>
</ul>
</li>
<li class="me-ln-menu-item me-ln-categories me-link-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li class="me-ln-menu-item me-ln-categories">
<a href="https://www.mikroe.com/compilers" class="me-ln-menu-link">Compilers and Software Tools</a>
<ul class="me-ln-submenu-items level-1">
<li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/compilers-pic" class="me-ln-submenu-link">Compilers for PIC</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/compilers-dspic-pic24" class="me-ln-submenu-link">Compilers for dsPIC / PIC24</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/compilers-pic32" class="me-ln-submenu-link">Compilers for PIC32</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/compilers-arm" class="me-ln-submenu-link">Compilers for ARM</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/compilers-avr" class="me-ln-submenu-link">Compilers for AVR</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/compilers-ft90x" class="me-ln-submenu-link">Compilers for FT90x</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/compilers-8051" class="me-ln-submenu-link">Compilers for 8051</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/gui-development-software" class="me-ln-submenu-link">GUI Development Software</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/compilers/supporting-software" class="me-ln-submenu-link">Supporting software</a>
</li>
</ul>
</li>
<li class="me-ln-menu-item me-ln-categories me-link-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li class="me-ln-menu-item me-ln-categories">
<a href="https://www.mikroe.com/development-boards" class="me-ln-menu-link">Development Boards</a>
<ul class="me-ln-submenu-items level-1">
<li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/development-boards/full-featured" class="me-ln-submenu-link">Full Featured Boards</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/development-boards/starter" class="me-ln-submenu-link">Starter Boards</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/development-boards/hexiwear" class="me-ln-submenu-link">Hexiwear</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/development-boards/mcu-cards" class="me-ln-submenu-link">MCU Cards</a>
</li>
</ul>
</li>
<li class="me-ln-menu-item me-ln-categories me-link-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li class="me-ln-menu-item me-ln-categories">
<a href="https://www.mikroe.com/debuggers" class="me-ln-menu-link">Programmers and Debuggers</a>
<ul class="me-ln-submenu-items level-1">
<li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/debuggers/mikroprog" class="me-ln-submenu-link">mikroProg</a>
</li>
</ul>
</li>
<li class="me-ln-menu-item me-ln-categories me-link-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li class="me-ln-menu-item me-ln-categories">
<a href="https://www.mikroe.com/smart-displays" class="me-ln-menu-link">Smart Displays</a>
<ul class="me-ln-submenu-items level-1">
<li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/smart-displays/mikromedia-hmi" class="me-ln-submenu-link">mikromedia HMI</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/smart-displays/mikromedia" class="me-ln-submenu-link">mikromedia</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/smart-displays/smartglcd" class="me-ln-submenu-link">SmartGLCD</a>
</li>
</ul>
</li>
<li class="me-ln-menu-item me-ln-categories me-link-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li class="me-ln-menu-item me-ln-categories">
<a href="https://www.mikroe.com/kits" class="me-ln-menu-link">Development Kits</a>
<ul class="me-ln-submenu-items level-1">
<li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/mikrolab-kits" class="me-ln-submenu-link">mikroLab Kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/mikrolab-for-mikromedia-kits" class="me-ln-submenu-link">mikroLab for mikromedia kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/easystart-kits" class="me-ln-submenu-link">EasyStart Kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/tft-designer-kits" class="me-ln-submenu-link">TFT Designer Kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/tft-developer-kits" class="me-ln-submenu-link">TFT Developer Kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/tft-professional-kits" class="me-ln-submenu-link">TFT Professional Kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/glcd-designer-kits" class="me-ln-submenu-link">GLCD Designer Kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/glcd-developer-kits" class="me-ln-submenu-link">GLCD Developer Kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/mikromedia-starter-kits" class="me-ln-submenu-link">mikromedia Starter Kits</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/kits/lets-make" class="me-ln-submenu-link">Let&#039;s Make</a>
</li>
</ul>
</li>
<li class="me-ln-menu-item me-ln-categories me-link-separator"><span class="me-gn-link header-links-separator">|</span></li>
<li class="me-ln-menu-item me-ln-categories">
<a href="https://www.mikroe.com/accessories" class="me-ln-menu-link">Accessories</a>
<ul class="me-ln-submenu-items level-1">
<li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/lcd-modules" class="me-ln-submenu-link">LCD Modules</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/rgb-led-matrix-panels" class="me-ln-submenu-link">RGB LED Matrix Panels</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/tft-displays" class="me-ln-submenu-link">TFT Displays</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/components" class="me-ln-submenu-link">Components</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/batteries" class="me-ln-submenu-link">Batteries</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/add-on-boards" class="me-ln-submenu-link">Add-On Boards</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/buttons-switches" class="me-ln-submenu-link">Buttons and Switches</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/wire-jumpers-cables" class="me-ln-submenu-link">Wire Jumpers and Cables</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/books" class="me-ln-submenu-link">Books</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/headers-connectors" class="me-ln-submenu-link">Headers and Connectors</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/antennas" class="me-ln-submenu-link">Antennas</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/breadboards" class="me-ln-submenu-link">Breadboards</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/rfid" class="me-ln-submenu-link">RFid</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/motors" class="me-ln-submenu-link">Motors</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/power-supplies" class="me-ln-submenu-link">Power Supplies</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/sd-cards" class="me-ln-submenu-link">SD Cards</a>
</li><li class="me-ln-submenu-item">
<a href="https://www.mikroe.com/accessories/e-paper-displays" class="me-ln-submenu-link">E-Paper displays</a>
</li>
</ul>
</li>
<li class="me-ln-menu-item me-ln-categories me-link-separator"><span class="me-gn-link header-links-separator">|</span></li>
</ul>
</div>
<div class="me-ln-actions me-ln-actions-center">
<div class="me-ln-action me-ln-action-menucta" aria-hidden="true">
<label for="me-ln-menustate" class="me-ln-menucta">
<span class="me-ln-menucta-chevron"></span>
</label>
</div>
</div>
</div></nav>
</div>
<div class="breadcrumb-new-header breadcrumbMobile">
<nav class="breadcrumb custom-breadcrumb">
<div class="right-section">
<ul>
<li id="mobile_search_tape" class="me-gn-item me-gn-item-menu" role="search">
<form action="https://www.mikroe.com/search?orderby=position&amp;orderway=desc" id="localnav-search" class="me-gn-instantsearch" method="get" accept-charset="utf-8">
<div class="search-wrapper-sticky">
<input name="search_query" type="text" id="localnav-search-instantsearch-input" value="" class="me-gn-instantsearch-input-sticky" placeholder="Search website..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" style="border-bottom-left-radius: 0px; border-bottom-right-radius: 0px;" data-hj-whitelist="">
<button type="submit" class="sticky-search-btn"><i class="fa me-gn-icon-large fa-search" aria-hidden="true"></i></button>
</div>
<div style="display:none;">
<input name="controller" value="search" type="hidden">
<input name="orderby" value="position" type="hidden">
<input name="orderway" value="desc" type="hidden">
</div>
</form>
</li>
<li class="me-gn-item me-gn-item-menu me-gn-cart" id="me-gn-account">
<a class="me-gn-link" href="https://www.mikroe.com/my-account" aria-label="Account" role="button" aria-haspopup="true" aria-expanded="false">
<i class="me-si me-icon-profile"></i>
</a>
</li>
<li class="me-gn-item me-gn-item-menu me-gn-cart" id="me-gn-cart">
<a class="me-gn-link" href="https://www.mikroe.com/order" aria-label="Shopping Cart" role="button" aria-haspopup="true" aria-expanded="false" aria-controls="me-gn-cartview-content">
<i class="me-si me-icon-cart"></i>
<span class="ajax_cart_quantity cart_count" style="display: none;">
0
</span>
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</nav>
<nav data="products-menu" id="support-localnav" class="products">
<div class="wrapper">
<div class="container">
<ul>
<li><a id="helpdeskid" href="https://helpdesk.mikroe.com/">Helpdesk</a></li>
<li class="separator"><span>|</span></li>
<li><a id="our_messenger" style="cursor: pointer;">Live Chat</a></li>
<li class="separator"><span>|</span></li>
<li><a id="forumid" href="https://forum.mikroe.com/">Forum</a></li>
<li class="separator"><span>|</span></li>
<li><a id="libstockid" href="https://libstock.mikroe.com/">LibStock</a></li>
<li class="separator"><span>|</span></li>
<li><a id="questionsid" href="https://www.mikroe.com/contact">Questions and Suggestions</a></li>
</ul>
</div>
</div>
</nav>
<nav data="products-menu" id="blog-localnav" class="products">
<div class="wrapper">
<div class="container">
<ul>
<li><a href="https://www.mikroe.com/ebooks">Books</a></li>
<li class="separator"><span>|</span></li>
<li><a href="/blog">New</a></li>
<li class="separator"><span>|</span></li>
<li><a href="/blog/category/learn">Learn</a></li>
<li class="separator"><span>|</span></li>
<li><a href="/blog/category/let-s-make">Let's Make</a></li>
</ul>
</div>
</div>
</nav>
<label id="me-ln-curtain" for="me-ln-menustate"></label>
<div id="me-ln-viewport-emitter"> </div>
</header>
</div>
<div class="columns-container breadcrumb-over-image">
<div id="columns" class="container">
</div>
<div class="container-fluid ">
<div id="slider_row" class="row">
<div id="top_column" class="center_column col-xs-12 col-sm-12"><div class="row shdcb-row"><div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 " id="home-page-banner-fluid"><div class="row"><div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 shdcb_block_html " id="home-page-banner"><div class="shdcb_block"><div class="shdcb_block_content"><div class="blog-page-banner"><a href="/products"><img src="https://download.mikroe.com/images/image-testing/blog-header-image-a.jpg" class="img-responsive"></a>
<div class="blog-banner-desc"><h2 class="blog-banner-title">Blog</h2><p>All the latest product announcements, news posts, and Learn articles</p></div></div></div></div></div></div></div></div></div>
</div>
</div>
<div class="container">
<div class="row">
<div id="center_column" class="center_column cover-image-full-width col-xs-12 col-sm-12">
<style type="text/css">#slider_row{display:none}</style>
<div id="presta-blog-content-page">
<a name="article"></a>
<br/>
<div class="row">
<div class="col-md-9 blog-top-content">
<h1>LLC SPI click, an awesome level converter for logic signals!</h1>
<p class="info_blog">Published:
03/01/2019 &#124;
Post categories:
<a class="blog-category-top" href="https://www.mikroe.com/blog/category/releases">Product Announcement</a></p>
<p class="blog-views-count">&#124; <span>Views:</span>8</p></div>
</div>
<div class="row">
<div class="col-md-9 blog-top-content">
<div class="blog-banner-wrapper">
<a href="https://www.mikroe.com/llc-spi-click"> <img src="https://cdn-shop.mikroe.com/img/blog/news/2349/featured_banner.jpg" class="news" alt="LLC SPI click, an awesome level converter for logic signals!"/>
</a> </div>
<div id="prestablogfont">
<div class="row">
<div class="col-md-12 blog-main-content">
<p><strong>The very first Click board&trade; this year at </strong><strong>MikroElektronika</strong><strong>&nbsp;is the LLC SPI click!</strong></p>
<p>The <strong>LLC SPI click</strong> is a super useful Click board&trade; which can be utilized as the level converter for logic signals. The topology of this logic level conversion (LLC) circuit is perfectly suited for SPI communication between devices with unmatched voltages of their logic signals. Although there are some specialized integrated circuits on the market, sometimes it is more convenient to have a simple solution made of just a few passive elements and four MOSFETs.</p>
<p><strong>For more information about the LLC SPI click, please visit our <a href="https://www.mikroe.com/llc-spi-click">website</a>.</strong></p>
</div>
</div>
</div>
</div>
<div class="col-md-3 hidden-sm hidden-xs blog-search-wrapper">
<div class="block_content">
<h2 class="search-blog-title">Search the blog</h2>
<form action=https://www.mikroe.com/blog method="get" id="prestablog_bloc_search">
<input id="prestablog_search" class="search_query form-control ac_input" type="text" value="" placeholder="Search the blog" name="prestablog_search" autocomplete="off" data-hj-whitelist="">
<button class="btn btn-default button-search" type="submit">
<span>Search the blog</span>
</button>
<div class="clear"></div>
</form>
</div>
<div id="prestablog_menu_cat" class="custom-blog-categories">
<div id="menu-mobile"></div>
<div class="form-group">
<h2>Post categories</h2>
<nav>
<ul><li>
<a href="https://www.mikroe.com/blog/category/click-boards">Click boards&nbsp;<span>(537)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/communication-interfaces">Communication Interfaces&nbsp;<span>(7)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/community-news">Community news&nbsp;<span>(219)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/compiler-releases">Compiler releases&nbsp;<span>(17)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/compilers">Compilers&nbsp;<span>(51)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/compilers-roadmap-update">Compilers Roadmap Update&nbsp;<span>(1)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/embedded-development">Embedded Development&nbsp;<span>(26)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/hexiwear">Hexiwear&nbsp;<span>(81)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/learn">Learn&nbsp;<span>(138)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/let-s-make">Let's Make&nbsp;<span>(8)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/mikroe-tools-amp-solutions">MikroE Tools & Solutions&nbsp;<span>(13)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/mikromedia">Mikromedia&nbsp;<span>(33)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/releases">Product Announcement&nbsp;<span>(1446)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/rf-technologies-amp-iot">RF Technologies & IOT&nbsp;<span>(18)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/offers">Special Offer&nbsp;<span>(57)</span></a>	</li><li>
<a href="https://www.mikroe.com/blog/category/user-manual">User Manual&nbsp;<span>(9)</span></a>	</li>	</ul>
</nav>
</div>
</div>
</div>
</div>
<div class="row social-network-row">
<div class="col-md-4">
<div class="row">
<div class="col-md-12">
<h3>Share this post</h3>
<ul class="rrssb-buttons clearfix">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fllc-spi-click-an-awesome-level-converter-for-logic-signals" class="popup">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
                                        c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
                                        c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z"/>
</svg>
</span>
</a>
</li>
<li class="twitter">
<a href="http://twitter.com/home?status=LLC%20SPI%20click%2C%20an%20awesome%20level%20converter%20for%20logic%20signals%21%20https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fllc-spi-click-an-awesome-level-converter-for-logic-signals" class="popup">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
                                    c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
                                    C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
                                    C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
                                    c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
                                    C26.275,7.229,25.39,8.196,24.253,8.756z"/>
</svg>
</span>
</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/share?url=LLC%20SPI%20click%2C%20an%20awesome%20level%20converter%20for%20logic%20signals%21%20https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fllc-spi-click-an-awesome-level-converter-for-logic-signals" class="popup">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
<g>
<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
                                                c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
                                                C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
                                                c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
                                                c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
                                                c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
                                                c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
                                                c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
                                                c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
                                                c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z"/>
<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004
                                                23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89      "/>
</g>
</g>
</svg>
</span>
</a>
</li>
<li class="linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fllc-spi-click-an-awesome-level-converter-for-logic-signals&title=LLC%20SPI%20click%2C%20an%20awesome%20level%20converter%20for%20logic%20signals%21&summary=LLC%20SPI%20click%2C%20an%20awesome%20level%20converter%20for%20logic%20signals%21" class="popup">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M25.424,15.887v8.447h-4.896v-7.882c0-1.979-0.709-3.331-2.48-3.331c-1.354,0-2.158,0.911-2.514,1.803
                                        c-0.129,0.315-0.162,0.753-0.162,1.194v8.216h-4.899c0,0,0.066-13.349,0-14.731h4.899v2.088c-0.01,0.016-0.023,0.032-0.033,0.048
                                        h0.033V11.69c0.65-1.002,1.812-2.435,4.414-2.435C23.008,9.254,25.424,11.361,25.424,15.887z M5.348,2.501
                                        c-1.676,0-2.772,1.092-2.772,2.539c0,1.421,1.066,2.538,2.717,2.546h0.032c1.709,0,2.771-1.132,2.771-2.546
                                        C8.054,3.593,7.019,2.501,5.343,2.501H5.348z M2.867,24.334h4.897V9.603H2.867V24.334z"/>
</svg>
</span>
</a>
</li>
<li class="email">
<a href="mailto:?subject=LLC%20SPI%20click%2C%20an%20awesome%20level%20converter%20for%20logic%20signals%21&amp;body=https%3A%2F%2Fwww.mikroe.com%2Fblog%2Fllc-spi-click-an-awesome-level-converter-for-logic-signals">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve"><g><path d="M20.111 26.147c-2.336 1.051-4.361 1.401-7.125 1.401c-6.462 0-12.146-4.633-12.146-12.265 c0-7.94 5.762-14.833 14.561-14.833c6.853 0 11.8 4.7 11.8 11.252c0 5.684-3.194 9.265-7.399 9.3 c-1.829 0-3.153-0.934-3.347-2.997h-0.077c-1.208 1.986-2.96 2.997-5.023 2.997c-2.532 0-4.361-1.868-4.361-5.062 c0-4.749 3.504-9.071 9.111-9.071c1.713 0 3.7 0.4 4.6 0.973l-1.169 7.203c-0.388 2.298-0.116 3.3 1 3.4 c1.673 0 3.773-2.102 3.773-6.58c0-5.061-3.27-8.994-9.303-8.994c-5.957 0-11.175 4.673-11.175 12.1 c0 6.5 4.2 10.2 10 10.201c1.986 0 4.089-0.43 5.646-1.245L20.111 26.147z M16.646 10.1 c-0.311-0.078-0.701-0.155-1.207-0.155c-2.571 0-4.595 2.53-4.595 5.529c0 1.5 0.7 2.4 1.9 2.4 c1.441 0 2.959-1.828 3.311-4.087L16.646 10.068z"/></g></svg>
</span>
</a>
</li>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="footer-wrapper">
<div class="footer-content-wrapper">
<div class="footer-left">
<div id="block-news-letter-div">
<form action="//mikroe.us8.list-manage.com/subscribe/post?u=ee379f6885b1bdf5b09775a10&amp;id=6b75870823" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="input-group-subscribe-to-newsletter validate" target="_blank" novalidate="novalidate">
<p class="subscribe-title">Subscribe to our newsletter:</p>
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe"><i class="fa fa-arrow-right fa-lg" aria-hidden="false"></i></button>
<div class="input-size">
<input id="mce-EMAIL" type="email" value="" name="EMAIL" class="subscribe-to-newsletter" placeholder="Email address" required="required" aria-required="true">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<span style="font-size: 10px;" id="newsletter-gdpr-info">By subscribing to newsletter you agree to our <a href="https://www.mikroe.com/terms">terms and conditions</a> and the <a href="https://www.mikroe.com/privacy">privacy policy</a>.</span>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ee379f6885b1bdf5b09775a10_6b75870823" tabindex="-1" value=""></div>
</form>
</div>
<p class="footer-social footer-social-local-links">Follow us on:</p>
<p class="footer-social-icons">
<a class="_blank" href="https://www.facebook.com/mikroElektronika"><i class="fab fa-facebook-f fa-2x" aria-hidden="true"></i></a>
<a class="_blank" href="https://twitter.com/mikroel"><i class="fab fa-twitter fa-2x" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/company/mikroelektronika"><i class="fab fa-linkedin-in fa-2x" aria-hidden="true"></i></a>
<a class="_blank" href="https://plus.google.com/+mikroelektronika" rel="publisher">
<i class="fab fa-google-plus-g fa-2x" aria-hidden="true"></i>
</a>
<a href="https://github.com/MikroElektronika/"><i class="fab fa-github fa-2x" aria-hidden="true"></i></a>
<a class="_blank" href="https://www.youtube.com/user/mikroElektronika">
<i class="fab fa-youtube fa-2x" aria-hidden="true"></i>
</a>
</p>
<div id="mikroeShopPicker-modal-rs" class="mikroeShopPicker modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<h3 class="title"><i class="fa fa-globe"></i>Prodavnica za inostrano tržište</h3>
<button type="button" class="close" data-dismiss="modal">&times;</button>
</div>
<div class="modal-body">Nalazite se na prodavnici za inostrano tržište.&nbsp;Da li želite da Vas odvedemo na prodavnicu koja je namenjena za Srbiju?</div>
<div class="modal-footer">
<button type="button" class="button button-medium mikroe-store-change">Odvedi me na srpsku prodavnicu</button>
<button type="button" class="button button-medium mikroe-store-stay" data-dismiss="modal">Ostani ovde</button>
<div class="checkbox">
<label for="remind"><input type="checkbox" checked="checked" value="1" id="remind">Zapamti moj izbor</label>
</div>
</div>
</div>
</div>
</div>
<div id="mikroeShopPicker-modal-en" class="mikroeShopPicker modal modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<h3 class="title"><i class="fa fa-globe"></i>Prodavnica za inostrano tržište</h3>
<button type="button" class="close" data-dismiss="modal">&times;</button>
</div>
<div class="modal-body">Nalazite se na prodavnici za inostrano tržište.&nbsp;Da li želite da Vas odvedemo na prodavnicu koja je namenjena za Srbiju?</div>
<div class="modal-footer">
<button type="button" class="button button-medium mikroe-store-change">Odvedi me na srpsku prodavnicu</button>
<button type="button" class="button button-medium mikroe-store-stay" data-dismiss="modal">Ostani ovde</button>
<div class="checkbox">
<label for="remind"><input type="checkbox" checked="checked" value="1" id="remind">Zapamti moj izbor</label>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-right">
<div class="product-category">
<p class="list-title">PRODUCT LINES</p>
<ul>
<li>
<a href="https://www.mikroe.com/click/">click Boards&trade;</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/compilers/">Compilers</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/development-boards/">Development Boards</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/smart-displays/">Smart Displays</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/debuggers/">Programmers</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/kits/">Development Kits</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/customization/">Customization</a>
</li>
</ul>
</div>
<div class="product-category">
<p class="list-title">TOOLCHAINS</p>
<ul>
<li>
<a href="https://www.mikroe.com/toolchains/pic/">PIC</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/dspic/">dsPIC</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/pic32/">PIC32</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/arm/">ARM</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/avr/">AVR</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/ft90x/">FT90x</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/toolchains/8051-2/">8051</a>
</li>
</ul>
</div>
<div class="product-category">
<p class="list-title">COMPANY</p>
<ul>
<li>
<a href="https://www.mikroe.com/about/">About us</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/contact/">Contact</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/support/">Support</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/distributors/">Distributors</a>
<span class="footer-links-separator ino-links"></span>
</li>
<li class="ino-links">
<a href="https://www.mikroe.com/careers/">Careers</a> <span class="footer-links-separator"></span>
</li>
<li class="ino-links">
<a href="https://www.mikroe.com/internship/">Internship</a> <span class="footer-links-separator"></span>
</li>
<li class="ino-links">
<a href="https://www.mikroe.com/make-a-click/">Make a click™ program</a>
</li>
</ul>
</div>
<div class="product-category">
<p class="list-title">RESOURCES</p>
<ul>
<li>
<a href="https://www.mikroe.com/mikrobus/">mikroBUS&trade;</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/mikrosdk/">mikroSDK</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.hexiwear.com/" target="_blank">Hexiwear&trade;</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://libstock.mikroe.com/" target="_blank">Libstock&trade;</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="/blog/">Blog</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/ebooks/">eBooks</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://forum.mikroe.com/" target="_blank">Forum</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/outlet/">Outlet</a> <span class="footer-links-separator"></span>
</li>
<li>
<a href="https://www.mikroe.com/legacy-products/">Legacy Products</a>
</li>
</ul>
</div>
<div class="product-category local-links">
<p class="list-title">DOMAĆI LINKOVI</p>
<ul>
<li>
<a id="rs-careers" href="/rs-careers">Tražiš posao?</a> <span class="footer-links-separator"></span>
</li>
<li>
<a id="rs-make-a-click" href="/rs-make-a-click">Napravi Click</a> <span class="footer-links-separator"></span>
</li>
<li>
<a id="rs-internship" href="/rs-internship">Praksa</a>
</li>
</ul>
</div>
</div>
<div class="company">
<p>Copyright&copy; 2019 MikroElektronika d.o.o. <span class="footer-links-separator"></span> <a class="terms-and-conditions" href="https://www.mikroe.com/terms" target="_blank">Terms and Conditions</a> <span class="footer-links-separator"></span> <a class="terms-and-conditions" href="https://www.mikroe.com/privacy" target="_blank">Privacy Policy</a>
</p>
</div>
</div>
</footer>
</div>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ee379f6885b1bdf5b09775a10/b67ee82b8dd051d8a3511d49d.js");</script>
<script type="text/javascript">
var CUSTOMIZE_TEXTFIELD = 1;
var FancyboxI18nClose = 'Close';
var FancyboxI18nNext = 'Next';
var FancyboxI18nPrev = 'Previous';
var activeShop = 'GLOBAL';
var ajax_allowed = true;
var ajaxsearch = false;
var baseDir = 'https://www.mikroe.com/';
var baseUri = 'https://www.mikroe.com/';
var contentOnly = false;
var currency = {"id":1,"name":"Dollar","iso_code":"USD","iso_code_num":"840","sign":"$","blank":"0","conversion_rate":"1.000000","deleted":"0","format":"1","decimals":"1","active":"1","prefix":"$ ","suffix":"","product_fields":["id_product","id_supplier","id_manufacturer","id_category_default","id_shop_default","id_tax_rules_group","on_sale","online_only","ean13","upc","ecotax","quantity","minimal_quantity","price","domestic_price","wholesale_price","unity","unit_price_ratio","additional_shipping_cost","reference","supplier_reference","location","width","height","depth","weight","out_of_stock","quantity_discount","customizable","uploadable_files","text_fields","active","redirect_type","id_product_redirected","available_for_order","available_date","condition","show_price","indexed","visibility","cache_is_pack","cache_has_attachments","is_virtual","cache_default_attribute","date_add","date_upd","advanced_stock_management","pack_stock_type"],"product_shop_fields":["id_product","id_shop","id_category_default","id_tax_rules_group","on_sale","online_only","ecotax","minimal_quantity","price","domestic_price","wholesale_price","unity","unit_price_ratio","additional_shipping_cost","customizable","uploadable_files","text_fields","active","redirect_type","id_product_redirected","available_for_order","available_date","condition","show_price","indexed","visibility","cache_default_attribute","advanced_stock_management","date_add","date_upd","pack_stock_type"],"id_shop_list":null,"force_id":false};
var currencyBlank = 0;
var currencyFormat = 1;
var currencyRate = 1;
var currencySign = '$';
var customerRightShop = '1';
var customizationIdMessage = 'Customization #';
var delete_txt = 'Delete';
var displayList = false;
var freeProductTranslation = 'Free!';
var freeShippingTranslation = 'Free shipping!';
var generated_date = 1546504899;
var hasDeliveryAddress = false;
var highDPI = true;
var id_lang = 1;
var img_dir = 'https://www.mikroe.com/themes/me-simplicity/img/';
var instantsearch = false;
var isGuest = 0;
var isLogged = 0;
var isMobile = false;
var mikroeCountryCode = 'US';
var mikroeIsLogged = false;
var mikroedropcart_base_uri = 'https://www.mikroe.com/';
var mikroedropcart_buttonClasses = 'empty-cart';
var mikroedropcart_cancelClasses = ' ';
var mikroedropcart_confirmClasses = ' ';
var mikroedropcart_modalCancel = 'No, keep my cart.';
var mikroedropcart_modalClasses = ' ';
var mikroedropcart_modalConfirm = 'Yes, empty my cart.';
var mikroedropcart_modalMessage = 'Are you sure you want to completely empty your cart?';
var mikroedropcart_refresh_page = 'false';
var page_name = 'module-prestablog-blog';
var placeholder_blocknewsletter = 'Enter your e-mail';
var priceDisplayMethod = 1;
var priceDisplayPrecision = 2;
var quickView = false;
var removingLinkText = 'remove this product from my cart';
var roundMode = 2;
var static_token = '055bba3a0a5a71bd0b6bca681e4f9b61de00c44a';
var toBeDetermined = 'To be determined';
var token = 'd88064a322623b819fd5b5c9a568b4206066a5cf';
var usingSecureMode = true;
</script>
<script type="text/javascript" src="/js/jquery/jquery-1.11.0.min.js?v=1475700643"></script>
<script src="/js,_jquery,_jquery-migrate-1.2.1.min.js,qv==1475700643+js,_jquery,_plugins,_jquery.easing.js,qv==1475700643+themes,_me-simplicity,_js,_jquery.countdown.js,qv==1544432954+js,_tools.js,qv==1544434526+themes,_me-simplicity,_js,_global.js,qv==1545041255.pagespeed.jc.XUuEvWJzhk.js"></script><script>eval(mod_pagespeed_VcVEIPB1Sw);</script>
<script>eval(mod_pagespeed_Lba3EZMklc);</script>
<script>eval(mod_pagespeed_qgWfW9__Ry);</script>
<script>eval(mod_pagespeed_6MXY0zr4lj);</script>
<script>eval(mod_pagespeed_udE3PPmYDV);</script>
<script src="/themes/me-simplicity/js/autoload/10-bootstrap.min.js,qv==1475700643+15-jquery.total-storage.min.js,qv==1475700643+15-jquery.uniform-modified.js,qv==1475700643.pagespeed.jc.UxPlheHvGc.js"></script><script>eval(mod_pagespeed_eDEGZZ2L58);</script>
<script>eval(mod_pagespeed_tdpeKShyxY);</script>
<script>eval(mod_pagespeed_8jqvGIOSsB);</script>
<script type="text/javascript" src="/themes/me-simplicity/js/autoload/20-jquery.dataTables.min.js?v=1512212334"></script>
<script type="text/javascript" src="/themes/me-simplicity/js/autoload/dataTables.bootstrap.min.js?v=1512222817"></script>
<script type="text/javascript" src="/themes/me-simplicity/js/autoload/jquery.mark.min.js?v=1496665425"></script>
<script src="/themes/me-simplicity/js/autoload,_me-notice.js,qv==1512213039+autoload,_me-search.js,qv==1538149455+autoload,_new-kayako.js,qv==1538993325+autoload,_page-proofer.js,qv==1512222816+autoload,_suggestion-box.js,qv==1538149455+autoload,_toc.min.js,qv==1491582209+autoload,_velocity.min.js,qv==1477058136+autoload,_velocity.ui.min.js,qv==1477058139+products-comparison.js,qv==1479288435.pagespeed.jc.Ge766Se0l2.js"></script><script>eval(mod_pagespeed_kzX4qLiZIK);</script>
<script>eval(mod_pagespeed_e2VYBnXlnM);</script>
<script>eval(mod_pagespeed_UrxlI5_TlG);</script>
<script>eval(mod_pagespeed_qTGHw_hE4d);</script>
<script>eval(mod_pagespeed_66WrPkzu2U);</script>
<script>eval(mod_pagespeed_XQcY87URUU);</script>
<script>eval(mod_pagespeed_5KfX$aFXFJ);</script>
<script>eval(mod_pagespeed_psL2qMDf8f);</script>
<script>eval(mod_pagespeed_1ncE9zzppZ);</script>
<script src="/modules,_prestablog,_views,_js,_slide.js,qv==1512203148+themes,_me-simplicity,_js,_modules,_flashsalepro,_views,_js,_flipclock.min.js,qv==1479717278.pagespeed.jc.br-lt8LPZt.js"></script><script>eval(mod_pagespeed_96y3eOlNaX);</script>
<script>eval(mod_pagespeed_x0VWZqZXav);</script>
<script src="/themes,_me-simplicity,_js,_modules,_flashsalepro,_views,_js,_slick.min.js,qv==1475835008+themes,_me-simplicity,_js,_modules,_flashsalepro,_views,_js,_front.js,qv==1524235644+themes,_me-simplicity,_js,_modules,_blockcart,_ajax-cart.js,qv==1544548072+js,_jquery,_plugins,_jquery.scrollTo.js,qv==1475700643+js,_jquery,_plugins,_jquery.serialScroll.js,qv==1475700643.pagespeed.jc.Jlfc2af3nR.js"></script><script>eval(mod_pagespeed_yFYHkQZJOO);</script>
<script>eval(mod_pagespeed_q_LWMFGSrb);</script>
<script>eval(mod_pagespeed_Q5NW$8z2zp);</script>
<script>eval(mod_pagespeed_Bz2s22VCZz);</script>
<script>eval(mod_pagespeed_1I8urCkGwL);</script>
<script src="/js,_jquery,_plugins,_bxslider,_jquery.bxslider.js,qv==1475700643+themes,_me-simplicity,_js,_modules,_blocknewsletter,_blocknewsletter.js,qv==1517820947+themes,_me-simplicity,_js,_modules,_blocktopmenu,_js,_hoverIntent.js,qv==1475700643+themes,_me-simplicity,_js,_modules,_blocktopmenu,_js,_superfish-modified.js,qv==1475700643+themes,_me-simplicity,_js,_modules,_blocktopmenu,_js,_blocktopmenu.js,qv==1540212078+modules,_blockyoutubevideos,_views,_js,_front.js,qv==1441955134+modules,_mikroedropcart,_views,_js,_bootbox.min.js+modules,_mikroedropcart,_views,_js,_front.js+themes,_me-simplicity,_js,_modules,_gsnipreview,_views,_js,_r_stars.js,qv==1475700643+themes,_me-simplicity,_js,_modules,_gsnipreview,_views,_js,_gsnipreview.js,qv==1475700643+modules,_mikroeformvalidation,_views,_js,_front.js+modules,_mikroeshoppicker,_views,_js,_front.js.pagespeed.jc._YqC5TUxOr.js"></script><script>eval(mod_pagespeed_dNrsn$WxPv);</script>
<script>eval(mod_pagespeed_jafH1_6zGa);</script>
<script>eval(mod_pagespeed_6eQcs$JjFi);</script>
<script>eval(mod_pagespeed_aAaworGVR5);</script>
<script>eval(mod_pagespeed_EuPn2W$2ca);</script>
<script>eval(mod_pagespeed_5uadPY2szu);</script>
<script>eval(mod_pagespeed_pHmeyCafkp);</script>
<script>eval(mod_pagespeed_2YeSqaEy3P);</script>
<script>eval(mod_pagespeed_WR0hjHuNNI);</script>
<script>eval(mod_pagespeed_cDUvLg4lJe);</script>
<script>eval(mod_pagespeed_pHCnCDmRKw);</script>
<script>eval(mod_pagespeed_3lJIHD$egs);</script>
<script src="/modules,_contentrevolution,_views,_js,_owl.carousel.min.js,qv==1477485235+modules,_contentrevolution,_views,_js,_jquery.nivo.slider.pack.js,qv==1477485235+themes,_me-simplicity,_js,_modules,_contentrevolution,_views,_js,_contentrevolution.js,qv==1479742118+modules,_pushoncart,_views,_js,_front.js,qv==1479238553+modules,_mikroelocalnav,_views,_js,_front.js+modules,_mikroeajaxproducts,_views,_js,_front.js+modules,_mikroeproductstatus,_views,_js,_front.js+modules,_mikroesupportedmcus,_views,_js,_front.js+modules,_mikroecachecleaner,_views,_js,_front.js+modules,_mikroecmsebookstoc,_views,_js,_front.js+modules,_mikroeredireciotns,_views,_js,_front.js+modules,_mikroecustomization,_views,_js,_front.js+modules,_pscookiebanner,_views,_js,_jquery-eu-cookie-law-popup.js,qv==1527090108+modules,_pscookiebanner,_views,_js,_initCookiebanner.js,qv==1527090108.pagespeed.jc.3loGEshoKP.js"></script><script>eval(mod_pagespeed_9lp4J4W2ie);</script>
<script>eval(mod_pagespeed_vMYevkuI0Q);</script>
<script>eval(mod_pagespeed_RfdwcrLxu7);</script>
<script>eval(mod_pagespeed_8WYCNNqpMQ);</script>
<script>eval(mod_pagespeed_TJ3VRYhKx$);</script>
<script>eval(mod_pagespeed_$Rw1XYUbIO);</script>
<script>eval(mod_pagespeed_x2ilp5fB3m);</script>
<script>eval(mod_pagespeed_XR8gk7K$An);</script>
<script>eval(mod_pagespeed_$UOEUri5O_);</script>
<script>eval(mod_pagespeed_bBPnN1drtd);</script>
<script>eval(mod_pagespeed_bBr1rFTZl0);</script>
<script>eval(mod_pagespeed_qXRGOq1Y_A);</script>
<script>eval(mod_pagespeed_a2xSAC7Xac);</script>
<script>eval(mod_pagespeed_9qEphaH1Z4);</script>
<script src="/modules/cdc_googletagmanager,_views,_js,_ajaxcart.js,qv==1538724407+mikroecarrieradditionalpayment,_views,_js,_front.js+prestablog,_views,_js,_rrssb.min.js,qv==1512203148.pagespeed.jc.ggjPcGtWrs.js"></script><script>eval(mod_pagespeed_yY$KnDC90g);</script>
<script>eval(mod_pagespeed_X_1vKilgH7);</script>
<script>eval(mod_pagespeed_S54hJGzazK);</script>
<script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type="text/javascript" src="https://cdn.mikroe.com/themes/simplicity/js/bowser.min.js"></script>
<script type="text/javascript" src="https://cdn.mikroe.com/themes/simplicity/js/header-responsive.js"></script>
<script type="text/javascript">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</script>
</body></html>